Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers WRP11 G23 - Nie zapala palnika głównego

bartollo1990 27 Gru 2014 15:50 4056 0
  • #1 27 Gru 2014 15:50
    bartollo1990
    Poziom 10  

    Witam,

    Mam problem z w/w podgrzewaczem a chodzi o to ze dziś przestał zapalać palnik główny a nawet świeczkę, więc rozebrałem całego wyczyściłem poskładałem wszystko jest ok (membrany całe) turbinka sprawdzona na zewnątrz daje napięcie 1.5V więc książkowo. Poskładałem wszystko do kupy,świeczka się zapala lecz główny palnik nie,gdy palnik pomocniczy się pali iskra cały czas skacze więc obstawiam elektrodę jonizującą. Napięcia na elektrozaworach wynoszą odpowiednio na pomarańczowym (świeczka) 1.1V na zielonym (głównym) 0V. Więc wpadłem na trochę szalony pomysł i wypróbowałem go a dokładniej mówiąc wziąłem baterie AA i mase do obudowy a plus do elektrozaworu głównego palnika i o dziwo junkers odpalił znów mierze napięcie na elektrozaworze głównego palnika i jest 1.1V pomimo odłączonej baterii. Więc nie wiem czy to wina elektrody jonizującej czy sterownik umarł i nie widzi napięcia jonizującego i nie podaje napięcia na elektrozawór.

    Mam nadzieje ze nie namieszałem zbytnio i zrozumiecie o co mi chodzi :)

    Pozdrawiam :)


    EDIT:
    Problemem okazały się zimne luty w sterowniku a dokładniej ścieżka którą dochodzi sygnał z elektrody jonizującej :) Prze lutowałem wszystko i junkers śmiga jak fabryka nakazała :)

    0 0