Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

HP Probook 4520S - Zawiesza się po odłączeniu ładowarki

27 Gru 2014 22:35 1377 16
  • Poziom 9  
    Witam,
    proszę o podpowiedź mianowicie chwilę po odłączeniu zasilacza ( kilka do kilkunastu minut ) laptop zawiesza się na sztywno i nic poza wyłączeniem poprzez przycisk zasilania nie można zrobić. Po jakimś czasie po zrestartowaniu sytuacja się powtarza.
    Myślałem, że to bateria więc ją zmieniłem ale to nic nie dało i problem jest także na nowej.
    Pi@tr
  • Poziom 23  
    Czy masz możliwość sprawdzenia z innymi pamięciami, ewentualnie dyskiem twardym?
    Czy przy zawieszeniu cooler zaczyna chodzić na 100%?
    Czy sytuacja również występuje w BIOS-ie i w systemie odpalonym z płyty - najlepiej jakiś Linux?
  • Poziom 9  
    Dysk jest nowy SSD 120GB Kingdtona ale na starym też tak było, cooler nie chodzi, pamięci nie podmnieniałem bo nie mam.
    Z innym systemem też nie kombinowałem.

    Piotr
  • Poziom 23  
    piotr_28 napisał:
    cooler nie chodzi


    To mnie martwi. Jakie są temperatury gdy odłączysz zasilanie? Rosną drastycznie? Czy przy podłączonym zasilaczu cooler działa i wywiewa powietrze?
  • Poziom 9  
    Witam,
    zrobiłem pewne testy i wnioski są takie:

    - przed zawieszeniem się nie widzę wzrostu temperatury ( foto w momencie gdy zaliczał zwiechy )

    - podczas pierwszego zawieszenia pojawił się komunikat o nierozpoznanym urządzeniu

    - hmm, i na co zwróciłem uwagę zawieszenie następuje po krótkim czasie od momentu jak nic nie robię na kompie pozostawiam go na chwilę i wtedy następuje zawieszenie

    Wentylator działa w trakcie pracy normalnie słychać go i czuć powietrze z kratki.


    Piotr
  • Poziom 23  
    Sprawdź jeszcze czy problem występuje jak zostawisz laptopa w BIOS-ie i na jakimś Linux-ie. Wtedy będziemy wiedzieć, czy to problem systemowy, czy hardware-owy.
  • Poziom 9  
    Zostawiłem z włączonym BIOSem aż bateria się wyczerpała i się nie powiesił.

    Pi@tr
  • Poziom 23  
    To sprawdź jeszcze w trybie awaryjnym Windowsa. Prawdopodobnie problem ze sterownikiem, ramem, lub opcjami zasilania - wyłączenie urządzeń usb po pewnym czasie od nieużywania.
  • Poziom 9  
    Witam,
    w trybie awaryjnym nie wiesza się , czekałem do wyczerpania baterii, sprawdziłem też ustawienia zasilania ale po zmianach też się wieszał tak więc nie wiem czego się czepić. postawić system od nowa?

    Piotr
  • Poziom 20  
    Na początek wejdź w tryb awaryjny i sprawdź czy masz utworzony punkt przywracania, jak tak skorzystaj z niego.
  • Poziom 23  
    rooneyasd napisał:
    Na początek wejdź w tryb awaryjny i sprawdź czy masz utworzony punkt przywracania, jak tak skorzystaj z niego.


    Co to da? Nie rozumiem porady.

    Kolega @piotr_28 pisał, że problem występował na starym HDD.


    Wejdź w zaawansowane opcje zasilania i przestaw opcje USB i HDD - by nie wyłączał dysku po pewnym czasie i by opcja "suspend" dla USB była wyłączona.
  • Poziom 9  
    Punkt przywracania nie mam utworzonego.

    Problem był na starym dysku i starej baterii także.

    Wyłączałem wszystkie opcje na baterii i sprawdzę teraz.


    Piotr

    Wyłączyłem funkcje oszczędzania baterii, wyłączanie dysku , wyłączanie USB i dalej jest źle, wiesza się jak się wieszał niestety.


    Piotr
  • Poziom 2  
    Witam
    Mam podobny problem z hp. Jak jest podłączony do zasilania i po pewnym czasie go odłączę to system się z mula lub zawiesza. Jak uruchomi się go z baterii to problem nie występuje, chyba że znowu podłączy się go do zasilania i potem odłączy.
    Znajomi którzy mają hp też tak mają lub podobnie. Wszystkie z systemem win 7 64bit.
    Podejrzewam, że albo hp ma problem z którymś sterownikiem lub mają jakąś wadę fabryczną.

  • Poziom 35  
    Sprawdzić na innym systemie np. 32 bit win7 lub win8, wygląda to na feler zarządzania energią, czyli albo hardware czyli mostek PCH, albi sterownik dla tego mostka intel PCH, najpierw prszę zaktualizować bios do najnowszej wersji.
  • Poziom 9  
    Ja mam Windows 7 ale 32 bity i ten problem istnieje.

    Piotr

  • Poziom 35  
    W takim razie poproszę o wykonanie pozostałych zaleceń, oraz testy bez głównej baterii, tylko na zasilaczu.
  • Poziom 9  
    U mnie na zasilaczu nic złego się nie dzieje, wszytsko jest w porządku problem jest w momencie jak odłączę zasilacz i pracuje na samej baterii.

    Ale zaktualizowałem BIOS i na razie nie ma problemu ale jestem w trakcie testu.
    Dam znać niedługo czy to przyniosło skutek.
    Piotr

    Niestety mimo aktualizacji BIOSa problem jest dalej tak więc proszę wciąż o pomysły ale chyba teraz czas na postawienie systemu od nowa, ale tego nie zrobię sam więc dam znać po wszystkim.

    Piotr