Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

D-Link DWR-116 Huawei E3372 Pl - modem podpięty do router nie łączy się z siecią

sabatiel 28 Gru 2014 16:48 49887 38
  • #1 28 Gru 2014 16:48
    sabatiel
    Poziom 4  

    Witam Wszystkich

    Dziś nabyłem router D-Link DWR-116 oraz modem w Play Huawei E3372. Według strony producenta modem jest kompatybilny z routerem. Faktycznie router wykrywa modem lecz ten nie łączy się z siecią. W ustawieniach routera jest informacja o mocy sygnału oraz informacja "connecting". Przedzwoniłem do Play, sprawdzili modem i całą resztę, zresetowali ustawienia, podali mi dane do ręcznej konfiguracji i nadal niestety modem podpięty do routera nie łączy się z siecią. Czy ktoś zna przyczynę i rozwiązanie? Z góry dziękuję za pomoc.

    2 29
  • #2 29 Gru 2014 10:37
    sabatiel
    Poziom 4  

    Problem rozwiązałem. Router do pracy z modemami zakupionymi w Play wymaga zamiany oprogramowania. Jeden telefon do pomocy D-Link i po chwili oprogramowanie było na e-mailu. Teraz wszystko ładnie działa.

    6
  • #3 03 Sty 2015 21:54
    azinczuk
    Poziom 2  

    A możesz podzielić się tym plikiem - mam podobny problem. Niepotrzebny upgrade firmware'u:(

    1
  • #5 04 Sty 2015 15:59
    ziutek-gk
    Poziom 10  

    Ja natomiast mam problem z Huawei E3372 od Orange który też powinien być kompatybilny z D-Link DWR-116 a mimo to router nie widzi tego modemu. Orange daje dokładnie model E3372s-153

    Modem na pewno sprawny,bo w USB działa. Router działa na modemie E353u-2, ale to mnie nie satysfakcjonuje bo wtedy nie mam LTE.
    Oprogramowanie z pomocy technicznej D-Linka'a nie działa zarówno to dla modemów Play jak i inne które jeszcze są w fazie testów. Oprogramowanie polsatu/plusa również nie wykrywa modemu od Orange.

    Czy jest jakieś alternatywne oprogramowanie do tego routera? Ewentualnie czy ktoś ma inny pomysł bo technicy z D-Linka się poddali?

    8
  • #6 04 Sty 2015 18:47
    azinczuk
    Poziom 2  

    Dzięki. Zadziałało. Powodzenia przy Twoim kłopocie.

    11
  • #7 04 Sty 2015 22:16
    crescenzio
    Poziom 1  

    Dziękuję. Działa także na Słowacji sieci Orange.sk

    0
  • #8 24 Sty 2015 19:18
    jakubmarecki
    Poziom 12  

    Problem z E3372 od Play i DWR-116 polega w tym, że modem jest wykrywany przez router ale nie łączy się z PLAY. I dzieje się to o dziwo na najnowszym firmware 1.04. Pomaga wgranie choćby 1.03 i wszystko ładnie działa.

    2
  • #9 09 Lut 2015 16:21
    merlin77
    Poziom 1  

    wrzuciłem soft do routera i straciłem z nim komunikacje ma zmienione hasło admina macie jakiś pomysł

    0
  • #10 18 Lut 2015 13:47
    prosty_01
    Poziom 17  

    Jakie jest hasło do tego softu bo nie mogę się dostać. Nawet po resecie urządzenia chce hasło

    OK. Poradziłem sobie.
    Po wgraniu firmware należy podpiąć się kabelkiem do routera i znaleźć ip routera(skorzystać można z polecenia 'ipconfig') u mnie było to 192.168.2.1. Hasło dostępowe to 'admin'.

    Sam osobiście wgrałem firmware ze strony producenta http://www.dlink.com/pl/pl/home-solutions/con...outers/dwr-116-wireless-n300-multi-wan-router
    obok zakładki pliki znajduje się zakładka 'Dla klientów PLAY' i tam znajduje się plik z oprogramowaniem urządzenia. Teraz modem współpracuje z routerem aż miło.

    0
  • #11 20 Lut 2015 21:00
    prosty_01
    Poziom 17  

    ziutek-gk napisał:
    Ja natomiast mam problem z Huawei E3372 od Orange który też powinien być kompatybilny z D-Link DWR-116 a mimo to router nie widzi tego modemu. Orange daje dokładnie model E3372s-153

    Modem na pewno sprawny,bo w USB działa. Router działa na modemie E353u-2, ale to mnie nie satysfakcjonuje bo wtedy nie mam LTE.
    Oprogramowanie z pomocy technicznej D-Linka'a nie działa zarówno to dla modemów Play jak i inne które jeszcze są w fazie testów. Oprogramowanie polsatu/plusa również nie wykrywa modemu od Orange.

    Czy jest jakieś alternatywne oprogramowanie do tego routera? Ewentualnie czy ktoś ma inny pomysł bo technicy z D-Linka się poddali?


    Podobnie miałem z ZTE MF 823. Pomogła zmiana adresu ip dla routera z adresu 192.168.0.1 na np. 192.168.1.1... Problem ten występuje tylko z modemami w wersji HiLink, a Huaweii z 's' właśnie takie są.

    2
  • #12 30 Maj 2015 07:23
    newerror
    Poziom 9  

    Witam,

    chciałem się dołączyć do wątku.
    Mam problem z połączeniem routera D-Link DWR-116 z modemem HUAWEI E3372s-153 LTE który dostałem z Orange. Modem działa prawidłowo na komputerze. Wygląda na to że modem nie łączy się z routerem, na modemie miga dioda szybko dwa razy co 2 sek.
    Zmieniałem firmware w routerze, nic nie pomaga.

    0
  • #13 14 Cze 2015 09:00
    prosty_01
    Poziom 17  

    newerror napisał:
    z modemem HUAWEI E3372s-153 LTE

    Pobierz z tej strony http://www.dlink.com/pl/pl/home-solutions/con...outers/dwr-116-wireless-n300-multi-wan-router (zakładka "Dla klientów PLAY") oprogramowanie dla routera, wgraj i skonfiguruj pod sieć z jakiej korzystasz. Hasło do Wi-Fi to "8PIKIF28F3", jak nie zadziała to podepnij się kablem i skonfiguruj go wg uznania. Dodam że reset do ustawień fabrycznych nie usuwa hasła do połączenia przez Wi-Fi.

    1
  • #14 19 Cze 2015 08:43
    supermoto2
    Poziom 7  

    prosty_01 napisał:
    newerror napisał:
    z modemem HUAWEI E3372s-153 LTE

    Pobierz z tej strony http://www.dlink.com/pl/pl/home-solutions/con...outers/dwr-116-wireless-n300-multi-wan-router (zakładka "Dla klientów PLAY") oprogramowanie dla routera, wgraj i skonfiguruj pod sieć z jakiej korzystasz. Hasło do Wi-Fi to "8PIKIF28F3", jak nie zadziała to podepnij się kablem i skonfiguruj go wg uznania. Dodam że reset do ustawień fabrycznych nie usuwa hasła do połączenia przez Wi-Fi.


    Czy może ktoś potwierdzić poprawne działanie DWR-116 z modemem HUAWEI E3372s-153?
    Dzięki.

    0
  • #15 19 Cze 2015 08:59
    matek451
    Specjalista Sieci, Internet

    Powinieneś dodać o jaki modem ci chodzi. E3372s-153 występuje w wersji zwykłej i HiLink. Stąd D-Link na swojej stronie publikuje FW do każdej z tych wersji. Wybór FW uzależniony od rodzaju posiadanego E3372.

    0
  • #16 30 Lip 2015 19:41
    pasiek
    Poziom 9  

    Jest najnowsze firmware do d link dwr 116. Proszę wejść na stronę d linka i wybrać jako kraj Niemcy (Germany). Jest tam firmware z kwietnia 2015, które rozwiązuje wszystkie problemy.

    2
  • #19 05 Lut 2016 00:58
    roberto278
    Poziom 2  

    ziutek-gk napisał:
    proszę o to wersja dla PLAY i e3372 z pomocy techniczne d-link



    po wgrani tego softu żąda hasła piszę klucz zabezpieczony ja nie mam sieć Wi-Fi ssid poproszę info

    0
  • #20 09 Mar 2016 22:38
    ziutek-gk
    Poziom 10  

    Moje problemy z tym routerem + modemem e3372 od Orange skończyły sie gdy modem został przerobiony na hilinka.
    Dopiero po tym zabiegu ruter zaczął wykrywać i komunikować sie z modemem.

    1
  • #21 18 Paź 2016 11:15
    2824003
    Usunięty  
  • #22 18 Paź 2016 17:03
    mk64
    Poziom 14  

    U mnie dwr-116 z e3372 hilink działa od marca, więc mogę potwierdzić, że hilink śmiga i żaden hub nie jest potrzebny. FW w moim, to wersja 1.00.

    0
  • #23 19 Paź 2016 05:47
    2824003
    Usunięty  
  • #24 19 Paź 2016 09:36
    matek451
    Specjalista Sieci, Internet

    Autor tej odpowiedzi pisze bzdury, Na DWR-116 nie ma OpenWRT a tym bardziej Gargoyle. Korzystasz z LTE2600 w jakiej sieci ( bardzo dobry poziom sygnału)? Jeśli na tym samym BTS-ie jest LTE1800 to faktycznie warto pomyśleć o routerze z LTE-A.

    0
  • #25 19 Paź 2016 09:41
    2824003
    Usunięty  
  • #26 19 Paź 2016 11:41
    matek451
    Specjalista Sieci, Internet

    Z tym HiLinkiem powinien działać LTEWatchH lub E5186 toolbox. w tych programach po zalogowaniu na E3372 można sprawdzić dane BTS-a. Pokazują tez parametry LTE i można wymuszać pasma. Jeśli na BTS-ie jest LTE2600Play to powinien być też LTE1800. LTE1800 bywa przeciążone stąd to LTE2600 działa lepiej, pomijając fakt że 20MHz pasma zapewnia DL do 150Mb/s. BTS gdzieś w pobliżu skoro takie parametry sygnału. Póki co warto korzystać, LTE-A z agregacją LTE2600+LTE1800 pewnie da lepsze rezultaty ale nie spodziewałbym się szału skoro LTE1800 obciążone. Przy DWR-116 , który jest budżetowym routerem z LAN 100Mb/s i WiFi w N po kablu osiągniesz to co teraz , podobnie pewnie po WiFi. Pytanie tylko czy z tym routerem E3372 nie będzie przycinał prędkości na LTE.

    0
  • #27 25 Lut 2017 22:56
    matrybno
    Poziom 7  

    Witam. Słuchajcie, mam podobny problem jak wy, z tym że internet działa z modemu E3372 ale po wpięciu w DWR-116 nie działa. Zrobiłem reset przez przycisk i jest bez hasła itd, ale nadal nie mogę połączyć się z wi-fi czy też przez kabel. Wgrałbym nowy soft ale pod stroną 192.168.2.1 nie ma rutera. Więc jak je wtedy wgrać? Męczę się pół dnia i nic.. :(

    0
  • #28 26 Lut 2017 00:00
    matek451
    Specjalista Sieci, Internet

    A z jakiej sieci ten DWR-116, jaka wersja E3372? Resetowałeś DWR-116 do ustawień fabrycznych, skąd wiesz ze domyslny adres LAN to 192.168.2.1?

    1
  • #29 26 Lut 2017 08:40
    matrybno
    Poziom 7  

    Jest to sprzęt z CP i szybciej już wchodziłem na ten nr i było ok. Resetowałem. Teraz udało mi się wrzucić soft z 2015 r V106EUb02 ale teraz nie chce połączyć się z modemem. A skąd pobiorę ich oryginalny soft?

    Dobra, pobrałem ich soft, do wykrywania E3372. Ich jakaś poprawka. Wgrałem i niby było ok ale nie miałem dostępu, bawiłem się tak w kółko z softem a na koniec okazało że wyłączyły mi się protokoły wi-fi w kompie.. ;/

    Mam już wszystko gotowe i działa.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo