Elektroda.pl
Elektroda.pl
X
OptexOptex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Hikvision - zasilanie kamery - 12V DC lub PoE (802.3af)

29 Gru 2014 15:29 15183 19
  • Poziom 9  
    Jakie zasilanie można podłączyć do kamer Hikvision z serii DS ( np. DS-2CD2132-I ) ?
    W specyfikacji jest "12 VDC ± 10%,<"przecinek" PoE (802.3af)" - szukając informacji o standardzie af widzę że nawet 48V co mnie trochę zdziwiło, stąd moje pytanie :

    Czy kamery Hikvision działają z zasilaniem DC po POE 12V , 24V ??
  • OptexOptex
  • Poziom 23  
    Z zasilaniem DC12v, jeśli zasilasz PoE w standardzie a/f czyli 48V
  • Poziom 9  
    poeta5 napisał:
    Z zasilaniem DC12v, jeśli zasilasz PoE w standardzie a/f czyli 48V


    Ok, dzięki za informacje.
    Mam nieużywane zasilacze 24V i chciałem je wykorzystać, domyślam się że w kamerze jest jakaś przetwornica i obniża zasilanie z 48V.


    Co z zasilaniem POE 12V lub 24V ?
  • OptexOptex

  • Poziom 29  
    POE 12 czy 24V to całkiem inny standard nie będzie to działać.

  • Poziom 29  
    mirekq napisał:
    Jak masz wolne zasilacze 24V to użyj takiej przetwornicy http://sklep.rettpol.com.pl/bcssu10048_modul_podnoszacy_napiecie_100w_bcs-10098i

    I masz 48V, potem zwykły injectorek na UTP i masz kamery zasilane PoE 48V z zasilacza 12V


    Zwykły injectorek na UTP nie będzie działać kamera ponieważ zasilanie idzie po 4,5 i 7,8 pin

    Kamera wymaga zasilania po 1,2 i 3,6 pinie razem z RX i TX standard PoE 802.3af
  • Poziom 17  
    Chyba jednak się mylisz.... O którym konkretnie modelu hika piszesz?

    Standard af przewiduje zasilanie właśnie po parach wolnych. Mam na biurku 3 różne Hiki IP PoE i wszystkie działają z injectorami, lub switchami passive PoE.

    Ogólnie rzecz biorą to sprawdzałem (praktycznie) samsungi, bosche, axisy, bcsy , hiki i wszystkie działają normalnie przy passive PoE, zasilanie z par TX RX (jeśli kamera po tych parach "przyjmuje" napięcie) to za trafem jest zrównoleglane z parami wolnymi. Mało tego obrotówki BCS-a w standardzie (af) też działają z passive.
    Z passive PoE nie działał mi tylko jeden model jakiegoś chińskiego syfu ( bez nazwy) :)

    Same standardy negocjacji czy coś dostanie napięcie jest w CCTV nieporozumieniem:)

    Napisz o którym modelu Hika piszesz lub podłącz go po passive PoE

  • Poziom 29  
    Hikvisiona nie mam
    Mam pod ręką BCS TIP-5300IR oraz MW Powera IP40-1080MZ-W tak samo sprawdzałem na BCS TIP-8301IR i żadna nie działa przez adapter PoE
    natomiast przez switch tp-linka TL-SF1008P działa.
    jak producent chyba wie jakim standardem zasilanie są Kamery niż jakiś instalator
    a może używasz 2 sztuk adapterów PoE
  • Poziom 17  
    Używam
    http://sklep.rettpol.com.pl/bcsxpoe6_switch_6...lny_poe_dedykowany_do_systemow_cctv_ip-10101i

    ......i działa mi wszystko o czym pisałem łącznie z BCS-TIP5300IR widocznie mamy inne kamery BCS-:):)

    Jak postawisz flaszkę to Ci nakręcę filmik działa BCS-TIP5300IR z zasilaniem 48VDC podawanym tylko na wolne pary ( brązowa -) (niebieska+ )

    Ten switch daje passive PoE i działa na nich wszystko o czym pisałem.

    nie zgadzam się z tym że producent zawsze wie lepiej....:)

    Dla jasności łączenie kamer producentów które wymieniłem w poprzednim poście założyliśmy około 400 sztuk w 2014 :) wszystko zasilane z xpoe po wolnych parach.
    Skoro klienci płacą FV to chyba działają :D


    Ps.Może nie potrzebnie się przegadujemy jaki masz ten injectorek? może w nim jest problem?

  • Poziom 29  
    Sprawdziłem jeszcze raz
    i wszystko jasne okazało się ze miałem uszkodzony zasilacz 48V ( na wyjściu było 31V)
    na zasilaczu od TP-Linka działa.

    Cały czas byłem w przekonaniu ze zasilanie musi iść w w 1,2 i 3,6 pinach jak przewiduje specyfikacja 802.3af i nie było czasu wchodzić w szczegóły.
    Zawsze używam tp-linka co ma 4 wyjścia POE i 4 zwykłe i to zawsze wystarczało i jest w przystępnej cenie.
  • Poziom 17  
    Dzięki za fatygę ze sprawdzeniem. :) Sam zacząłem mieć wątpliwości czy "chińczyki" czegoś nie wykombinowały.

    Też robiłem na tplinkach, ale teraz wole te switche BCS-a te xPoE6, nie mają "negocjacji" włączania zasilania (które w mojej ocenie jest zbędne) nie wyłączają się porty na dłuższych albo kiepskich UTP-ach bo można coś koło 50W pociągnąć z portu. Jeden podłączany do drugiego działa jak ekstender PoE+LAN zasilane tylko z jednego zasilacza na początku lini.

    A co do ceny 4portowego PoE Tplinka to jest droższy od xPoE6 jak jesteś intalatorem :D
  • Poziom 26  
    mirekq to nie jest BCS, to że ktoś to tak nazwał i kasuje za to. Poprawna nazwa xPoE6 a producentem jest ATTE, a kosztuje to coś około 180 zł netto/szt wg. oficjalnego cennika producenta :)
  • Poziom 17  
    Tym lepiej dla BCS-a że ma w ofercie coś produkowanego w Polsce a nie tylko w Chinach....;)
  • Poziom 12  
    Witam
    Przepraszam że wtrącę w wątek ale zanim coś wybuchnę to wolę zapytać .
    Posiadam rejestrator BCS-NVR16042M-P16xPoE i kamerę BCS-SDIP1212A.
    Ktoś kiedyś okablował pod wszystkie kamery jedną skrętką . Dystans od kamery do rejestratora nie duży ok 15m ale nie mogę już dorzucić żadnego przewodu.
    Do kamery jest zasilacz 24V zmiennego , a rejestrator ma PoE .
    Pytanie : jak to spiąć żeby działało i nic się nie spaliło . Wcześniej jak łączyłem IP kamery i zasilałem je osobnym zasilaczem to korzystałem z wolnej niebieskiej pary i wszystko było ok. Nie jestem pewny czy jeśli rejestrator ma PoE nie zrobię jakieś sumy prądów czy czegoś takiego . Z żalem przyznaje że nie mam doświadczeń z rejestratorem z PoE i nie chcę go uszkodzić
    Poproszę o jakieś wskazówki

    Rejestrator ma wbudowany switch 16 portowy PoE (802.3af) a kamera interfejs: Ethernet 10/100 Base-T PoE+ 802.3at
  • Poziom 17  
    Nie ma za co przepraszać lepiej pytać niż zepsuć:)

    W rejestratorze masz PoE af , a kamerę w standardzie PoE+ (at), w związku z czym kamery NIE zasilisz z rejestratora.

    Robisz tak:
    1) Zarabiasz oba końce przewodu UTP w standardzie T-568B, wtykiem RJ545 (google jak nie znasz:)

    2)Potem bierzesz nożyk i rozcinasz izolację przewodu UTP przy rejestratorze. Przecinasz całą parę brązową i całą parę niebieską, zieloną i pomarańczową zostawiasz w spokoju. Podłączasz do tych przewodów ( niebieska para/brazowa para)- zasilacz 24VAC (nie ma znaczenia + i - bo to napięcie przemienne) ale podłączasz do końcówek idących w stronę kamery:)

    3) Od strony kamery też "wycinasz" parę brązową i niebieską i podpinasz do złącza kamery 24VAC

    Złącza RJ45 od strony rejestratora podpinasz do rejestratora a od strony kamery do kamery.

    Starałem się jasno i po chłopsku:)
  • Poziom 12  
    i właśnie tak zrobiłem i nie działa , intuicja mi tak mówiła .
    niedziałanie objawia się tym że kamera "warczy" dość cicho ale warczy , w dodatku nie mogę sterować kamerą . Dodam że wcześnie wieszałem podobny zestaw , użyłem adapterów PoE ale do rejestratora bez PoE i działało elegancko . Ustawiania kamery są ok , tam nawet nie trzeba nic zmieniać i zawsze śmigało aż miło
  • Poziom 17  
    Sprawdź kamerę "na krótko" podpinając zasilanie bezpośrednio przy kamerze.

    Jeśli napięcie jest ok a kamera nie działa ....serwis.

    Jeśli zadziała zrób reset do fabrycznych, spinguj kamerę czy ją w ogóle widać w sieci.

    Jak widać to dodaj do rejestratora.

    Jak nie widać to....serwis.
  • Poziom 12  
    Ok tak zrobię .
    Ale pytanie czy zarobić końcówki normalnie rj po obu stronach , sądze że tak , bo wycinanie żył to trochę patent ala McGaver który sam również stosuję :) i podać dodatkowo zasilanie na krótko
    Ps Obraz z kamery jest tylko się nie steruje , podejrzewam ze to może być zasialnie razem z danymi ( tak wynika z rysunku dipola )
    Hikvision - zasilanie kamery - 12V DC lub PoE (802.3af)
    Schemat połączeń zasilania w urządzeniu zasilającym typu switch z PoE (endspan) oraz urządzeniu zasilanym w standardzie 802.3af (802.3at typ 1). Kolor fioletowy-opcja A, żółty-opcja B

    boje sie że tu jest opcja B
  • Poziom 17  
    Jeśli masz obraz TO NIC nie kombinuj z zasilaniem.

    Schamat który podałeś źle interpretujesz ale to osobny temat.

    Jak masz obraz to absolutnie już nie kombinuj:)

    W kam IP jeśli masz obraz to i powinieneś miec sterowanie
    . Zadzwoń do działu technicznego BCS-a.
  • Poziom 12  
    Sprawa się wyjaśniła , uwalony był zasilacz kamery , dawał za mało . Spadku na przewodach praktycznie nie było, zasilacz podawał 24VAC , jak puszczałem "komendę" przekręć spadało nawet do 10~11 V,
    Dzięki za pomoc