Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Internet PC, Pentagram, Netia - Ograniczona łączność lub brak

annakbi 02 Sty 2015 18:21 969 5
  • #1 02 Sty 2015 18:21
    annakbi
    Poziom 7  

    Witam
    W ostatnim czasie modyfikowałam troche wnetrze komputera pc wymieniajac lub dodajac podzespoly:
    + karta sieciowa RTL8139/810xFam.F.E..(zintegrowana przestala dzialac)
    + karta graficzna Nvidia GeForce 8600GS uzywana (Gigabyte Radeon X700 przestala dzialac)
    + 2 kosci pamieci 512 i 1024GB (jedna 512 już była ->) ponoc mial po tym zabiegu mniej „mulic”
    + bateria bios
    - odlaczenie ups (przestal dzialac jak bateria, w razie przerwy w dostawie pradu, wylaczal się rowno z komputerem)


    Mimo tych ingerencji w miare PC dzialal, mimo ze potem:
    po wlaczeniu „z przodu” ze stacji wydobywaly się dlugie sygnaly, przerywane, nie uruchamial się bios, ekran pozostawal czarny, dzialo się tak niezaleznie z podlaczonym ups czy bez niego
    * wtedy nalezy PC wylaczyc „z tylu” nastepnie wlaczyc „z tylu” odczekac pare minut i
    wlaczyc „z przodu” wtedy bios zaskakuje i wszystko dzialaJ


    Ale ostatnio postanowilam naprawic funkcjonalnosc programu Real Player aktualizujac go, a przy okazji wtyczke Adobe Flash Player o co dopominal się Avast i poprzez jego interfejs ją zaktualizowalam.

    Od tej pory BRAK POLACZENIA Z SIECIA:
    · pojawia się komunikat „połączenie ma ograniczoną łączność lub brak łączności”
    · pozostala elektronika: laptop, komorka, tv, etc. internet i łączność kablowa i bezprzewodowa posiada cały czas
    · menadzer zadan>siec: pokazuje ze siec dziala 100%, ale brak zmian wartosci wykorzystania
    · w menadzerze urzadzen karta sieciowa wlaczona, brak zmian sprzetu, sterowniki OK.
    · stan polaczenia: wzrasta ilosc wyslanych pakietow, a odebranych jest 0 lub zatrzymuje się na np. 5
    · wpisujac adres routera w PC Pentagram Cerberus 192.168.1.100 przegladarka nie wchodzi w jego konfiguracje, nie pojawia się okno uzytkownika, w laptopie nie ma z tym problemu
    · po uruchomieniu komputera „cos” z ustawień autostartu/przegladarki/programow/zapory blokuje połączenie się z siecią lub jeśli na chwile się pojawi, powoduje rozlaczenie, ewentualnie karta sieciowa wadliwie pracuje
    · tak się dzieje po przeprowadzeniu „ponownego uruchomienia komputera” lub Resetu
    · także wtedy zdarza się ze odpowiednie wejscie lan w routerze miga i jednoczesnie dioda przy wejsciu kabla ethernet do pc nie swieci

    · jednakze gdy wylaczy się komputer calkiem na dluzej (godzina, noc) po wlaczeniu czasem internet dziala:]
    · można tez poodlaczac na moment kable zasilajace i internetowe lub wlozyc i wyjac karte sieciowa, również wtedy zadzialala lacznosc po starcie systemu, ale nie bylo regulyJ (może to kwestia zarzadzania energia w podzespolach)
    · gdy internet dziala adres ip jest 192.168.1.1xy, a gdy nie to się zmienia na 169.254.17.5z

    Probowalam:
    · Trybu awaryjnego z siecia, ostatniego dobrego...
    · Przywracania systemu do roznych punktow
    · Konfiguracji recznej polaczenia
    · Ustawien zapory, min. wylaczylam
    · Przepiecia innego routera dedyowanego przez dostawce netu
    · Resetu routera, moglam konfigurowac tylko przez laptop
    · Pingowania 100% strat
    · Wł/wył karty sieciowej
    · Przy odinstalowaniu karty, po starcie systemu sama się od nowa instaluje i nie widac w niej wadliwego dzialania mimo braku polaczenia
    · CC cleanera
    · Complete internrt repair
    · Oczyszczania dysku c / system tools
    · Skanu avastem, dezinstalacja avasta, instalowaniem innego antywirusa (w momencie gdy łącznosc była)
    · chkdsk c:/ p/r


    Dzis po przerwie parogodzinnej w uzywaniu pc i po wlaczeniu internet się pojawil, chcialam wejsc w ustawienia routera korzystajac z okazji, ale po 2 minutach nagle przestala dzialac klawiatura bezprzewodowa i myszka logitech i to się powtarza po restarcie od teraz (może przesadzilam z cc cleanerem:[ )

    Pogubilam się.

    Czy możliwe ze adobe flash player był wirusem jak czytalam w artykule i zmienil ustawienia routera, dns itp.

    Proszę o pomoc co mogę sama zrobic i jak, zanim udam się np. do serwisu?

    Parametry komputera podaje na foto.

    0 5
  • #2 02 Sty 2015 19:11
    sosarek

    Poziom 43  

    Wszystko wskazuje na problem sprzętowy, a nie z siecią. NA początek podaj nam jeszcze model i producenta zasilacza.

    0
  • #3 02 Sty 2015 21:42
    annakbi
    Poziom 7  

    Tez odkad sie wlacza z perypetiami zwlaszcza po dodaniu kosci (kazdej innej) wydaje mi sie ze nie uciaga (zaraz po tym popsula sie karta graficzna)
    Foto zasilacza w zalaczniku.
    Teraz doszedl problem wlasnie pare godzin temu z blokada klawiatury i myszki bezprzewodowej, gdy chce cos wpisac w wiersz polecenia lub utworzony dokument, pojawil sie w menadzerze urzadzen komunikat o braku sterownika logitech lub uszkodzeniu. Ciekawe kiedy i jak zniknal? ;)

    0
  • #4 02 Sty 2015 21:48
    annakbi
    Poziom 7  

    Wroc! jednak najpierw popsula sie karta, potem dodane zostaly kosci, ale to raczej bez znaczenia.

    0
  • Pomocny post
    #5 02 Sty 2015 21:51
    sosarek

    Poziom 43  

    W sumie już bez znaczenia, wypadałoby podmienić zasilacz na jakiś markowy.
    Prócz tego test pamięci bootowalnym MeMTestem oraz wklejenie SMART dysku.

    1
  • #6 03 Sty 2015 00:54
    annakbi
    Poziom 7  

    Tak, wymiane zasilacza mam na uwadze, pasowaloby tez inne elementy+system;
    software gdzie jest spory balagan. Co do pozostalych zalecen musze zglebic temat i zorganizowac by to przeprowadzono.
    Dziekuje za pomoc:)

    0