Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha AX-500 - Niedziałający transformator.

02 Sty 2015 22:27 2532 6
  • Poziom 12  
    Witam serdecznie! Gorąca zabawa sylwestrowa nie obyła się bez ofiar. Wzmacniacz Yamaha AX-500 padł w połowie imprezy. :D Uszkodzony wydaje się być transformator.

    Dowiedziałem się, że ten transformator może posiadać bezpiecznik termiczny. Jednak w książce serwisowej nie ma o transformatorze żadnych informacji, prócz kodu elementu. Przejdźmy do konkretów, uzwojenia wtórne mają połączenie. Natomiast jedna połowa uzwojenia pierwotnego wykazuje brak ciągłości. Druga połowa wykazuje opór 6,5 Ω. Dwie części uzwojenia pierwotnego są zlutowane szeregowo.

    Trafo wygląda tak:
    Yamaha AX-500 - Niedziałający transformator.

    Jaka jest szansa naprawienia transformatora? Czy mogę szukać szansy w zabezpieczeniu termicznym (ewentualnie gdzie się ono znajduje?) Jeśli jednak nic z tym nie da rady zrobić, to może ktoś wie jakie parametry ma ten transformator? Na schematach nie widzę napięć na wtórnym. Na obudowie wzmacniacz widnieje tylko napis "430 Watów".

    Za wszelkie informacje będę wdzięczny. Pozdrawiam serdecznie i życzę forumowiczom samych wspaniałości w nowym roku :)
  • Pomocny post
    Poziom 22  
    Istnieje możliwość, że masz fart i te końcówki między którymi masz 6,5 R to właśnie uzwojenie pierwotne. Właśnie zmierzyłem transformator o zbliżonej mocy i mam 5,5 R. Włącz jako bezpiecznik w szereg żarówkę 40W i podłącz 230 V. Jak wszystko pójdzie dobrze i nic się nie będzie fajczyć sprawdź napięcia po stronie wtórnej. Tylko ostrożnie. No i oczywiście tak jak jest teraz - na stole, samo trafo.
  • Poziom 12  
    Aaa, czyli uzwojenie pierwotne nie jest podzielone symetrycznie dla szybkiej modyfikacji zasilania do napięcia np w USA? Klasycznych żarówek już nie używam. Znalazłem tylko 75W starego typu. Nada się taka?
    Dostałem właśnie PW od użytkownika wkret, który również sugeruje, że może spalił się tylko termik.

    Dziękuję za szybką odpowiedź. Pozdrawiam serdecznie!
  • Pomocny post
    Poziom 21  
    Witam kolege w miejsce kolkow gdzie jest przerwa nalezy przylutowac nowy termik.Przy okazji nalezy sprawdzic tranzystory koncowe bo moze transformator zostal przeciazony.
  • Poziom 22  
    Jak nie masz mniejszej mocy to niech będzie taka. Podłącz. I w razie potrzeby wykaż się refleksem. Nie ma prawa się świecić a co najwyżej błysnąć przy podłączeniu. Mam nadzieję, że jest jasne co znaczy włączyć ja w szereg z uzwojeniem pierwotnym. Zakładam też, że masz czym zmierzyć napięcie zmienne po stronie wtórnej. Ze schematu, po wartości napięć znamionowych elektrolitów wynika, że należy spodziewać się max 45 VAC na każdym z uzwojeń wtórnych.
  • Poziom 12  
    zulusj23 napisał:
    Mam nadzieję, że jest jasne co znaczy włączyć ja w szereg z uzwojeniem pierwotnym.

    Spokojnie rozumiem co robię :)

    Podłączyłem trafo przez żarówkę, która się nie zaświeciła. Napięcia wtórne to dokładnie 2x 45,0 VAC. Oczywiście napięcie przemienne mierzone jałowo, bez obciążania wtórnych.
    Czyli transformator sprawny. :) Mógłbym założyć nowy termik do powierzchni trafa, tylko wtedy już nie będzie zbierał tak dobrze temperatury jak ten zamontowany wewnątrz. Myślę, że tymczasowo zwora załatwi sprawę.

    W jaki sposób najprościej sprawdzić końcówkę mocy? Póki co, z tego co mierzyłem tranzystory mocy nie mają przebić na złączu kolektor-emiter. Pozdrawiam!

    EDIT: wzmacniacz podłączyłem, gra normalnie. Następnym razem zadbam o jego lepsze chłodzenie. Dziękuję za pomoc. :)

    Yamaha AX-500 - Niedziałający transformator.