Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłączenie kina domowego 5.1

Adamek99 03 Sty 2015 16:21 1284 14
  • #1 03 Sty 2015 16:21
    Adamek99
    Poziom 5  

    Witam od dwóch dni włącze z kinem domowym marki Samsung HT-H5530. Mój telewizor to Samsung LE32B350F1WXXH. Wszystko podłączyłem według instrukcji i kicha, grają tylko dwa przednie duże głośniki plus subwoofer. A środkowy i dwa z tyłu nic. Wykonałem test wszystkie wydają z siebie dźwięk . W kinie mam opcje YouTube (aplikacja ) sądziłem ze chociaż tam wszystko będzie ok, lecz dalej nic. Chce by wszystkie grały i były podłączone pod tv tak aby dźwięk z filmów nadawanych przez telewizję naziemna ( modem wbudowany) był grany w głośnikach kina. Kupiłem do zestawu kabel optyczny lecz i po jego podlaczeniu nic się nie dzieje. W instrukcji kina twierdzą że kabel nie przesyła dźwięku MPEG który jest ustawiony w tv ale znowu innego dźwięku niż MPEG nie mogę ustawić a w instrukcji tv jest też podany dźwięk dolby digital plus. Lecz jego jakoś nie mam jak wybrać. Ale skoro twierdzą że kabel optyczny nie działa z MPEG to po co w tv było by to wejście. Próbowałem również podłączyć kino do tv poprzez kable aux . Z jednej i z drugiej strony wtyczki biała i czerwona. Lecz i w tym sposobie nie widzę poprawy. Kolega twierdzi ze jego kino jest podłączone poprzez kable aux a z drugiej strony poprowadzone są do wejścia jack. Podłączyłem słuchawki do tv by sprawdzić czy wgl działa dźwięk na słuchawkach ale też kicha. Juz sam nie wiem jak to zrobić. Wydałem sporo kasy a nie mogę cieszyć się z całe sprzętu. Był bym bardzo wdzięczny jeśli ktoś wstanie był by mi Pomóc . Przewertowalem juz opcje i w tv i w kinie i na nic nie mogę trafić co mogło by dać dobry rezultat. Z góry dziękuję i liczę na pomoc . ;)

    0 14
  • #2 03 Sty 2015 16:31
    intenso
    Poziom 38  

    Nic dziwnego że graja tylko dwa głośniki i sub, do kina dostarczasz tylko dźwięk stereo 2.0, aby grały wszystkie to musisz podać 5.1.
    Włącz na kinie Dolby Prologic II powinny się odezwać wszystkie kolumny.
    Kino zepnij kablem optycznym z tv.

    0
  • #3 03 Sty 2015 16:52
    Adamek99
    Poziom 5  

    Niestety ale nie mogę znaleźć w ustawieniach tej opcji ..

    1
  • #4 03 Sty 2015 16:56
    intenso
    Poziom 38  

    To trzeba włączyć w kinie.

    0
  • #5 03 Sty 2015 16:58
    Adamek99
    Poziom 5  

    Tak wiem lecz nic takiego nie posiadam. Z tego co tu widzę jest opcja Downmixing mode w której automatycznie jest zaznaczone "normalne stereo" gdy chce to zmienić automatycznie kursor przeskakuje mi nad tą opcja.

    0
  • #6 03 Sty 2015 17:05
    intenso
    Poziom 38  

    A czy wogóle grają ci przednie kolumny?Jeśli tak to wciśnij na pilocie DSp/EQ, możliwe że trzeba będzie wcisnąć kilka krotnie ten przycisk aby wybrać odpowiedni tryb.

    0
  • #7 03 Sty 2015 17:32
    Adamek99
    Poziom 5  

    Przednie kolumny grają. A gdy wciskam guzik o którym mówisz nic się nie dzieje .

    Dodano po 2 [minuty]:

    Wyświetla mi komunikat na tym małym wyświetlaczu . Not available

    Dodano po 28 [sekundy]:

    Gdy wciskam ten guzik

    Dodano po 16 [minuty]:

    Dobra dzięki ziomek ;) zrobiłem . Jestem w chu..... wdzięczny . Mistrz ;))

    0
  • #8 03 Sty 2015 17:35
    intenso
    Poziom 38  

    He, a co zrobiłeś dokładnie ;)?

    0
  • #9 03 Sty 2015 17:41
    Adamek99
    Poziom 5  

    W sumie nie do zamknięcia bo jeszcze jedna rzecz została. Wszystkie głośniki grają jest ok. Po prostu puściłem muzykę z pendriva i tym przyciskiem naciskałem i zmieniałem tryby equalizera. Ale została jeszcze jedna sprawa. Sprawa głosu z kanałów tv. Jak przekazać dźwięk do kina domowego

    0
  • Pomocny post
    #10 03 Sty 2015 17:46
    intenso
    Poziom 38  

    Kablem optycznym.

    0
  • #11 03 Sty 2015 17:50
    Adamek99
    Poziom 5  

    Tak jest podłączony ale nic się nie dzieje. Mieszam w opcjach tv . Daje na głośniki zewnętrzne i cisza .

    Dodano po 53 [sekundy]:

    Trzeba w kinie coś nacisnąć by włączyć przekazanie dźwięku czy coś ??

    0
  • Pomocny post
    #12 03 Sty 2015 18:03
    intenso
    Poziom 38  

    Trzeba zmienić źródło w kinie na Digital In lub Optical In

    0
  • #13 03 Sty 2015 18:11
    Adamek99
    Poziom 5  

    A dokładnie wiesz jak mogę to zmienić. ??? Bo szukam na pilocie i w instrukcji i nie mogę się doszukać

    0
  • Pomocny post
    #14 03 Sty 2015 18:15
    intenso
    Poziom 38  

    Prawy górny przycisk na pilocie.

    0
  • #15 03 Sty 2015 18:20
    Adamek99
    Poziom 5  

    Dobra również zrobione ;)))) dziękuję to już wszystko.

    0