Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Yamaha + dekoder + tv samsung - Podłączenie brak dźwięku z tv na kolumnach

Zamii 04 Sty 2015 15:14 1761 3
  • #1 04 Sty 2015 15:14
    Zamii
    Poziom 2  

    Witam podłączyłem dekoder Polsatu hd 6000 (hdmi) do amplitunera yamahy v577 i amplituner (hdmi acr) do tv samsung rownież wejście acr ale gdy włączam caly sprzęt nie ma dźwięku na kolumnach z tv. W opcjach acr rownież jest na on wiec nie wiem jaki jest tego powód. Zauważyłem ze gdy wyłącze wszystko i włączę ampli i dekoder na ampli pojawia sie PCM i dźwięk leci na kolumnach z dekodera ale gdy włączę tv dźwięk zanika jak rozwiązać ten problem?? Pozdrawiam

    0 3
  • #2 04 Sty 2015 16:24
    Polon_us
    Poziom 41  

    Zamii napisał:
    dźwięk leci na kolumnach z dekodera ale gdy włączę tv dźwięk zanika jak rozwiązać ten problem?? Pozdrawiam

    Niech kolega wyłączy ARC. Przy opisanych powyżej połączeniach nie ma ono sensu.

    Druga ewentualność - podłączyć dekoder do telewizora do wolnego gniazda HDMI. Przy włączonym ARC dźwięk dekodera powinien się przenieść po ARC do wzmacniacza.

    0
  • #3 04 Sty 2015 18:20
    Zamii
    Poziom 2  

    Dziękuje druga opcja pomogła za dużo sie naczytałem ze wszystko przez amplituner podłączyć jeszcze raz dzieki i pozdrawiam!

    0
  • #4 04 Sty 2015 21:34
    Polon_us
    Poziom 41  

    Zamii napisał:
    ... za dużo sie naczytałem ze wszystko przez amplituner podłączyć ...

    Generalnie, ta zasada ma sens i jak najbardziej ją popieram.
    Tylko w takim przypadku nie ma potrzeby stosowania ARC, co kolega sam doświadczył.
    Ale reasumując, dobrze, że udało się uzyskać zamierzony efekt.

    0