Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Napad.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ivms4200 strumień główny zamiast pomocniczy

darzec 04 Sty 2015 19:58 3390 4
  • Poziom 13  
    Witam,
    Mam pytanie do grona forumowiczów odnośnie możliwości podglądu obrazu z kamer programem ivms 4200.
    Uruchamiając w programie podgląd z kamer wyświetla mi się strumień główny, zamiast pomocniczy w jakości CIF(efek oczywisty to brak płynności i dodatkowo zamulenie programu).
    Wprowadzając w programie zmiany dla kamer nie ma reakcji w zmianie jakości strumienia(wyświetla w WD1).
    Rejestrator to hikvision DS-7204HWI-SH korzystam z opcji HiDDNS.


    Korzystając z programu na telefonie ivms4500 strumień jest wyświetlany prawidłowo, czyli w CIF, a dodatkowo mam opcje wyboru czy chce odbierać strumień główny lub pomocniczy.
    Również korzystając z linku generowanego przez stronę hik-online.com podgląd jest prawidłowy czyli strumień Cif, z możliwością zmiany.

    Dlatego domniemam że przyczyna tkwi w programie ivms4200. Ma ktoś jakiś pomysł lub spotkał się z takim problemem?
  • Napad.pl
  • Pomocny post

    Poziom 43  
    Nie mam akurat dostępu do stacji z podglądem Hika, ale o ile pamiętam po kliknięciu na dowolne okno podglądu danej kamery (lub przy ręcznym dodawaniu pojedyńczych kamer do okna głównego) klikało się PPM i tam była opcja wyboru strumienia głównego lub pomocniczego.
  • Napad.pl
  • Poziom 13  
    Zgadza się przy dodawaniu kamery, prawym myszy wchodzę w jej ustawienia, zmieniam ze strumienia głównego na pomocniczy, jednak ta zmiana sie nie przekłada na zmianę odbieranego strumienia.
    ivms4200 strumień główny zamiast pomocniczy

    Zrobiłem test, jeśli w rejestratorze zmieniłem strumień główny z WD1 na CIF to wtedy odtwarzał właśnie ten zmieniony, i podgląd był płynny. Wnoskuje że to program nie rozpoznaje tego strumienia do podglądu zdalnie.
    Dokonam jeszcze testu z wyłączoną opcja HiDDNS, i sprawdze czy tak samo reaguje na stałym IP. Może tu leży przyczyna.


    Sprawdziłem też na stałym IP objawy również taki same, już mi brakuje pomysłów.
  • Pomocny post
    Poziom 18  
    aa może sprzedawca pomoże skoro przełaczanie nie działa, może to błąd programu tak myślę.
  • Poziom 13  
    Zadzwoniłem do sprzedawcy, pomogli.
    Przyczyna w programie, i jego ustawieniach - trzeba było odznaczyć "automatycznie zmieniaj typ strumienia"
    ivms4200 strumień główny zamiast pomocniczy


    Może się komuś przyda. Zamykam