Elektroda.pl
Elektroda.pl
X
Computer ControlsComputer Controls
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

tętnienie w końcówce mocy

04 Sty 2015 22:16 1065 6
  • Poziom 9  
    tętnienie w końcówce mocy
    zrobiłem taką końcówkę mocy wszystko niby jest ok równe napięcia + i - 55mA prąd spczynkowy a po włączeniu głośnika w głośniku pojawia się mocne tętnienie mocno wychyla się membrana a częstotliwość tętnień to około 1 Hz . Co może być powodem takiego zjawiska
  • Computer ControlsComputer Controls
  • Poziom 42  
    klekot43 napisał:
    Co może być powodem takiego zjawiska

    Jeśli to urządzenie nie działało poprawnie od chwili zmontowania, to może być wszystko, błędy w montażu elementów, niepoprawnie zaprojektowana lub wykonana płytka, niewłaściwe wartości oporników, niesprawne elementy.
  • Computer ControlsComputer Controls
  • Poziom 9  
    te kwestie wykluczyłem mam wrażenie że gdzieś się wzbudza tylko gdzie ?
  • Poziom 22  
    Witam.
    - jeszcze raz zgodność układu ze schematem, kiedyś sprawdzałem 3 razy a błędu nie wychwyciłem,
    - na wyjściu nie ma napięcia stałego ?
    - pomiar napięć i wykluczenie uszkodzenia się jakiegoś elementu już po złożeniu układu,
    - podłącz oscyloskop na wyjście i zobacz kształt tego przebiegu,
    - elementy przed zmontowaniem układu sprawdzałeś ? Wszystkie ?
    - jaki zasilacz, jak prowadzone przewody masy i zasilania, jak odsprzęgane zasilanie ?
    - nie ma jakiejś pętli masy w układzie (płytka - zasilacz - gniazda wejściowe), nie pojawił się jakiś zimny lut ?
    - przydałaby się jakaś fotografia tego wzmacniacza.
    P.S.
    Jak zdobyłeś BDP 285/286 i BDY 25 ?
  • Computer ControlsComputer Controls
  • Poziom 42  
    klekot43 napisał:
    te kwestie wykluczyłem mam wrażenie że gdzieś się wzbudza tylko gdzie ?

    Kwestie możesz sobie wykluczać do woli, niemniej jednak gdyby wszystkie te warunki były spełnione to wzmacniacz działałby poprawnie. Nie jest za bardzo istotne czy się on wzbudza czy też w jakiś inny sposób nieprawidłowo działa. Istotne jest to, że gdyby wszystkie warunki niezbędne do prawidłowego działania były spełnione to układ działałby prawidłowo. Jeśli nie działa prawidłowo to któryś z warunków niezbędnych do prawidłowej pracy nie jest spełniony i nic tu nie pomoże ''wykluczenie kwestii''
  • Poziom 9  
    na oscyloskopie mam sinusoidkę jak malowaną a tego tętnienia nie widzę fotkę prześlę za chwilę a w miejsce tranzystorów 285 i 286 wstawiłem 911 i 912 a za BDY 25 BD 250 są mocniejsze

    Dodano po 17 [minuty]:

    jeśli chodzi o zasilacz to standard 2 x 55V trafo 200W kondensatory 2 x po 6800mikro F tętnienie w końcówce mocy
  • Poziom 22  
    Sprecyzujmy napięcia. Rozumiem, że te ± 55 V jest już po wyprostowaniu na kondensatorach zasilacza ? (nie dopuszczam myśli że transformator daje ± 55 V napięcia przemiennego i to jest dopiero prostowane i wygładzane).
    Z fotografii nic niestety nie wynika, bo sposób zmontowania - cóż delikatnie bym to określił - masakra ... :cry:
    I nie mam tu na myśli, że ścieżki rysowałeś odręcznie , ale skoro projektowałeś płytkę, to trzeba było zaprojektować ją tak, żeby tranzystory mocy były lutowane bezpośrednio do jej jednej krawędzi bez tych przewodów ...
    Właśnie takie wykonanie tego układu może powodować wzbudzanie.
    W tej sytuacji cóż jedyne co mi przychodzi do głowy to DOKŁADNIE sprawdź zgodność ze schematem zmierz i nanieś na ten schemat napięcia na elektrodach wszystkich tranzystorów w układzie napięcia zasilające, napięcie na wyjściu, wszystko względem masy układu oczywiście. Może to coś wyjaśni.
    Czy układ nie "uspokaja się" przypadkiem po zwarciu wejścia do masy ?
    No i jeszcze jedna sprawa. Zasilasz to napięciem 110 V (± 55 V), a trazystory BD 911/912 mają dopuszczalne napięcie Uce 100 V, BD 250 C ma dopuszczalne napięcie Uce 100 V (wersja z literką B, A i bez literki jeszcze mniejsze) ...
    Co wstawiłeś w miejsce BD 139/140 i BC 147/157 ?