Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono

05 Sty 2015 19:22 4389 15
  • Poziom 6  
    Witam. e

    Od jakiegoś czasu nagle przestał działać mi dźwięk w komputerze. (zintegrowana karta dźwiękowa)Mimo tego że głośniki, słuchawki , czy mikrofon są do komputera podłączone ( do odpowiednich gniazd - od razu piszę) w systemie figurują jako niepodłączone.
    Zrobiłem format i nie pomogło - komputer jest praktycznie bez dźwięku.
    -W biosie wszystko jest ok - Audio na enabled.
    -Ściągałem i instalowałem rożne wersje sterowników - od najnowszych po starsze wersje.
    -W menadżerze Realteka zarówno panel przedni jak i tylny są szare.
    -W ustawieniach usług lokalnych Audio ustawiłem w/g jednej z porad, która mówiła o ustawieniu zachowaniu się usługi audio w przypadku błędów.
    -Dźwięk w komputerze działał gdy użyłem zewnętrznej karty dźwiękowej na USB.( do momenty gdy się złamała)
    - W menedzeże realteka w opcjach zaawansowanych mam jedynie wybór na które gniazdo ma iść dźwięk - przednie czy tylne - nie mam tego żółtego folderu nad napisem "analogowe'
    - Wszelkie SS_y w linkach poniżej:
    Mam zainstalowane obecnie 2 czyste systemy operacyjne:
    Win 7 Ultimate 64 bit
    Win 7 Ultimate 32 nit
    Specyfikacja kompa -

    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono
    Wygląd dźwięku w systemie:
    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono

    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono

    nie da się nic zrobić z tymi "niby odłączonymi' po za wyłączeniem, aktualizacja sterowników zarówno systemowa jak i ręczna nic nie daje, a system pokazuje ze urządzenia działają poprawnie.

    SS z realteka:

    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono

    jak wszystko działało jak należy to obok tych 3 urządzeń na górze miałem jeszcze 3 dodatkowe zakładki - słuchawki, głośnik i mikrofon - teraz tego nie mam .

    ss z menadżera urządzeń:

    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono


    SS-y z WIndows AUDIO usługa lokalna:

    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono

    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono

    Dodatkowe informacje - wszystkie kable są dobrze podłączone do płyty głównej - chodzi mi tu o panel przedni - ( na nim po za wyjściami audio są 2 porty USB , WI-FI , i wszystko po za nimi działa .Korzystałem jednocześnie z głośników 2.1 podpiętych pod tylny panel oraz słuchawek z mikrofonem podpiętych pod panel przedni. Nie było nigdy żadnych problemów.


    Pisze do was z prośba o pomoc bo widzę że wielu ludziom udało się ten problem rozwiązać jednak w moim przypadku większość nie zadziałała.

    Aktualnie mam postawiony czysty system.
    Głośniki których używam od 7 lat:

    MEDIA_TECH_MT3314

    działają tak samo jak słuchawki czy mikrofon sprawdzane na innym sprzęcie.


    Doczytałem w jednym z tematów że jest jakaś zworka na płycie głównej która takie audio może wyłączyć/właczyć ?
  • Admin grupy komputery
    malinas3 napisał:
    Doczytałem w jednym z tematów że jest jakaś zworka na płycie głównej która takie audio może wyłączyć/właczyć ?
    Więc podaj model płyty gł.
  • Admin grupy komputery
    Wejdź w właściwości [Głośniki] i sprawdź czy są włączone - podobnie jak na screenie.

    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono
  • Poziom 6  
    To już sprawdzałem ale żeby nie było niejasności potem :
    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono


    Opcja "testuj", i "Ustaw jako domyślne" są na szaro i nieaktywne.

    Przy właściwościach tego HDMI oraz Digitala zakładka zaawansowane opcja testuj - skala pokazuje że dźwięk jest.
  • Pomocny post
    Admin grupy komputery
    Odinstaluj wszelkie sterowniki AUDIO, zrestartuj komputer i w biosie wyłącz kartę zintegrowaną.
    Włącz komputer i wyczyść pozostałość sterowników programem DriverCleaner.
    Ponownie zrestartuj system i włącz w biosie kartę audio.
    Zainstaluj sterowniki dedykowane przez firmę HP dla tej płyty gł.
  • Poziom 6  
    Zrobiłem jak poradziłeś - nic się nie zmieniło.

    Jeżeli chodzi o sterowniki to pod WIN 7 nie ma sterowników - są tylko pod viste . Jednak miałem na tym kompie win 7 przez 2 lata i wszystko działało. Te sterowniki z oryginalnej strony - nie chcą się wgrać.

    Kolejne operacje przy instalacji dedykowanych sterów ze strony HP :
    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono
    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono
    Realtek HD Audio - głośniki mikrofon słuchawki - Nie podłączono

    Może są już za stare ? W każdym razie nie działa nadal.
  • Poziom 6  
    Nie pomogło - oczywiście instalowałem ta metoda która podana została wcześniej - de-instalacja serownika - wyłączenie audio w bios - driver cleaner - włączenia audio w bios i nowy sterownik.
    Z tym ze teraz pojawił się chyba jakiś sterownik systemowy?? nie wiem - bo po włączeniu komputera on zainstalował swój sterownik - zanim ja zainstalowałem ten ściągnięty? Komunikat jak przy włożeniu nowego urządzenia- "trwa instalowanie sterownika - w tym przypadku Realtek HD Audio" - chwilka mi jak i sterownik zainstalowano pomyślnie .

    I jeszcze jedna sprawa - Czy ważna jest lokalizacja instalowania sterownika? System mam np na dysku E , a w instalacji ścieżka domyślna :C:\DRIVERS\WIN\Audio.
    Zmieniam ją na E i dalej to samo .Ale to tylko w przypadku tego sterownika co mi podałeś teraz do ściągnięcia.Przy pozostałych które sprawdzałem nie było takiego czegoś.

    Pościągam trochę tych sterowników jeszcze z tej stronki i jak znajdę innej w/g tego identyfikatora i się odezwę . Jak na razie mimo tego że wykonaliśmy tyle pracy wszystko wygląda tak jak byśmy nic nie zrobili.Ale i tak z góry dzięki za starania - umieściłem ten temat na forum win 7 22 grudnia - dzisiaj im napisałem czy ktoś tam w ogóle żyje itd bo w moim temacie nie było żadnego odzewu- a oni mnie zjeb****i że jestem niecierpliwy itd ...
    Tutaj nawet 24 godziny nie minęły a już tyle propozycji i to od jednego człowieka. Ok odpaliłem ściąganie idę się przespać . Pogadam jeszcze z kolegami - bo dźwięk znikną jak mnie w domu nie było (wróciłem po 4 godzinach i wołają mnie do kompa żebym sprawdził głośniki bo nie działają) - a nawet same okoliczności w czymś by pomogły tak myślę?
  • Admin grupy komputery
    malinas3 napisał:
    a nawet same okoliczności w czymś by pomogły tak myślę?
    Zgadza się. Nie można wykluczyć awarii karty muzycznej.
    malinas3 napisał:
    a w instalacji ścieżka domyślna :C:\DRIVERS\WIN\Audio.
    To tylko folder do którego wypakowują się pliki sterownika - nie ma to związku z problemem.
  • Poziom 6  
    Niestety , wypróbowałem prawie 30 różnych sterowników - dalej to samo - jak bym w ogóle nic nie zmieniał- jedyna zmiana to ikonka realteka się zmieniała.
    Co do okoliczności - dźwięk zniknął nie wiadomo w którym momencie - kolega pisał w Wordzie prace. Po tym odpalił sobie film i już dźwięk nie działał.


    Nie chciał bym też nasuwać żadnych teorii ale w serwisie powiedziano mi że najprawdopodobniej uszkodzenie nie leży w oprogramowaniu - lecz w którymś z podzespołów - i wykazano na zasilacz.Jak pisałem na samym początku z ta awarią borykam się już ponad 3 miesiące.
  • Admin grupy komputery
    malinas3 napisał:
    i wykazano na zasilacz
    Teoria wyssana z palca.
    Sprawdź całość z jakimś Linux'em LiveCD.
  • Poziom 6  
    Ok postaram się do wieczora ogarnąć jak to się robi tym Live Cd linuxem i jutro odpisze jakie są efekty .
    Pozdrawiam.
  • Poziom 6  
    Witam po przerwie . Jestem zmuszony prosić o chwilowe zamrożenie tematu - wyjeżdżam na 2 tyg delegację nie będę zajmował się w tym czasie swoim komputerem, a chciał bym uniknąć sytuacji w której osoby w tym przypadku użytkownik który mi pomaga uznał że olałem temat i po prostu sobie poszedłem nie dając znaku życia.
    Co do sprawdzenia komputera Linux Live CD muszę dobrać odpowiednią wersję do swojego sprzętu - gdyż przy 2 wersjach które wybrałem( cdlinux.pl - wersja mała i duża) podczas rozruchu mam czarny ekran - ale z tym sobie poradzę.

    Pozdrawiam.