Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Sony Tipo - Brak dostępu do konta google

05 Sty 2015 20:25 1149 9
  • Poziom 15  
    Jak w temacie, od pewnego czasu mam problem z dostępem do google play oraz innych aplikacji wymagających zalogowania na gmail - przy próbie zalogowania na istniejące konto wyskakuje "nie można nawiązać stabilnego połączenia z serwerem", przy próbie utworzenia nowego konta każda nazwa jest niedostępna (wybierałem takie, które na 100% nie są zajęte)
    Androida mam fabrycznego, tzn 4.0.4 + root
    Próbowałem w wierszu polecenia (terminal emulator) po aktywacji superusera komendą "su" wstukać "rm /data/data/com.android.providers.settings -r" - podobno wywala ustawienia i pomaga (to podobno dość częsty bug), ale nie działa u mnie, rm failed wyskakuje, nie wiem dlaczego, nie mam doświadczenia z terminalem, do tej pory używałem tylko do zmiany ścieżki instalacji aplikacji.
  • Poziom 29  
    A probowales przywrocic ustawienia fabryczne? Praktycznie zawsze pomaga na ten problem.
  • Poziom 15  
    Nie, ale wolałbym tego nie robić, mam sporo aplikacji etc których nie chcę tracić, bo nie mam chwilowo komputera ani wi-fi, a część z apek sporo waży, no i nie wiem, czy roota nie utracę, nie pamiętam, szczerze mówiąc, jakiej metody użyłem.
    To jak z formatem hdd na pc - ostateczność.
  • Poziom 29  
    Roota nie ma opcji, ze stracisz, bo jest "zaszyty" w systemie. Czesc z tych aplikacji mozesz przeneisc na partycje systemowa, czesc skopiowac apk na karte pamieci.
  • Poziom 15  
    Nie mam miejsca właśnie. Nie mam również możliwości przerzucenia sobie danych na np komputer, bo nie mam dostępu teraz.
    Nie ma innego sposobu?
    P.s dziękuję za zainteresowanie :)
  • Poziom 29  
    Usuń dane aplikacji Ustawienia, Sklep Play, Menadżer (tak, samo menadżer to się nazywa), wszystkich które mają w nazwie Google.

    Jeśli nie pomoże to sprawdź czy to nie jest wina połączenia internetowego. Zbyt wolny (EDGE) lub niestabilny internet też może powodować taki komunikat.
  • Poziom 15  
    Znalazłem przyczynę, winna jest aplikacja "freedom" - jeżeli się jej używało, należy ją zainstalować(jeśli została usunięta, rzecz jasna), po instalacji się nie uruchomi, bo sama wymaga konta google, ale po wejściu np do sklepu powinno być możliwe zalogowanie - gdy się to zrobi, trzeba odpalić freedom, w opcjach wybrać "stop" a potem z poziomu "ustawienia/aplikacje" wymusić zamknięcie freedom, a następnie z folderu etc wywalić plik "hosts" - wystarczy "menedżer plików", trzeba tylko włączyć w opcjach możliwość grzebania w plikach systemowych, czyli "przeglądarka folderów systemowych"(root explorer) i "montowanie folderów systemowych w trybie do zapisu"(nie pamiętam nazwy eng) - ostrożnie, bo można nakopać zdrowo.

    Na koniec dodam, freedom ma zupełnie inne przeznaczenie, niż sądziłem(szukałem czegoś do usuwania reklam i pop-upów typu "kup wersję pro" w niby darmowych aplikacjach), więc usunąłem zaraz po pierwszym uruchomieniu, ale widocznie ta apka namieszała sama z siebie, więc odradzam ją ;p
  • Poziom 29  
    Do reklam polecam Lucky Patchera. Uzywalem freedoma, ale nigdy nie mialem z nim problemow :)
  • Poziom 15  
    Mam lucky patchera, ale nie radzi sobie z wszystkimi reklamami, usuwa część tylko.

    P.s najwyraźniej freedom był niekompatybilny z jakąś inną aplikacją lub czymś, co zrobiłem - np w apce luckypatcher kiedyś coś naknociłem i nie mogłem reinstalować innej aplikacji, bo zmodyfikowałem za pomocą lp jakiś plik tejże aplikacji, i po odinstalowaniu ten plik nie został usunięty, co skutkowało tym, że nie dało się tej apki zainstalować, wyskakiwało, że miejsca za mało, dopiero po odpaleniu lp wyskoczyło, że usunięte zostały nieaktualne pliki ;p
    Nie pamiętam co to był za plik, chyba odex.
    A apka, o której mowa to menedżer plików, więc było to dość kłopotliwe.
    Dzięki za zainteresowanie, zamykam.