Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

philips lc3132 (LCD) - Podwójny obraz na ekranie lub poziome cienkie kreski

Vitteq 06 Jan 2015 12:06 2487 2
  • #1
    Vitteq
    Level 9  
    Witam serdecznie!

    Opisuję problem:

    Po włączeniu projektora i ustawieniu wszystkich parametrów z komputerem obraz na projektorze jest podwójny, tzn. jest coś w rodzaju cienia, widać to szczególnie kiedy wyświetlam jakiś tekst: każda litera ma jeden wyraźny cień po prawej stronie, cień jest w tym samym kolorze, kiedy włączam menu wszystko jest idealnie. Poza tym nie ma żadnych problemów z obrazem.
    Próbowałem różnych częstotliwości odświeżania (choć zawsze, jak również i tym razem miałem ustawione 60Hz) oraz rozdzielczości, bez rezultatu.

    Po tym jak pierwszy raz wystąpił problem przez kilka dni nie używałem projektora i o dziwo, włączyłem, używałem przez kilka godzin i wszystko było normalnie. Następnie po jednym dniu przerwy znów ten sam problem, z tym że po jakimś czasie cienie zniknęły a w ich miejsce pojawiły się równomierne, cienkie poziome paski, taka "pralka" (zmiana nastąpiła w przeciągu mniej niż dwie godziny i trudno mi jest powiedzieć w jaki sposób przebiegała, ponieważ odtwarzałem video i było to mniej zauważalne).

    Na wszelki wypadek uaktualniłem też sterownik graficzny w komputerze, ale nic to nie dało.

    Z góry dziękuję za pomoc.
    Ethernet jednoparowy (SPE) - rozwiązania w przemyśle. Szkolenie 29.09.2021r. g. 11.00 Zarejestruj się za darmo
  • Helpful post
    #2
    Jarecki669
    Level 20  
    Może kabel łączący projektor jest kiepskiej jakości, zacznij od jego wymiany.
  • #3
    Vitteq
    Level 9  
    Przepraszam, że piszę po takim czasie, ale rozwiązanie było nieco inne i może ktoś jeszcze będzie miał podobny problem.
    Tak jak w poście powyżej, rzeczywiście chodziło o połączenie z komputerem, ale chodziło o fakt, że do połączenia kabla z kartą grafiki używałem przejściówki (oczywiście dlatego, że wtyczka i wejście się nie zgadzały). Nie wiem, czy wymiana przejściówki na lepszą też załatwiłaby problem, ale wymiana kabla na taki, który pasuje do karty grafiki bez konieczności stosowania przejściówki na pewno rozwiąże problem.

    Wiem, że na 100 procent to była przejściówka a nie kabel, bo jakiś czas później z użyciem tej przejściówki podpiąłem nowy monitor z nowym kablem i problem występował. Dokupiłem kabel, przejściówka stała się zbyteczna i problem zniknął.