Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Toshiba tecraA8-143 brak dźwięku.

06 Sty 2015 12:29 861 13
  • Poziom 7  
    Hej, mam problem z laptopem. Ostatnio zrobiłem format i po pobraniu sterowników zauważyłem że nie ma dźwięków, ani systemowych, ani tych np. z youtube.
    Wcześniej miałem ubuntu 14.04 i dźwięki były ale bardzo cicho. Teraz operuję na windows XP. Nie wiem w czym problem, proszę o pomoc.

    Specyfikacja:
    Procesor: Geniue intel cpu t2400 1.83ghz
    Karta Graficzna : Mobile Intel 945GM express chipset family
    Karta dźwiękowa: To nie wiem jak sprawdzić ale sterownik jest od Realtek
  • Poziom 35  
    karmelek123123 napisał:
    Ostatnio zrobiłem format i po pobraniu sterowników zauważyłem że nie ma dźwięków, ani systemowych, ani tych np. z youtube.



    Tak, ostatnio też miałem klienta, który pobrał sterowniki do audio i nie było dzwięku, bo po pobraniu ich nie zainstalował.
    Po tym jak je zainstalował, to znów nie miał dzwięku, bo go wyciszył.
    Sprawdź jak jest u Ciebie.

    Cytat:
    Karta dźwiękowa: To nie wiem jak sprawdzić ale sterownik jest od Realtek


    Jaja, nie? Sprawa wygląda na niemożliwą do zrealizowania w świetle europejskiego prawa:
    https://www.elektroda.pl/rtvforum/topic1228905.html
  • Poziom 7  
    Ale ja mam laptopa, nie komputer stacjonarny.
    Wszystkie możliwe suwaki są ustawione na maksa. I po pobraniu wszystko było od razu instalowane przez program.
  • Poziom 19  
    Wejdź w menadżer urządzeń, zrób screena i go tu pokaż.
  • Poziom 35  
    karmelek123123 napisał:
    Ale ja mam laptopa, nie komputer stacjonarny.


    W sensie, że u kolegi, obowiązują inne zasady szukania sterowników dla stacjonarnych i dla laptopów? Nie rozumiem, dlaczego?
  • Poziom 7  
    Źle się wyraziłem, nie mam nieznanego urządzenia w menedżerze związanego z dźwiękiem, w kategorii inne urządzenia żółty pytajnik występuje tylko przy kontrolerze ethernet i są jeszcze jakieś 2 nieznane urządzenia.
    Wybaczcie za wprowadzenie w błąd. Czekam na dalsze sugestie.
  • Poziom 19  
    Pokaż dla pewności screena z menadżera urządzeń.
  • Poziom 7  
    Nie mogę dodać obrazka, wyskakuje ''Incorrect type of file''. Dodam jednak załącznik.
    Właśnie odkryłem, po instalacji skype, że dźwięk z słuchawek jest słyszalny jednak bardzo cicho...
  • Poziom 7  
    Jak sprawdzić czy laptop jest wyciszony? Bo nie wiem.
    Nie da się zrobić tak jak w poradniku, który mi podałeś. Nie mam żadnych płyt i nie mogę użyć takiej opcji.
  • Poziom 19  
    Masz na klawiaturze (na którymś z klawiszy "F") ikonę głośnika z plusem albo strzałką do góry, musisz do tego użyć zapewne klawisza "Fn" lub coś podobnego - czyli "fn" + klawisz na którym masz symbol dźwięku.
    Sprawdziłeś te nieznane urządzenia w menadżerze?
  • Poziom 7  
    Niestety nic się nie dzieje.
  • Poziom 35  
    karmelek123123 napisał:

    Nie da się zrobić tak jak w poradniku, który mi podałeś. Nie mam żadnych płyt i nie mogę użyć takiej opcji.


    W poradniku od kolegi nie ma rozkazu użycia płyt tylko FOLDERU STEROWNIKA.
    Natomiast link odemnie też pozwala bez większego pojęcia odnaleźć sterowniki ale upierasz się, że to nie dotyczy laptopów.

    Absolutnie nie wiemy co poinstalowałeś.

    Rozumując instrukcje tak jak to robisz - najlepiej zanieś laptop do serwisu.




    Krzycho92 napisał:

    Sprawdziłeś te nieznane urządzenia w menadżerze?


    [...]

    karmelek123123 napisał:
    Niestety nic się nie dzieje.


    No tak. Idź do serwisu. Sam nie zrobisz, tylko zirytujesz ludzi na forum.
  • Poziom 7  
    Dobra, dzięki za pomoc. Dam sobie radę bez dźwięku.