Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

whirlpool - Przyczyna palenia opornika R020 po wymianie lnk304pn

06 Jan 2015 16:31 7881 10
  • Level 2  
    Witam Panów,
    Problem dotyczy układu LNK304pn, nic nie świeciło na wyświetlaczu w pralce więc po sprawdzeniu wymieniłem ten układ wraz opornikiem R020 - 33ohmy i dławikiem (tym mocniejszym). Pralka nie ruszyła, diody sprawdziłem i kondensatory wspomniane w podobnych postach tez podmieniłem i nie ruszyła. Wymieniłem programator na nowy, w starym po zagłębieniu się znalazłem uszkodzony triak. (Nie zdążyłem go jeszcze wymienić i sprawdzić czy to zadziała). Problem polega na tym ze w nowym programatorze po tygodniu znów uszkodzony został lnk304pn i rezystor. Miałem kolejny moduł, zaprogramowałem i pojechałem do klienta, po tygodniu to samo. Mam teraz te dwa moduły i w obu po wymianie opornika R020 znów świecą na stole.. Pytanie do Panów, które części w pralce mogą za to odpowiadać..?
  • Helpful post
    Moderator of Home appliances
    jarooooosz wrote:
    Pytanie do Panów, które części w pralce mogą za to odpowiadać..?
    Nie będzie wina podzespołów w sprzęcie. W praktyce miałem parę takich przypadków i wina leżała po stronie sieci zasilającej, badziewne przedłużacze, wypalone gniazdka itp.
  • Level 2  
    Rozumiem.. Sprawdzę co i jak z tym gniazdkiem. Dziekuję
  • Helpful post
    Level 9  
    przy każdej naprawie ważne jest nie tyle usuniecie skutków co określenie przyczyn uszkodzenia.
    wymiana LNK304pn , R20 i dławika 470uH jest usunięciem skutków
    obecnie sprzęt jest tak projektowany
    by uległ awarii po okresie gwarancji - tak tez zaprojektowano te pralke
    - najprawdopodobniej
    - powodem kolejnych uszkodzeń jest tajemnicza dioda Zenera 200V
    - która pojawiła się w kolejnych wersjach Whirlpooli - tych awaryjnych
    a właściwa naprawa
    powinna uwzględniać wymianę również tej diody
    oraz warystora fi 10N471
    który w pralkach tego typu nie działa skutecznie

    Moderated By skryn:

    Szanowny Panie. Wiem, że sprzedaje Pan części elektroniczne i zna się Pan na rzeczy. Ale Forum elektroda.pl wymaga, aby język polski był językiem polskim. Na Forum technicznym nie wymagamy znajomości lingwistycznych, ale podstaw języka polskiego.
    Także przed napisaniem kolejnego postu proszę zachować minimum wiedzy ortograficznej i gramatycznej, jaką Pan posiadł w szkołach, do których Pan uczęszczał.
    Dziękuję.

  • Level 1  
  • Level 9  
    Oczywiście ,
    Przy założeniu ze podzespoły sa odpowiedniej jakości.
    Gdy układ LNK304PN stał sie popularny
    - pojawiły sie " podrobki " -
    wystarczy nawet obejrzeć zdjęcia LNK304
    na jednym z popularnych aukcyjnych portali
    by zdziwić się jaki tupet maja niektórzy sprzedawcy
    - bo nawet laik rozpozna nieudolne kopie
  • Level 22  
    Witam. Chciałem się odnieść do tej tajemniczej diody zenera na 200V..
    Mam moduł z Whirpool AWO-D6330P, dostałem do wlutowania zestaw naprawczy taki:
    http://www.lewandowscy.pl/sklep/product_info.php/cPath/2/products_id/189453
    W miejscu sugerowanej diody zenera 200V to jest R006 oryginalnie mam szybką diodę UF4006. Więc nie bardzo wiem czy to pomyłka a jeśli tak gdzie się znajduje/ma się znajdować ta dioda zenera?
  • Helpful post
    Moderator of Home appliances
    Marek Ulaszek wrote:
    Mam moduł z Whirpool AWO-D6330P
    Moduł DOMINO czy WAVE? W domino ona nie występuje w aplikacji w wave ma "siedzieć" w miejscu DZ06( 1N5956B).
  • Level 22  
    Domino. Teraz rozumię różnicę. Dziękuję i pozdrawiam
  • Level 2  
    Jedynym powodem spalenia się układu lnk304 oraz rezystora jest problem z twardą wodą.

    Miałem taki sam przypadek. wypalało rezystor wymieniłem, potem wyjechałem i kolejny raz wypaliło R20 i cos tam wiecej. Matka zamówiła szpeca i zakupił inny programator, ze starego dobre wymienił na uszkodzone podzespoły elektroniczne ;/ . Pochodziło może z 3 miesiące i znów to samo.

    Wziąłem się za pracę i naprawę pralki. Wymiana LNK 304 rezystora i szukaniem przyczyny kolejnych awarii.

    Po sprawdzeniu grzałki okazało się wszystko jasne. Wyczyściłem grzałkę z osadu kamiennego, zamontowałem moduł i póki co działa dobrze.

    Pozdrawiam



    Moderated By ROBSON33:

  • Level 1