Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Stihl MS 230 - ciężko wchodzi na obroty.

Polacy potrafią 06 Jan 2015 18:18 5235 13
  • #1
    Polacy potrafią
    Level 10  
    Witam!
    Posiadam pilarkę Stihl MS 230, pilarka po odpaleniu ładnie pracuje, wchodzi na obroty, ale po krótkiej pracy (kilka klocków po 10-15 cm średnicy), po zgaszeniu, nie można jej odpalić, po szarpaniu załapie, na wolnych ładnie równo pracuje, ale wolno wchodzi na obroty.
    Przy małym gazie po dotknięciu do drzewa dusi się i gaśnie, ale gdy wkręci się na max obroty to tnie, i jest mocna.
    Już nie wiem co robić, pilarka po przywiezieniu ze sklepu nie chciała odpalić, i od kupna co roku kilka razy jest w serwisie, zawsze w serwisie odpali i ładnie pracuje, przy drewnie koniec, boje się jechać do lasu bo mogę wrócić bez drzewa. :|
    [28-30.06.2022, targi] PowerUP EXPO 2022 - zasilanie w elektronice. Zarejestruj się za darmo
  • Helpful post
    #2
    User removed account
    Level 1  
  • #4
    Polacy potrafią
    Level 10  
    Gaźnik ZAMA, odpowietrznik ok, na otwartym baku tak samo pracuje, iskra jest ok., piła była mało używana, tłok oraz cylinder w stanie bardzo dobrym.
    Czy cewka zapłonowa może być przesunięta, i to jest przyczyna?
    Kiedyś jak nie chciała palić to odkręcałem cewkę.

    W serwisie jak ją regulowali, to mówili że coś jest przytkane, było wlane do niej paliwo z większą ilością oleju, niż 1:50, ale coś mi się nie chce wierzyć że przez to nie chce pracować, jak powinna.
  • #6
    User removed account
    Level 1  
  • #7
    Tomekk06
    Level 12  
    Sprawdź uszczelniacze na wale. A po za tym wyczyść jeszcze raz gaźnik i wyreguluj.
  • #8
    Polacy potrafią
    Level 10  
    Nie jestem specem od pił, mam tylko 14lat, ale po rozebraniu i przestawieniu cewki, (była prawie na maxa oddalona)
    Na kole zamachowym jest taka wypustka po przeciwnej stronie od magnesu, i ustawiłem tak że lekko jest od niej oddalona, piła pali po jednym szarpnięciu z ssaniem, i ok.2 szarpnięć bez ssania.
    Po zgaszeniu pali po wyciągnięciu 20 cm sznurka lekkim pociągnięciem.

    Uciąłem kilka kawałków wierzby i tnie ładnie, ale nie jest mocna na 100%, ale przy małym gazie podczas cięcia nie gaśnie jak poprzednio.

    Zawiozę ją do regulacji, bo facet w serwisie mówił że jeszcze nie ustawił gaźnika na max.
    Może tata w piątek będzie w serwisie (25km ode mnie), to ją wyregulują.

    Co do gaźnika, ma dwie membrany wszystkie ok, nic nie cieknie, gaźnik czyściłem dwa razy pod rząd, i potem była regulowana.
    Gaźnik był czysty, ani trochę syfu, nic.


    Dziękuję za odpowiedzi, odezwę się jak potnę trochę nią.
  • Helpful post
    #9
    User removed account
    Level 1  
  • #10
    Polacy potrafią
    Level 10  
    Jutro ustawię "na wizytówkę", czyli teraz mam za dużą przerwę pomiędzy kołem, a cewką.
    Iskra trochę po świecy skacze, nie jest w jednym punkcie zawsze, jaka ma być przerwa na świecy, pomiędzy elektrodami?
  • Helpful post
    #11
    User removed account
    Level 1  
  • #12
    Polacy potrafią
    Level 10  
    Ustawiłem, i piła śmiga.
    Ale jeszcze czeka ją regulacja i sporo drzewa. :D
  • #13
    Polacy potrafią
    Level 10  
    Dziś ciąłem brzozę, piła tnie ładnie, ale po przechyleniu gasła.
    Wyjąłem gaźnik przedmuchałem, i jest ok. Gaźnik to C1Q.
    W gaźniku był w zeszłym sezonie wymieniany przyśpieszacz (zapomniałem wcześniej wspomnieć),
    gaźnik był dosyć w 1 komorze zasyfiony maleńkimi paproszkami.
    Teraz po wolnym dodawaniu gazu na początku lekko się dusi, potem ładnie pracuje.
    Jutro wędruje do regulacji, mam nadzieję że już przestanie sprawiać problemy.

    Po regulacji oraz cięciu odezwę się jak pracuje.

    Dziękuję wszystkim za pomoc.
  • #14
    Polacy potrafią
    Level 10  
    Zawiozłem piłę do regulacji, i nie mogli wyregulować.
    Gaźnik wsadzili do myjki, wymienili membrany, oraz sitko.
    Teraz trzeba poszarpać żeby odpaliła, jak odpali to ładnie chodzi.

    Podczas szarpania, po ssaniu czuć paliwo, ale piła się nie odzywa.
    Dopiero po 6-7 szarpnięciach. Się odezwie, a po kolejnym załapie.
    Co może jaj dolegać? Po drugim szarpnięciu na ssaniu piła się odezwie, potem przełącznik na pozycję I biorę.