Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Astra H 1.4 16v - Ustawienie rozrządu

petdog 06 Sty 2015 21:21 1755 7
  • #1 06 Sty 2015 21:21
    petdog
    Poziom 12  

    Witam
    Astra H 1.4 Twin Point x14xep 66kw 2007 rok.
    trafił do mnie po wymianie uszczelki pod głowicą. Ściągany był rozrząd (łańcuch).
    Auto nie odpala błąd P0335 czujnik walu korbowego brak sygnału. Rozrząd ustawiony na blokady ciśnienie silnika 12bar. Impulsator czujnika walka rozrządu również ustawiony wg schematu. Auto przed demontażem głowicy paliło normalnie. Czujnik wymienione na nowe. Instalacja dokładnie sprawdzona cała. Wszystkie blokady wchodzą bez problemu. Ustawiam na pierwszy cylinder od strony rozrządu w najwyższym wychyleniu tłoka. Ręce odpadają... Sterownik hybryda za drogi żeby ryzykować wymianę. Może jakieś sugestie?

    0 7
  • #2 06 Sty 2015 21:53
    dawid382
    Poziom 12  

    Jeśli posiadasz oscyloskop możesz sprawdzić czy sygnał z czujnika faktycznie nie wychodzi. Możesz jeszcze sprawdzić rezystancję czujnika powinna wynosić chyba ok. 1kohm.

    0
  • #5 07 Sty 2015 13:35
    petdog
    Poziom 12  

    gdy odepnę czujnik pojawia się błąd przerwa zwarcie ale gdy odepnę czujnik położenia wałka rozrządu błędów w czasie kręcenia nie ma.

    0
  • #7 07 Sty 2015 15:27
    autoas
    Poziom 41  

    petdog napisał:
    błąd P0335 czujnik walu korbowego brak sygnału.

    Coś chyba nie bardzo tak, brzmi ten błąd...

    0
  • #8 07 Sty 2015 18:55
    petdog
    Poziom 12  

    jeśli odepnę czujnik walu korbowego sterownik wpisze błąd przerwy zwarcie czyli wykrywa jego obecność. Jeśli podpięty będzie czujnik walu korbowego i odpięty zostanie czujnik walka rozrządu to w czasie kręcenia i na zapłonie błędu nie wykryje żadnego.

    0