Elektroda.pl
Elektroda.pl
X
PCBway
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

ASUS K50IJ - Zawiesza się przy odtwarzaniu multimediów

07 Sty 2015 13:36 1878 11
  • Poziom 27  
    Witam,

    Mam problem z działaniem laptopa ASUS K50IJ. Podczas odtwarzania jakichkolwiek multimediów komputer zawiesza się (przestaje reagować na cokolwiek) i słychać charakterystyczne buczenie (ułamek sekundy ostatnio odtwarzanego dźwięku powtarzany w pętli). Zjawisko występuje nieregularnie - czasem co kilka minut, a czasem raz dziennie. Trwa zazwyczaj od kilku sekund do nawet kilku minut. Niezależnie od tego z jakiego źródła pochodzi materiał audio/wideo - różne przeglądarki, Flash Player, Microsoft Silverlight, czy Windows Media. Problem zaczął się (jak twierdzi właścicielka) jakiś rok temu. Laptop ma 4 lata.

    Zupełnie nie wiem co może być tego przyczyną. Podejrzewałem sterownik audio. Proces audiodg.exe przy występowaniu tego efektu zachowuje się dosyć dziwnie. Obserwowałem programem Process Explorer i podczas zawieszenia wzrasta mu bardzo wskaźnik I/O (R+O) z 4kB do ponad 200kB (screen poniżej). Znalazłem gdzieś radę by wyłączyć wszystkie "enhancements", wzbogacacze dźwięku itp, ale nie pomogło. Zaktualizowałem sterowniki grafiki, dźwięku VT1708S, BIOS najnowszy (wersja 218). Czy przyczyna może być po stronie Windowsa i jego obsługi audio?

    ASUS K50IJ - Zawiesza się przy odtwarzaniu multimediów

    Laptop sam w sobie nie daje żadnych innych oznak - nie przegrzewa się, był czyszczony niedawno. Sprawdzałem pamięć różnymi memtestami i nic nie wykryły.

    Dane komputera:

    ASUS K50IJ
    Procesor: Pentium T4500 2,3GHz 64-bit
    Pamięć: DDR2 2GB 667 MHz
    Grafika: Intel GMA X4500M
    Mostek północny: Intel Cantiga GL40
    Dźwięk: VIA VT1708S @ Intel 82801IB ICH9 - High Definition Audio Controller
    System operacyjny: Microsoft Windows 7 Home Premium 64-bit

    Załączam logi FRST i OTL. Może one w jakiś sposób pomogą. Proszę o wszystkie porady co jeszcze sprawdzić, zmienić, przestawić, bo bez działania audio/wideo laptop stracił praktycznie większość funkcjonalności.

    Szczerze mówiąc nie wiedziałem do jakiego działu dać ten temat, więc jeśli okaże się problemem hardware'owym proszę o przeniesienie.
  • PCBway
  • Pomocny post
    Poziom 11  
    Widzę tu zintegrowane GPU, które może być już za słabe to dlatego występuje zawieszanie się laptopa. Zainstaluj Realtek High Definition Audio w wersji R2.75 (znajdziesz na DobreProgramy) bo z tego co widzę podałeś "IA VT1708S @ Intel 82801IB ICH9 - High Definition Audio Controller" ale bez Realtek, który może rozwiązać problem. Jeśli nadal będzie występować wyżej opisana przez Ciebie sytuacja to wyczyść rejestr programem CCleaner. Jeśli nic nie pomoże to na 90% GPU nie daje rady.
  • Poziom 27  
    Zainstalowałem Realtek High Definition Audio R2.75 ze strony producenta i wydaje się nic nie zmieniać w systemie. Windows dalej używa sterowników VIA, nie uruchamiają się żadne dodatkowe aplikacje, a przyglądając się pracy instalatora zauważyłem, że wrzuca do katalogu instalacyjnego setki megabajtów różnych programów, sterowników itp, po czym na koniec wszystko czyści, jakby nie znalazł żadnego odpowiedniego urządzenia i usuwał się z systemu.

    Uruchomiłem też CCleaner, ale nie naprawiło to problemu.
  • PCBway
  • Pomocny post
    Poziom 11  
    Odinstaluj aktualny sterownik dźwięku najlepiej przez Menedżer Urządzeń w Właściwościach "Mój komputer" uruchom ponownie system i raz jeszcze zainstaluj Realtek.
  • Poziom 27  
    Tak też właśnie zrobiłem. Żadnego efektu nie widać. W menadżerze pozostało samo "Urządzenie zgodne ze standardem High Definition Audio". Właściwie wszystko działa tak samo. Uruchomiłem jakiś film i zdążył już się tak samo zawiesić.
  • Pomocny post
    Poziom 11  
    K-Lite Codec Pack zainstalowany wraz z łatką?

    Najpierw to

    Kolejno to

    Dodano po 3 [minuty]:

    P.S.

    Może to dziwne i nieprawdopodobne ale był taki sami problem już wcześniej i co się okazało, że sterowniki od karty sieciowej były nieaktualne... Wiem teraz każdy zapyta "co mają stery od karty sieciowej do filmów i zawieszania się komputera", a no może nic nie mają ale po aktualizacji tych sterowników problem się rozwiązał. Tak więc nie zaszkodzi Ci zaktualizować lub przeinstalować sterowników od karty sieciowej, a może to rozwiąże Twój problem.

    Dodano po 4 [minuty]:

    P.S. 2

    Spróbuj też ustawić w Power4Gear profil High Performance.
  • Poziom 27  
    Opisany problem jak na razie się nie pojawił. Możliwe, że usterka została wyeliminowana. Opiszę po kolei co zrobiłem:







    1.Aktualizacja sterowników grafiki do najnowszej wersji ze strony Intela (wersja 8.15.10.2869).
    2. Aktualizacja sterowników urządzeń sieciowych:

    - Atheros AR8121/AR8113/AR8114 PCI-E Ethernet Controller
    do wersji 1.0.0.22 (data wyd. 29-03-2010)

    - Qualcomm Atheros AR9285 Wireless Network Adapter
    do wersji 10.0.0.297 (data wyd. 22-07-2014)

    Wszystkie sterowniki sieciowe ze strony www.atheros.cz, nie znalazłem nic na oficjalnej stronie producenta. Sterowniki polecane przez ASUS'a też są starsze.
    3. Usunięcie sterowników karty dźwiękowej VIA VT1708S (pozostały domyślne sterowniki z Windows 7). We właściwościach urządzenia wyłączyłem również wszystkie ulepszenia.
    4. Usunięcie Windows Media Center - co jakiś czas, a nawet bardzo często, uruchamiał MCUpdate pobierając jakieś nieprzydatne bzdety. Pojawiało się to w dzienniku zdarzeń.
    5. Aktualizacja K-Lite Codec Pack do wersji 10.9.0 + update 10.9.2
    6. Ponowne przeczyszczenie CCleaner (wyrzuciło sporo gigabajtów z cache'a przeglądarek i systemowych folderów tymczasowych)


    Jak do tej pory wygląda na to, że usunąłem problem. Nie wiem którą czynnością, ale może ktoś się jeszcze wypowie na ten temat. Jedyny mankament to to, że grzebiąc prawdopodobnie w Power4Gear przestawiłem właściwości zasilania i ekran po kilkunastu minutach gaśnie nawet w trakcie odtwarzania filmu.

    Tematu jeszcze nie zamykam, bo zdarzało się, że komputer przez jakiś czas się nie zawieszał, więc możliwe, że jeszcze nic nie naprawiłem.
  • Poziom 11  
    Musisz wejść w ustawienia Power4Gear i zmienić moment wyłączenia ekranu itp. gdy laptop jest podłączony do zasilania i gdy jest na baterii. Raczej nie powinieneś mieć z tym problemów. Jeśli jednak nie wiesz jak to zrobić to pisz lub podeślij screen jaką wersję Power4Gear posiadasz ;)
  • Poziom 27  
    Nie chodzi o sztywne ustalenie czasów przygasania, tylko o to, że wcześniej wygasał po jakimś czasie bezczynności, ale w ogóle tego nie robił podczas pełnoekranowego odtwarzania filmów. Takiej opcji nie widziałem w ustawieniach, lecz pomogło całkowite wywalenie Power4Gear. Wszystko działa jak dawniej.
  • Poziom 9  
    Witam. Ja może nieco odkurzę temat zawieszania się komputera gdyż myślę że wskazówka jaką chcę przedstawić może się komuś przydać.Wczoraj szukałem przyczyny zacinania się muzyki Mp3 o małej kompresji albo dźwięku z Youtube i w końcu natknąłem się na archiwalny z podobnym problemem temat na Elektrodzie o wieszaniu się win7, jeden z kolegów zasugerował zmianę planu zasilania w systemie. Ja posiadam zewnętrzną kartę Komplete Audio 6 USB, CPU Quad 8200, 6GB ram oraz Win 10. Zmiana gniazd USB i nic nie dała, dopiero zmiana planu zasilania w Windows ze "zrównoważony" na "wysoka wydajność" a w nim wchodząc na zaawansowane ustawienia "wyłącz dysk po" dałem na "nie" i "ustawienie wstrzymania selektywnego USB" dałem na "wyłącz" Po takim zabiegu jak ręką odjął, nie zacina się nic! Więc jeżeli ktoś miałby podobny problem to może warto spróbować.
    pozdrawiam.
  • Poziom 27  
    Witam,

    Podsumowując, najbardziej prawdopodobną przyczyną usterki były sterowniki od Atherosa (oczywiście to moje przypuszczenie). Nie mniej jednak po wykonaniu wszystkich punktów z listy powyżej problem mija.