Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rozregulowany Pioneer A-757 Mk II

Lucysz 07 Sty 2015 17:15 1551 10
  • #1 07 Sty 2015 17:15
    Lucysz
    Poziom 9  

    Cześć wszystkim, Wzmacniacz po naprawie wymiana końcówek mocy, układów pa0016, układ zasilania także został naprawiony. Ogólnie wzmacniacz działa lecz bardzo się grzeje, wykonując wszystkie pomiary według schematu odkryłem kilka nieprawidłowych wyników np. napięcie na R156 wynosi 3,6V, na R154 U=0,28V czyli też błędnie uważam ,że napięcia te powinny wynosić po 0,15V , gdy dokonałem pomiaru amperomierzem okazało się 0,2mA, czyli w ogóle dziwny wynik. Pytanie , jak doprowadzić do równowagi aby prądy wynosiły 1,5mA. Jest to prawy kanał w lewym idealnie nie jest ale nie ma az tak dużych rozbieżności. jeszcze martwią mnie napięcia w obydwu kanałach na tranzystorach Q101; Q102, różnią się od tych ze schematu nie znacznie ale jednak, bardzo proszę o pomoc

    0 10
  • #2 07 Sty 2015 17:48
    SlawekKedra
    Poziom 40  

    Lucysz napisał:
    np. napięcie na R156 wynosi 3,6V, na R154 U=0,28V

    Czy rezystory te są sprawne i mają właściwą oporność?

    0
  • #3 07 Sty 2015 18:35
    Lucysz
    Poziom 9  

    Dzięki za zainteresowanie się tematem

    Rezystory sprawdziłem okazały się uszkodzone, zostały wymienione i zmierzone napięcie na nich odpowiednio wynosi R156 0,16V ; R154 0,15V czyli względnie podobnie co w drugim kanale. Pierwszy problem rozwiązany, to teraz przedstawię drugi. Na rezystorze R236 jest napięcie 83,3V, w/g moich wyliczeń powinien wynieść 43,2V, pomiar prądu dał wynik 3mA, Czy nie powinno się ustalić prądu w/g schematu 1.6mA
    Martwią mnie takze napięcia na układach PA0016 na pinie 11; kanał L -9,3mV; kanał R 5mV, a powinno być 0V

    0
  • #4 07 Sty 2015 19:19
    SlawekKedra
    Poziom 40  

    Lucysz napisał:
    Na rezystorze R236 jest napięcie 83,3V,

    Jest to prawidłowe napięcie na tym rezystorze. Inne napięcie nie może na nim wystąpić. Nawet gdyby jego oporność była dwa razy większa lub dwa razy mniejsza to napięcie na nim będzie takie samo.
    Czy wartość tego rezystora zgadza się ze schematem?
    Lucysz napisał:
    Czy nie powinno się ustalić prądu w/g schematu 1.6mA

    W schemacie jest podana wartość prądu 1,6mA i oporność rezystora 27k zatem jedna z tych wartości jest błędna ponieważ przy określonym napięciu zasilania poprzez rezystor 27k popłynie prąd ok 3mA. Gdyby chcieć uzyskać 1,6mA wówczas rezystor ten musiałby mieć inną wartość(ok.52k).
    Lucysz napisał:
    Martwią mnie takze napięcia na układach PA0016 na pinie 11; kanał L -9,3mV; kanał R 5mV, a powinno być 0V

    Teoretycznie tak, ale na wyjściach wzmacniaczy bez układów DC Servo w zasadzie nie jest możliwe uzyskanie precyzyjnego zera.

    1
  • #5 07 Sty 2015 23:22
    Lucysz
    Poziom 9  

    Tak wartość rezystora zgadza się ze schematem, tylko prąd się nie zgadza ze schematem.
    Czy wartośc prądu przepływający przez ten rezystor, ma znaczący wpływ na dalsze działanie bloków układu?
    Wykonałem jeszcze raz kilka pomiarów z układów PA0016
    Kanał L:
    pin14=-3.14V
    pin8=3.16V
    pin13=-1,745V
    pin9=1.766V
    pin12=-33.2mV
    pin10=14.2mV
    pin11=-9.4mV

    Kanał R:
    pin14=-3.12V
    pin8=3.16V
    pin13=-1.743V
    pin9=1.775V
    pin12=-19.5mV
    pin10=28.5mV
    pin11=4.8mV

    Dość duża rozbieżność napięć jest na pinach 12; 10 kanał L;R . Czy jest możliwość aby te napięcia zrównowazyć? Czy wynikają one ze struktóry układu? Czy może to wcześniejsze układy na elementach dyskretnych ustalają te napięcia?
    Pomiar napięcia na tranzystorach Q101; Q102 różni się od tych ze schematu, może ma to pewien wpływ na działanie układu PA0016. Podam te napięcia.
    UQ101=0,14V ;powinno być 0,33V
    UQ102=0,235V ; powinno być 0,33V

    0
  • #6 08 Sty 2015 06:55
    SlawekKedra
    Poziom 40  

    Lucysz napisał:
    Czy wartośc prądu przepływający przez ten rezystor, ma znaczący wpływ na dalsze działanie bloków układu?

    Nie, ten rezystor nie ma istotnego wpływu na działanie reszty. Jego zadaniem jest spowodować przepływ prądu przez diodę zenera D106. Dioda ta stanowi napięcie odniesienia dla źródeł prądowych opartych o Q108, Q148. Czy popłynie tam 3mA czy 1,6, czy jeszcze inny prąd nie ma istotnego znaczenia.
    Lucysz napisał:
    Dość duża rozbieżność napięć jest na pinach 12; 10 kanał L;R

    To nie jest zbyt duża rozbieżność.
    Lucysz napisał:
    Czy jest możliwość aby te napięcia zrównowazyć?

    Nie wydaje mi się aby się to mogło udać.
    Lucysz napisał:
    Czy wynikają one ze struktóry układu?

    Nie, te różnice wynikają z tego że na wyjściach jest niezerowe napięcie.
    Lucysz napisał:
    Czy może to wcześniejsze układy na elementach dyskretnych ustalają te napięcia?

    I tak i nie, zależy jak na to spojrzeć. Napięcia na pinach 11 są takie same jak na wyjściach. Napięcia na pinach 10 i 12 są symetryczne względem wyjścia (pinu11), i jeśli na pinie 11 względem masy nie będzie równego zera to i na pinach 10 i 12 względem masy wystąpią napięcia przesunięte o wartość napięcia na wyjściu. Jeśli jakimś cudem udałoby się doprowadzić napięcia na wyjściach do zera to i napięcia na pinach 10 i 12 względem masy byłyby takie same tyle że z przeciwnym znakiem. Nie ma to praktycznie znaczenia dla działania czegokolwiek ponieważ dla układu ogranicznika który znajduje się wewnątrz PA, nie jest istotne jakie są napięcia na pinach 10 i 12 względem masy tylko jest istotne jakie są te napięcia względem wyjścia (pinu 11). Ponadto w granicach normalnej pracy, napięcia na pinach 10 i 12 nie są wogóle istotne i gdyby te piny odłączyć, wzmacniacz działałby tak samo.
    Lucysz napisał:
    Pomiar napięcia na tranzystorach Q101; Q102 różni się od tych ze schematu

    Różnią się ponieważ Q101 nie jest identyczny jak Q102. Inne elementy też mogą mieć wpływ na to. Jest też możliwe że niektóre rezystory zmieniły nieco oporność, co w starszym sprzęcie się zdarza.

    1
  • #7 08 Sty 2015 10:55
    Lucysz
    Poziom 9  

    Ok, rozumiem, z tym że po włączeniu wzmacniacza w trybie jałowym bez wysterowania zauważyłem że się bardzo grzeje. Postanowiłem zaryzykować i wykonać pomiar mocy, osiągnąłem ponad 100W kanał L; R i wtedy radiatorów nie można było dotknąć z gorąca.
    Czy to jest normalna praca tego wzmacniacza?
    Czy może wzmacniacz ten przy mocy np. 5W pracuje w klasie A i dlatego się tak grzeje jałowo?
    Dla przykładu posiadam wzmacniacz technics SU-VX700 i przy małym sygnale jest zimny i to jest dla mnie normalna praca wzmacniacza oczywiście w klasie AB bo przecież takiej klasy są te wzmacniacze.
    Pomiary mocy wykonywałem krótkotrwale mniej więcej do około 5 minut,
    Czy należało by teraz przeprowadzić pomiar mocy trwający 1h na pełnej mocy wzmacniacza obserwując jak się zachowuję, trochę strach - po 5 minutach on był strasznie gorący.
    Temperatura 100 stopni C nie da się utrzymać ręką więc można by stwierdzić że około tej temp. pracowała końcówka mocy.
    Pytam oto dlatego ponieważ wyczytałem , że wzmacniacz ten nie powinien się grzać bez wysterowania, ale jednak posiadam ten wzmacniacz i jest odwrotnie.
    Czy może należało by poustalać prądy spoczynkowe w końcówkach mocy?
    Pomiary prądów emiterowych w tranzystorach mocy wykonałem i wynoszą w granicach od 70mA ... 80mA czyli mniej więcej w/g schematu nie są za wysokie.
    Rozbieżnośc jest jak widać ale za pewne wynika z różnego wzmocnienia hFEtranzystorów mocy.

    Także nie rozumiem za bardzo grzania się tego wzmacniacza , prosze o wyjaśnienie.

    0
  • #8 08 Sty 2015 11:43
    SlawekKedra
    Poziom 40  

    Lucysz napisał:
    Ok, rozumiem, z tym że po włączeniu wzmacniacza w trybie jałowym bez wysterowania zauważyłem że się bardzo grzeje.

    Grzeje się ponieważ same tranzystory końcowe wydzielają ok. 25W na ciepło w spoczynku. Nie ma więc możliwości aby się on nie grzał.

    Lucysz napisał:
    Dla przykładu posiadam wzmacniacz technics SU-VX700 i przy małym sygnale jest zimny i to jest dla mnie normalna praca wzmacniacza oczywiście w klasie AB bo przecież takiej klasy są te wzmacniacze.

    Ale Technics SU-V700 jest oparty o inne założenia konstrukcyjne a co za tym idzie inaczej skonstruowany a co za tym idzie inne są niektóre efekty jego pracy jak np. ilość ciepła jaką wydziela.
    Lucysz napisał:
    Pytam oto dlatego ponieważ wyczytałem , że wzmacniacz ten nie powinien się grzać bez wysterowania, ale jednak posiadam ten wzmacniacz i jest odwrotnie.

    Lepiej żebyś wyczytywał jak konkretnie działają wzmacniacze, niż opinie ludzi nie wiadowo z czego powstałe, ponieważ to pierwsze umożliwi Ci samodzielną ocenę czy jakieś zachowanie wzmacniacza jest normalne czy nie, podczas gdy to drugie skazuje Cię na ślepą wiarę w w jakieś opinie bez możliwości weryfikacji ich prawdziwości.
    Lucysz napisał:
    Czy może należało by poustalać prądy spoczynkowe w końcówkach mocy?

    W jaki sposób chcesz taką regulację przeprowadzić we wzmacniaczu który jest pozbawiony możliwości regulacji tego parametru i po co? Z Twoich pomiarów wynika że prąd spoczynkowy jest w tym wzmacniaczu właściwy i zgodny z dokumentacją o ile oporniki emiterowe tranzystorów mocy mają właściwą wartość.

    Dodano po 15 [minuty]:

    Lucysz napisał:
    Temperatura 100 stopni C nie da się utrzymać ręką więc można by stwierdzić że około tej temp. pracowała końcówka mocy.

    Temperaturę można dokładnie stwierdzić termometrem a nie ręką.

    Dodano po 4 [minuty]:

    Lucysz napisał:
    Czy może wzmacniacz ten przy mocy np. 5W pracuje w klasie A i dlatego się tak grzeje jałowo?

    W klasie A wzmacniacz ten może oddać ok. 0,15W na obciążeniu 8 Ohm i połowę tego na 4 Ohm

    Dodano po 2 [minuty]:

    Lucysz napisał:
    Czy należało by teraz przeprowadzić pomiar mocy trwający 1h na pełnej mocy wzmacniacza obserwując jak się zachowuję, trochę strach - po 5 minutach on był strasznie gorący.

    Trudno powiedzieć co się stanie jeśli przez godzinę będzie on pracował na pełnej mocy z sygnałem sinusoidalnym. To jakby nie patrzeć wzmacniacz do użytku domowego nie przeznaczony do takich warunków pracy. Przy sygnałach muzycznych teoretycznie powinien wytrzymać.

    1
  • #9 08 Sty 2015 16:27
    Lucysz
    Poziom 9  

    Rozumiem, stwierdzam z tych odpowiedzi że wzmacniacz ten pracuje prawidłowo, chyba poprostu tak został zaprojektowany i to jest jego normalna praca.
    Wzmacniacz był w opłakanym stanie , udało mi się go uruchomić i nawet słuchałem na nim dość głośno muzyki brzmi dość przyjemnie , wydaje mi się nawet lepiej niż technics o którym wcześniej wspomniałem.
    Wolałem jednak poradzić się , aby przeanalizować pomiary i ogólne pytania, dzięki czemu znalezione zostały dodatkowo uszkodzone oporniki.
    Chciałem bardzo podziękować, bardzo mi pomogłeś.

    DZIĘKI

    0
  • #10 08 Sty 2015 16:45
    SlawekKedra
    Poziom 40  

    Lucysz napisał:
    Rozumiem, stwierdzam z tych odpowiedzi że wzmacniacz ten pracuje prawidłowo, chyba poprostu tak został zaprojektowany i to jest jego normalna praca.


    Zgadza się, tak właśnie jest.

    0
  • #11 13 Lut 2015 05:43
    Lucysz
    Poziom 9  

    Naprawa końcowa polegała na wymianie rezystorów R156;R154 - powodowały one przerwę w obwodzie i stąd nie prawidłowe wyniki pomiarów . Wzmacniacz przetestowany sygnałem ciągłym oraz poprzez słuchanie muzyki działa prawidłowo. Temat do zamknięcia.

    0