Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung LE40A536T1F - Nie włącza się

Darek.S 07 Sty 2015 19:22 2841 20
  • #1 07 Sty 2015 19:22
    Darek.S
    Poziom 31  

    Najpierw wyłączał się co jakiś czas. Zjawisko nasilało się. Potem uruchamiał się już tylko na chwile i wyłączał. Był już u kogoś innego . Wymieniony został stabilizator IC1002 (RDU2693). W tej chwili napięcia na nim dość dziwnie się zachowuję. Przeważnie są to 2V, 1V i 0,8V na nóżkach przy czym wahają się 0,2V. Ale zdażyło mi się dwukrotnie zaobserwować napięcia o 6V wyższe. W tej chwili po włączeniu przez kilka sekund mruga lampka st-by po czym gaśnie i cykl się powtarza ( tak to zastałem - klient twierdzi, że jak oddawał, ale mojemu poprzednikowi to na chwile się jeszcze uruchamiał w jakim stanie odebrał nie dopytałem ale chyba w ogóle nie próbował)). Kondensatory w zasilaczu wzrokowo O.K. i zmierzone miernikiem ESR także. Opis podobnej usterki ( ale chyba na wcześniejszym etapie jak teraz) znalazłem tutaj https://www.elektroda.pl/rtvforum/viewtopic.php?p=10392073#10392073.. Pobrałem schemat SAMSUNG GTU37SEN CHASSIS LE40M86BDX ( w innym poście ktoś napisał, że to takie chassis) ale to nie to. Niestety mam problem ze znalezieniem schematu do tego. Płyta główna to BN41-01145A.

    0 20
  • #2 07 Sty 2015 19:49
    lisek
    Spec od monitorów

    To prawidłowe określenia Link_ dla tej płyty

    Cytat:
    LE40A536T1F Samsung
    * inne napisy: TULIP40 New 581A V 1000.4 DTV 1014.2
    BN41-01145A / BN94-02459A
    * "530_NORMAL_idTV"
    identyfikuje się jako "TULIP40"


    To jest to chassis Link

    Samsung LE40A536T1F - Nie włącza się
    _________________
    Ten sam druk PCB , po ...ukompletowaniu miał nazwę BN94-01672D (LE40A456/ LE40A457C ) pod matrycę T400XW01 V.5

    0
  • #3 07 Sty 2015 20:50
    mirex
    Poziom 43  

    Darek.S napisał:
    Pobrałem schemat SAMSUNG GTU37SEN CHASSIS LE40M86BDX ( w innym poście ktoś napisał, że to takie chassis) ale to nie to.

    A nie lisek czasami? ;)
    Podobnie jak teraz
    lisek napisał:
    To prawidłowe określenia Link_ dla tej płyty

    A w linku https://www.elektroda.pl/rtvforum/topic2190091.html

    Paluszkiem lisku, bo szkoda mi czasu, gdzie tam o tej płycie jest.

    lisek napisał:
    To jest to chassis Link

    czyli link do Samsung Gtn32se Chassis Le32a43t

    No to co powiesz lisku na to?

    0
  • #4 07 Sty 2015 20:56
    Darek.S
    Poziom 31  

    Przynajmniej na zdjęciu to samo. I jest tam "trochę" informacji choćby to, że mamy aż 6 pamięci. Być może wgranie wsadu do którejś mogłoby rozwiązać sprawę ( wspomniane czyszczenie pamięci z cytowanego postu) Przynajmniej na etapie sprzed mojego poprzednika. N Kontaktowałem się nawet na PW z autorem niestety nie pamięta o którą pamięć chodziło. Niepokoją mnie natomiast te napięcia, które aż tak skaczą :cry:
    Samsung LE40A536T1F - Nie włącza się

    0
  • #5 07 Sty 2015 22:17
    mirex
    Poziom 43  

    Darek.S napisał:
    I jest tam "trochę" informacji choćby to, że mamy aż 6 pamięci.

    Faktycznie. Super info dla ciebie, jak byś własnej płyty przed oczami nie miał. ;)
    Darek.S napisał:
    Być może wgranie wsadu do którejś mogłoby rozwiązać sprawę ( wspomniane czyszczenie pamięci z cytowanego postu) Przynajmniej na etapie sprzed mojego poprzednika

    Ale jesteś na innym etapie. ;)
    Darek.S napisał:
    Niepokoją mnie natomiast te napięcia, które aż tak skaczą

    To może skup się na nich?
    Schematu wprost chyba nie będzie. Więc podaj co jest do czego - numery układów, napięcia wyjściowe, powiązania między układami.
    Ten IC1002 3,3V to nie jest czasami w stby?? Co na jego wejściu? Jaki prąd, skoro się dławi? Może trzeba drastyczne metody zastosować i zobaczyć, co się będzie gotować w tej linii? ;)

    0
  • #6 07 Sty 2015 23:05
    Darek.S
    Poziom 31  

    mirex napisał:

    Faktycznie. Super info dla ciebie, jak byś własnej płyty przed oczami nie miał.

    Fakt miałem ale skoro dostałem fotkę z opisami to było jakby prościej więc jakby nie było jakaś informacja/ułatwienie to była. Szczerze mówiąc to liczyłem na konkretny schemat ale cóż "life is brutal" więc trzeba szukać choćby po PCB. Być może poprzedni fachowiec "niezbyt pomógł", żeby nie określić tego dosadniej i sprawy to nie poprawia. Nie wiem nawet czy założył właściwy stabilizator ale tego akurat nie zakładam.

    Dodano po 12 [minuty]:

    mirex napisał:

    Ten IC1002 3,3V to nie jest czasami w stby?? Co na jego wejściu? Jaki prąd, skoro się dławi? Może trzeba drastyczne metody zastosować i zobaczyć, co się będzie gotować w tej linii? ;)

    Jak najbardziej O.K ale jutro (lub w miarę możliwości i chęci :D ) Dzięki za pomoc/motywację

    Dodano po 3 [minuty]:

    No właśnie "meritum sprawy" jakie napięcie powinno być na 1002 :?: I właśnie po to potrzebowałem schemat. U mnie jest poniżej 3,3v a w porywach mocno powyżej

    0
  • #8 08 Sty 2015 15:46
    mirex
    Poziom 43  

    A po co to? Przecież już napisałem, że to, co podałeś - RDU2693 - to stabilizator 3,3V.
    Zamiast latać po internecie, lataj z "bzyczkiem" po płycie (wyłączonej) i opisz to, o co prosiłem.
    Wtedy może zbliżony układ zasilania znajdzie się na schemacie, jeśli to ułatwi cokolwiek.

    0
  • #9 08 Sty 2015 20:19
    lisek
    Spec od monitorów

    Kol. mirex co do twojego pliku (cover.pdf) i chassis GTU40SEN_ LE40A536T1F
    podejrzewam , że np. w bazie i na E..tani to samo (czyli NIC w 10MB pliku*.pdf)
    to dla "przeciw-wagi" na Link_ LE40M86BDX CHASSIS GTU40SEN_ MB_ BN94-01490
    Samsung LE40A536T1F - Nie włącza się

    Płyta GTU40SEN Tulip to taka wer. "troszke inaczej", raczejo SM można (':cry:')

    _______________
    Do autora tematu:
    Masz T-con V400H1-C03 T-con pod matryce V400H1-L03 REV.C (* czasem -C01)
    Samsung LE40A536T1F - Nie włącza się

    Zasilacz PSU BN44-00199A

    0
  • #10 08 Sty 2015 20:48
    mirex
    Poziom 43  

    Kolego lisek. Lata mi co tam gdzieś widzisz. Tutaj też jest.
    A to, co pod kreską, to pytasz? Stwierdzasz?
    Ty już naprawdę nie wiesz co robisz?

    No i dziękujemy za te piękne obrazeczki! A jak w jego telewizorku jest jednak inna matryca, to co?
    Zapomniałeś o obrazeczku zasilacza? Tylko jakiś lepszy wyszukaj!
    Pierdoła i tyle. ;)

    0
  • #11 08 Sty 2015 20:56
    lisek
    Spec od monitorów

    Zobacz co ten Twój stabilizator 3,3V zasila i wtedy po zblizonych rozwiązaniach firmy Samsung z 2008r. stosowanych na MB TV tej firmy (bo taka data jest na płycie) dojdziesz dlaczego to napięcie "pływa"


    ______________________

    Cytat:
    A to, co pod kreską, to pytasz? Stwierdzasz?

    Takie naprawiałem ... swego czasu?

    Cytat:
    Kolego lisek. Lata mi co tam gdzieś widzisz. Tutaj też jest.

    Nie będzie "latało" , jak taki dostaniesz do naprawy. (':D')

    0
  • #12 08 Sty 2015 21:28
    Darek.S
    Poziom 31  

    mirex napisał:
    A po co to? Przecież już napisałem, że to, co podałeś - RDU2693 - to stabilizator 3,3V.
    .

    Nie do końca. Z pomiaru oporności przy tym LM1117 wynika, że owszem stabilizator ale 5V ( z pomiaru bo oporki tak małe, że nie widać ich oznaczenia albo zgoła wcale ich nie ma). Podłączyłem najpierw 3,3V z zewnętrznego zasilacza laboratoryjnego. Pobór raptem 20mA i TV dalej nie startuje. Założyłem poczciwego LM317 i jest piękne 5V. Ale dalej nie startował obraz ani nawet podświetlenie. Odłączyłem tego LM-a i zasilacza laboratoryjnego "brał już 40mA. Wlutowałem tego RDU2693 i na wyjściu mam 8V. Wróciłem zatem do LM317 ( a konkretnie KA ale jeden pieron). Reasumując na etapie sprzed mojego poprzednika być może wystarczyło czyszczenie/wgranie wsadu pamięci ( jeszcze nie wiem której) a teraz skoro pojawiło się tam 8V zamiast 5-ciu to być może też wystarczy bo się przestawiła na amen ( albo zgoła całkiem padła i może jeszcze cosik). Tak jak to widzę to z tego napięcia jest zasilany tuner TDHG6-K10A alias BN40-00120A i mój poprzednik na pewno podłączał tam zewnętrzne napięcie bo po co byłyby na 3-ciej nóżce tunera resztki cyny. W tej chwili po właczeniu dioda stby miga 4 czy 5 razy po czym gaśnie i po chwili zasilacz sie wyłacza i tak w kółko.

    Dodano po 10 [minuty]:

    W tym Samsungu Tcon to V400H1-C03 matryca V400H1-L03 rev C1

    0
  • #13 08 Sty 2015 21:37
    mirex
    Poziom 43  

    Darek!
    Na razie nie ma jednoznacznej informacji nigdzie, że IC1002 ma robić 5V. Nie ma też, że 3,3V.
    Dlatego prosiłem o rozszyfrowanie co przychodzi i gdzie idzie. Może do czegoś się dojdzie.
    Wiemy tylko, że był włożony RDU2693, który jest identyfikowany jako stabilizator 3,3V.
    Wiemy też, że to nie oryginał, tylko coś w mniejszej obudowie.

    Darek.S napisał:
    Z pomiaru oporności przy tym LM1117 wynika

    Fajnie, że teraz wspominasz, że IC1002 to regulowany stabilizator. :)

    lisek napisał:
    Takie naprawiałem ... swego czasu?

    Nie interesuje mnie co naprawiałeś swego czasu. Interesuje mnie co najwyżej, co naprawia Darek. Więc nie śmieć.
    lisek napisał:
    Nie będzie "latało" , jak taki dostaniesz do naprawy.

    W najmniejszym stopniu nie pomogą mi Twoje okołotematowe pierdółki. Szkoda by mi było czasu, aby przeorywać się przez te Twoje sugestie i myśleć (a potem sprawdzać) co z tego jest prawdą, a co nie.
    Jak dostanę coś do naprawy, to poszukam konkretów. Tu, tam i jeszcze gdzie indziej, jeśli zajdzie potrzeba.

    0
  • #14 08 Sty 2015 21:50
    Darek.S
    Poziom 31  

    mirex napisał:
    Darek!

    Fajnie, że teraz wspominasz, że IC1002 to regulowany stabilizator. :)


    No cóż sytuacja się rozwija im więcej się temu przyglądam tym więcej wiem. Po to odszukałem linka do tego scalaczka RDU2693 z którego wynika , ze to zwykły LM317 ( tyle, że SMD) a te o ile wiem zawsze były regulowane. Nawet jest prosty wzór na napięcie , którego nigdy nie pamiętam i zawsze muszę go sobie wyprowadzać (nb z innymi wzorami mam podobnie na pamięć znam tylko najprostsze jak prawo Ohma :D ). Zresztą jak szukałem nóżkologii LM-ato sie na ten wzór natknąłem ale błędny ( zamienione R1 z R2). teraz potrzebowałbym informacji którą pamięć zaprogramować /wyczyścić i ew prośba o wsad. A jest tych pamiątek 6 i zaraz sobie spisuję jakie. Przeważnie lecą I2C typu 24Cxx ale przecież to jeszcze niczego nie przesadza.

    0
  • #15 08 Sty 2015 22:11
    lisek
    Spec od monitorów

    Z k.2008r. czyli chassis" podobnego" > LE40A55xP (GPR40SEN) ta sama głowica _tuner

    Po pinach na tunerze dopasuj napięcie i ...potem IC "potrzebny"
    Samsung LE40A536T1F - Nie włącza się

    1
  • #17 08 Sty 2015 22:32
    Darek.S
    Poziom 31  

    GTU37SEN CHASSIS LE40M86BDX w tym schemacie jest podobna głowica i podobnie jak na obrazku "Liska" też ma być tam 5V ( 3-ci pin). A to sprawdziłem dobry czas temu. Zresztą z oporniczków przy LM-ie( 117 i 400 Ohm) po podstawieniu do wzoru wynika , że także 5V i istotnie tyle teraz po wymianie na LM317 tam jest. Zatem póki co skupiam się na pamięci bo od czegoś trzeba zacząć ( żeby skończyć :D ). A zawsze jest szansa, że reszta mogła wytrzymać te 8V. A już w pierwszym poście zamieściłem linka z podobnymi objawami, gdzie czyszczenie pamięci pomogło. A co robił z tym Tv mój poprzednik ( nb z pobliskiej okolicy) to nie wiem. Może usmażył nowego LM-a może założył stary tyle, że go wcześniej usmażył. jednym słowem na pewno nie naprawił i na pewno nie pomógł.

    Dodano po 4 [minuty]:

    lisek napisał:
    ...potem IC "potrzebny"

    A jaśniej?, bo jeśli chodzi o ten stabilizator to zrobiłem to już dawno.

    0
  • #18 09 Sty 2015 10:35
    Darek.S
    Poziom 31  

    Ja tu szukam jakie napięcie wychodzi ze stabilizatora szukam schematów a po drugiej stronie płyty przy trzecim pinie głowicy jak byk wydrukowali 5V. No cóz Szwejk też mawiał, ze wszystkie drogi prowadza do Budziejowic nawet jak szedł w zupełnie innym kierunku :D . Bez wsadu to raczej odstawiam ten TV ad acta.

    0
  • #19 09 Sty 2015 11:20
    mirex
    Poziom 43  

    Darek.S napisał:
    Ja tu szukam jakie napięcie wychodzi ze stabilizatora szukam schematów

    Dałem ci niedawno. Chociaż porównaj, jeśli nie Tobie, to innym może się przyda do innych rzeczy.

    0
  • #20 09 Sty 2015 14:49
    Darek.S
    Poziom 31  

    Za schematy dziękuję. teraz to czepiam się pamięci. Konkretnie tej w kółku ale jest jeszcze parę innych. Wylutuję odczytam i wyczyszczę. Ewentualnie będe jakies wsady próbował chyba, że ktoś jakiś zasugeruje.
    Samsung LE40A536T1F - Nie włącza się

    Dodano po 1 [godziny] 21 [minuty]:

    Tak sobie jeszcze szukam i znajduję to
    http://www.tv.quuq.org/forum/index.php?topic=5753.. jak widać problem chyba częsty ( ale niestety jest to etap zanim TV trafił do mojego poprzednika). Koleś z Australii walczył z podobnym modelem chyba z rok i na końcu po wykasowaniu watchdogów TV mu ruszył ale bez tunera. Otóż ten koleś co go robił przde mna grzebał przy 3-ciej nózce tunera( do tego stopnia , ze nadwęglony był laminad miedzy 3-cim a 4-tym pinem tunera) Po wyskrobaniu tego TV zachowuje sie podobnie jak wcześniej ale na chwile ( ułamek sekundy) pobiera większą moc jakby próbował odpalić podświetlenie ( słyszę to po pracy trafa bezpieczeństwa niestety mrugnięcia świetlówek nie obserwuję. Skoro problematyczny stabilizator ( teraz już wiemy, że 5V) dawał za duże napięcie ( max 9V bo jest zasilany z 7809 obok) a dodatkowo gostek coś tam grzebał [(to nadpalenie nie wyglądało na przegrzanie lutownicą) pieron wie co podłączał i czy nie porobił jakiegoś zwarcia], to może padł tuner i on blokuje pracę. Musze się przyjrzeć jeszcze schematom zobaczyć co jest jeszcze zasilane z tego napięcia i jak wygląda szyna tunera. Tuner jest juz zbędny i jego "amputacja" mogłaby coś zmienić.

    Dodano po 1 [godziny] 30 [minuty]:

    Na szynie tunera jest 3,3V tak jakby nic tam się nie działo( odłaczenie szyny nic nie zmienia. Podobnie na tej pamięci w kółku i sąsiedniej ( ale oscyloskopem nie sprawdzałem. Dzwoniłem do znajomego który kiedyś miał sporo płyt. Jak nie dostane to raczej krzyżyk. A na sieci widzę same archiwa.

    1
  • #21 17 Lut 2015 23:43
    Darek.S
    Poziom 31  

    Na I2C zero ruchu. Brak oscylacji na kwarcu przy BGA. Main trup. Kolega nie ma. Jak coś mam z niego zasilacz matrycę i co tam jeszcze. Można pytać.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo