Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Panasonic SA-HE40 - Brak DTS, D+ itd

xmaciejox 08 Sty 2015 22:40 795 2
  • #1 08 Sty 2015 22:40
    xmaciejox
    Poziom 5  

    Witam wszystkich

    Sprzęt:
    1) TV - LG 42LA691S
    2) Amplituner - Panasonic SA-HE40 + głośniki 5.1

    TV z amplitunerem połączone kablem optical
    TV obsługuje DTS, dolby digital, D+

    Problem polega na tym, że na amplitunerze wyświetla mi jedynie "Digital input", a bez względu na to jaki oglądam film; czy to HD z dolby digital, czy DTS czy D+, żadna z tych kontrolek nie wyświetla się na amplitunerze. Czyli telewizor nie wysyła mi tych wszystkich dodatków audio.

    Co może być tego przyczyną ??

    Jak wcześniej wspomniałem połączenie przez optical, czyli wszystko powinno docierać do amplitunera.

    Próbowałem filmy HD z dysku, z naziemnej tv cyfrowej i bez efektu.

    (Filmy te na pewno posiadają przynajmniej DTS czy D+ gdyż informację o tym mam podaną na telewizorze podczas włączenia filmu.

    PS: nigdzie w opcjach nie można tego włączyć, amplituner powinien to odczytać z sygnału wejściowego automatycznie, 5.1 mam włączone wszystkie głośniki dają dźwięk. Oraz funkcje te są na pewno w amplitunerze gdyż wg. instrukcji obsługi wiem w dokładnie którym miejscu na wyświetlaczu powinny się zaświecić.

    0 2
  • Pomocny post
    #2 09 Sty 2015 07:08
    Polon_us
    Poziom 41  

    xmaciejox napisał:
    Jak wcześniej wspomniałem połączenie przez optical, czyli wszystko powinno docierać do amplitunera.

    Jest powszechną praktyką LG (i nie tylko), że dźwięk podawany na wyjście optyczne jest degradowany do Dolby Digital 2.0. Jedynie w przypadku odbioru programu z dźwiękiem 5.1 z wbudowanego tunera na wyjściu optycznym można otrzymać sygnał 5.1
    Nie zdziwiłbym się, jakby ten telewizor podlegał tej samej regule, choć zdarzają się wyjątki.

    Mam nadzieję, ze kolega sprawdził ustawienia wyjścia optycznego w TV - powinny być ustawione na Dolby lub Auto.

    xmaciejox napisał:
    TV obsługuje DTS, dolby digital, D+

    I to jest prawda. Ale odnosi się to do połączenia HDMI, a ściślej rzecz biorąc HDMI ARC. Niestety, kino kolegi nie ma gniazd HDMI w ogóle.

    Jeżeli kolega ma jakieś urządzenie wyjściem optycznym lub koaksjalnym np. zewnętrzny dekoder TV czy DVD/BR to można wykonać test dźwięku 5.1 i podłączyć cyfrowy sygnał audio do wzmacniacza z pominięciem telewizora.

    0
  • #3 09 Sty 2015 15:06
    xmaciejox
    Poziom 5  

    Polon_us napisał:

    Mam nadzieję, ze kolega sprawdził ustawienia wyjścia optycznego w TV - powinny być ustawione na Dolby lub Auto .


    Problem rozwiązany, dzięki za podpowiedź.
    Błędem było sprawdzanie ustawień audio podczas odtwarzania filmów. Bo wtedy opcje audio były "okrojone" jedynie do opcji synchronizacji dźwięku z amplitunera oraz tv razem.

    Należało wejść w główne ustawienia i kliknąć "wyjście dźwięku: Głośnik zewnętrzny", wtedy wyskakuje nowe okno i zmieniamy "wyjście dźwięku cyfrowego" z "PCM" na "AUTO"

    I już śmiga na optycznym. Z DTS oraz Dolby

    Dziękuję za pomoc

    0