Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Loewe concept 1700

rtv.service 11 May 2005 21:55 1386 14
  • #1
    rtv.service
    Level 28  
    Witam,
    Remontuje Loewe Concept 1700, była uszkodzona przetwornica, po naprawie, okazało się, że brak wyświetlania grafiki, obraz jest poprawny. Nie wiem od czego mam zaznaczone, gdzie jest generowana grafika (OSD)?
  • #2
    adam12
    Level 25  
    Spr czy czasem nie potrzebne są imp V iH do procesora (jaki tam procek)
  • #3
    rtv.service
    Level 28  
    Procesor CCU3000+eprom, wlasznie niemam schematu z takim procesorem, do tego niejestem pewien, czy wlasznie ten procesor generuje znaki OSD.
  • #4
    adam12
    Level 25  
    A telegazete masz?
    Może wserwice mode masz ściągniete(do ustawienia lub nowy wsad)

    Dodano po 1 [minuty]:

    To jest 50 czy 100?
  • #5
    rtv.service
    Level 28  
    To jest normalna 50hz, na barzie DTV2, TXT niema terz.
  • #6
    adam12
    Level 25  
    Próbowałeś wejść w tryb?
  • #7
    rtv.service
    Level 28  
    Nie, nieprobowalem, no bo co tam daszie zrobicz bez OSD ! Natomiast zmiana wsadu epprom nic porzytecznego niedala.
  • #8
    adam12
    Level 25  
    Właśnie to chciałem ustalić sprawdz
    Zobacz na aplikacje procesora czy nie potrzeba mu imp.(brane są brane zodchylania poziomego )
    Ja spr i dam znać
  • #9
    rtv.service
    Level 28  
    O ile szie orientuje, to na pin 14 CPU muszo bycz V+HD z pin 22 DPU - niema. Tyle rze niejestem pewien czy u mnie wlasznie tak muszi bycz, bo u mnie w tv zalorzony D2-MAC i schematu plytki 85003.053 niemam, natomiast mam schemat plytki 85004.055.
    Morze ktosz z kolegow mi podpowie, jak tam jest z synchro w plyczie 58003, ewentualnie schemat...
  • #10
    Lysy22
    Level 13  
    Chassis 9003, sprawdz polaczenie RGB i BLANK z Teletekstu do Chassis,
    bardzo czesto wystepowaly zimne luty.
  • #11
    rtv.service
    Level 28  
    Polonczenia RGB i Blank wydajoszie so dobre, na Blank sporadycznie pojawiaszie impulsy, w tym czaszie obraz mruga. Niejestem pewien jak muszi wyglondacz impuls V+HD, bo teraz mam pelno amplitude +5v V i 5v H z amplitudo 2v, czy H niemuszi tez miecz amplitudy 5v ?
  • #12
    adam12
    Level 25  
    Znalazłem serw od Loewe chassis c9002 na ukł
    Spu2243
    Vpu2204
    Dti2223
    Vcu2136
    Dpu2553
    Mcu2600
    Adc2311
    Według tego V i h idzie z dpu2553 do 39 nużki vcu2136
    a do dpu wchodzi do nogi 23 z poziomu(może za małe imp wchodzą)
    Jak sie przyda to mogę wysłać wieczorem(muszę skonfigurować system do aparatu)
  • #13
    rtv.service
    Level 28  
    Dzienkuje, scchemat chassis mam, poczebuje tylko schematu modulu 85003, na CCU3000,AMU241,DMA2281,TPU2735,VCU2133. Podejrzewam padnienty jest TPU2735, DPU2553 zamienilem, impulsy V+HD bez zmian, wiens chyba so dobre...
  • #14
    adam12
    Level 25  
    Ok poszukam bo właśnie wtej serw tego brakuje i niewiem czy zgubiłem czy nie dali?
  • #15
    rtv.service
    Level 28  
    Zamiana TVP2735 sprawe zalatvil, tv pracuje poprawnie.