Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Junkers ZW 14-2 i regulator - Podłączenie regulatora do pieca.

10 Sty 2015 00:10 4950 13
  • Poziom 7  
    Witam.
    Mam problem z podłączeniem do pieca Junkers Zw 14-2 dv ae 23 regulatora temperatury Salus 091FLRF.
    Problem występuje po stronie pieca - pojęcia nie mam w które ze styków wpiąć przewód COM i NO z regulatora.
    Styki są oznaczone następująco :
    LR/4
    Ls/1
    Ns/2
    LT/8
    Ls/1
    Ns/3

    LT/8 i Ls/1 obok siebie są zmostkowane fabrycznie.

    Schemat podłączenia podany w instrukcji regulatora niewiele mi mówi a instrukcja pieca podaje przykłady tylko dla swoich Junkersowych regulatorów.
    Pomoże ktoś?
  • Poziom 34  
    Sterownik podłączasz pod styki RT i Ls. Usuwasz zworę i zastępujesz ją przewodami . Oczywiście na czas ingerencji w kotle wyciągasz wtyczkę z gniazda.
  • Poziom 7  
    Rt? Nie ma takiego. A Ls są dwa... Wybaczcie ale nie chce czegoś spalić. Mostek zdejmuje, tak?
  • Poziom 34  
    maniu224 napisał:
    Rt? Nie ma takiego. A Ls są dwa... Wybaczcie ale nie chce czegoś spalić. Mostek zdejmuje, tak?

    Najprościej: zamiast mostka wpinasz przewody od sterownika.
  • Poziom 7  
    Przewód COM i NO bez różnicy?
  • Poziom 7  
    Regulator podłączony, teoretycznie widzi odbiornik diody i sygnalizacja ok ale pomimo temp ustawionej na 21 stopni i zapasie 0,5 stopnia histerezy piec cały czas załącza się. Nadajnik nie wydaje polecenia dogrzania a dioda na odbiorniku zapala się wraz z uruchomieniem pieca. Jakieś rozwiązanie?
  • Specjalista - systemy grzewcze
    A wyciągnołeś mostek? Najlepiej zrób fotkę podłączenia w nadajniku i w kotle.
  • Poziom 7  
    Mostek wyciągnięty. W kotle styki to RT Ls Ns T i T. Mostek wyciągnąłem z dwóch pierwszych i tam się w wpialem. Na T i T mostek zostawiłem. W regulatorze Com i No podłączone odpowiednio. W kotle podobno bez różnicy. Może to kwestia ustawienia na pokrętle kotła. Ustawione mam na 3 w 6 stopniowej skali.
  • Specjalista - systemy grzewcze
    Ls Lr pod te styki się podpina.
  • Poziom 34  
    Odbiornik na pewno dobrze podłączyłeś?
    Zrób test i przy odbiorniku odkręć przewody COM i NO tak żeby były rozwarte. Kocioł powinien wyłączyć C.O.
    Jak reaguje kocioł (ewentualnie odbiornik) gdy obniżysz temperaturę zadaną do powiedzmy 15°C i później podniesiesz ją do 26°C.
  • Poziom 7  
    Chyba już wszystko ok. Piec się uspokoił. Po podniesieniu temperatury do 26 kocioł się włącza a po ponownym ustawieniu na 21 wyłącza. Zobaczę czy to się unormowalo i w razie czego będę informował.