Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

hyundai i30 1.6 CRDI - słabe ogrzewanie a wymieniona nagrzewnica

elbooro 10 Sty 2015 17:28 10242 36
  • #1 10 Sty 2015 17:28
    elbooro
    Poziom 10  

    Witam
    Usterka polega na tym, że po otwarciu termostatu słabnie ogrzewanie w kabinie, a szczególnie nawiew po stronie pasażera (spora różnica temp. odczuwalna ręką).

    Na zimnym silniku odpalam i po chwili zaczyna lecieć równo ciepłe powietrze ze wszystkich kratek (nawet jak jest wskazówka jeszcze na 50 *C) grzeje go dalej i ładnie grzeje wnętrze do momentu otwarcia termostatu. Wtedy słabnie ogrzewanie szczególnie z prawej strony leci ledwo ciepłe powietrze.

    Klimatyzacja jest manualna sterowanie zimno/ciepło chodzi ok.

    Wymieniony termostat + nagrzewnica+korek wlewowy 1.1bar w zbiorniczku. Wymieniony płyn chłodniczy, sprawdzony przepływ przez chłodnicę EGR, i mnóstwo zmarnowanego czasu w celu odpowietrzenia. Sprawdziłem nawet testerem, czy nie ma spalin w zbiorniczku ale płyn się nie zabarwił.

    Brakuje mi pomysłów, a pompy wody nie podejrzewam bo gotowałby się płyn a do tego pompuje bo po odpaleniu płyn krąży w układzie i widać jak powraca do zbiorniczka.

    Co to może być ?

    1 29
  • #2 10 Sty 2015 18:03
    rafal_rx
    Poziom 25  

    elbooro napisał:
    Co to może być ?

    Elektryczną grzałkę ma? Gdzie? W systemie wentylacji, czy w obiegu płynu chłodzącego?

    3
  • #3 10 Sty 2015 19:47
    elbooro
    Poziom 10  

    Ma grzałkę w wentylacji

    1
  • #4 10 Sty 2015 19:49
    gimak
    Poziom 37  

    elbooro napisał:
    Usterka polega na tym, że po otwarciu termostatu słabnie ogrzewanie w kabinie,

    To normalny objaw - płyn ma mniejsze opory przepływu przez chłodnicę niż przez nagrzewnicę, przez to nagrzewnica dostaje mniej ciepła i słabiej grzeje.
    elbooro napisał:
    a pompy wody nie podejrzewam bo gotowałby się płyn a do tego pompuje bo po odpaleniu płyn krąży w układzie i widać jak powraca do zbiorniczka.

    Tak by się działo gdyby pompa mocno straciła na wydajności i do chłodnicy nie posyłała odpowiedniej ilości płynu. Tu może być taka sytuacja, że wydajność pompy jest bliska tej granicy i stąd zaobserwowany objaw.
    Ponieważ już wszystko zostało wymienione (jak widać niepotrzebnie) pozostaje zająć się pompą. A doraźnie można temu zaradzić (jeżeli nie dochodzi do wzrostu temperatury silnika) przez lekkie zdławienie przepływu na chłodnicę.

    0
  • #7 10 Sty 2015 20:21
    gimak
    Poziom 37  

    elbooro napisał:
    Wydajność pompy może słabnąć ? wirnik się obraca na osi ??

    Ja osobiście w trakcie mojej 40-letniej przygody z samochodamiz nie miałem do czynienia z takimi przypadkami, poza przeciekami. Ale czytałem o takich przypadkach, a ostatnio na którymś z forów, przy podobnej pracy doktorskiej na podobny temat, okazało się, że przyczyną były wyłamane chyba trzy łopatki na wirniku.

    2
  • #8 10 Sty 2015 20:27
    elbooro
    Poziom 10  

    Zajrzę w poniedziałek do tej pompy, ale szczerze mówiąc nie jestem przekonany, że to może być przyczyną. Tylko już nic innego do głowy mi nie przychodzi :(

    1
  • #9 10 Sty 2015 21:59
    domex32
    Moderator na urlopie...

    @gimak od listopada wyciągaliśmy takie pompy, najczęściej z plastykowym wirnikiem, najczęściej z opli, pompy z reguły były ruville, przebiegi od wymiany rozrządu 20-50 Tyś, płyn w większości przypadków miał próg zamarzania poniżej -28 stopni.

    1
  • #11 10 Sty 2015 22:47
    domex32
    Moderator na urlopie...

    Z pomiaru, o zamarzaniu nie było mowy, usterki pomp raczej wadą fabryczną, ciał obcych też nie stwierdziliśmy.

    2
  • #12 11 Lut 2015 20:45
    pawcio1
    Poziom 1  

    Kolego czy rozwiązałeś problem bo mam identyczną sytuację?

    1
  • #13 12 Lut 2015 07:50
    elbooro
    Poziom 10  

    okazało się że była niewielka nieszczelność w chłodnicy EGR i puszczał spaliny do układu chłodzenia. Nie wiem tylko dlaczego za pierwszym razem test nie wykazał spalin w układzie chłodzenia (podejrzewam że się uszczelniło chwilowo jakimś syfem którego ogólnie było sporo w układzie bo przewody wodne aż się pozatykały)

    2
  • #14 11 Paź 2017 22:57
    misieqrk
    Poziom 10  

    witam, przeczytalem Twoj post i mam podobny problem. U mnie jest climatronik ale nie dwu strefowy. Tez slabo grzeje z prawej strony, wymienialem rok temu nagrzewnice. Plyn czysty w zbiorniku - Nie ubywa. Niestety z kratek po prawej stronie (od pasazera) leci duzo chlodniejsze powietrze. DOdam tylko ze zaraz po wymianie nagrzewnicy bylo duzo lepiej . Caly uklad byl plukany. Zastanawia mnie tylko fakt co ma EGR do spalin w ukladzie chlodzenia ?!


    Moderowany przez CameR:

    Reg. 3.1.13. Dbaj o poprawność językową i zachowuj zasady netykiety. Nie wysyłaj wiadomości z których trudno wywnioskować co ich autor chciał przekazać.
    Reg. 3.1.19. Nie wysyłaj wiadomości w tematach archiwalnych, jeśli jest to kolejne pytanie, w szczególności inne niż osoby pytającej. Z racji szacunku do pytającego załóż własny temat. Możesz dopisać tylko sposób rozwiązania problemu.

    0
  • #16 19 Paź 2017 13:01
    kubas10
    Poziom 25  

    Podpinając się do tematu, którędy wyjąc nagrzewnicę bo próbuje od strony pedałów ale przeszkadzają króćce które blokują się od podszybia.

    1
  • #17 23 Paź 2017 11:12
    misieqrk
    Poziom 10  

    nastawniki, silowniki dzialaja . Sprawdzalem ten od regulacji temperatury dziala widac jak sie porusza, u mnie on jest od strony pasazera. Od strony kierowcy jest silownik ktory steruje klapkami nawiewu (nogi, szyba , twarz)/ I tez widac ze pracuje. Tym bardziej ze powietrze wieje w zadanym kierunku

    0
  • #18 23 Paź 2017 17:45
    kubas10
    Poziom 25  

    Po pierwsze którędy wyjąłeś nagrzewnicę ? tzn deska czy wyszła bokiem. A druga sprawa to taka że na 99% znowu poszedł na nią syf z układu chłodzenia bo nagrzewnica jest montowana poziomo i ma równoległy przepływ chłodzenia więc zarasta od końca czyli od prawej strony pasażera.


    KIEROWCA PASAŻER

    We -----------------------
    |||||||||||||||||||||||
    Wy -----------------------

    ^^^^^^^^^^^^^^^
    przepływ powietrza

    1
  • #19 23 Paź 2017 22:17
    misieqrk
    Poziom 10  

    Po zakupie samochodu problem byl taki sam jak teraz. sprzedawca zadeklarowal wymiane nagrzewnicy i ja wymienil na nowa zalawajac plynem. Takze ja jej nie wymienialem. Jedynie sam przeczyscilem dwukrotnie caly uklad woda demineralizowana i zalalem jeszcze raz plynem.

    Mozliwe ze nagrzewnica znowu jakims cudem sie zatkala. Ale przez weekend spuszczalem plyn i byl czysty.

    0
  • #21 23 Paź 2017 22:39
    misieqrk
    Poziom 10  

    no nie jest to sprawa jak widac az taka banalna bo pierwszy mechanik do konca tez jej nie rozwiazal tylko polowicznie. Ale na spokojnie mysle ze do tego dojde, W ostatecznosci wymiana po raz kolejny nagrzewnicy.

    0
  • #22 24 Paź 2017 18:41
    kubas10
    Poziom 25  

    Kup kamyk do czajników, zagotuj wodę i przepłucz ją i zobaczysz czy to sprawa nagrzewnicy. Tylko weź czyste naczynie i zobacz co będzie z niej wylatywać.

    0
  • #23 25 Paź 2017 08:34
    misieqrk
    Poziom 10  

    akurat kamyk tutaj nie jest dobrym rozwiazaniem bo wchodzi w interakcje z aluminium. Ale jakims octem mozna przeplukac. Ok zobaczymy

    0
  • #24 25 Paź 2017 20:27
    kubas10
    Poziom 25  

    Ja zawszę stosuje kamyk do czajników i jeszcze nigdy nie miałem problemu po jego użyciu.

    0
  • #25 30 Paź 2017 08:56
    misieqrk
    Poziom 10  

    Witam, takze wszystkie pozywsze czynnosci nie zdaly rezultatu. czyszczsycilem kamykiem, octem itd.Plyn jest czysty bo zlewalem praktycznie caly. Grzania jak nie bylo tak nie ma z prawej strony. Pozostaje chyba faktycznie albo ta nagrzewnica ktora po roku czasu jakims cudem sie zapchala albo jakas magiczna klapka. Chyba ze jest jeszcze cos czego nie ma w schemacie a moze miec wplyw na grzanie prawej strony. Po ustawieniu na HI w klimatroniku jest lekkie przelamanie ciepla prawej strony ale nie rozwiazuje to problemu.

    1
  • #27 30 Paź 2017 09:53
    misieqrk
    Poziom 10  

    tylko pytanie co steruje ta prawa strona ? jaka klapka. Wg schematu sa tylko klapki regulujace nawiej na nogi , szybe i twarz jak juz pisalem wczesniej. http://hyundai.epcdata.ru/i30/37445/electric/...skaya_ustanovka_otopitel_i_ventilyator-97971/
    Pod drugim linkiem sa opisy do tych klapek co prawda do samochodu KIA: https://partsouq.com/en/catalog/genuine/parts...id%40667~_%40JKANYfDABr0%21&vid=667&gid=10456
    patrzac od samego gory sa klapki od nadmuchu na szybe, twarz kierowcy i podloge. Jest jeszcze na dole jakas klapa ale nie wiem czy to od obiegu wewnetrznego. To wszystko "raczej " dziala bo jak ustawiam cokolwiek to czuc ze leci powietrze. Ten silniczek jest umiejscowiony od strony kierowcy. od strony pasazera natomiast jest ten glowny ktory steruje temp. (ACTUATOR-TEMP DR) Obydwa dzialaja. Widac ze po zmianie temp. czy tez nawiewow poruszaja sie

    Dodano po 1 [minuty]:

    dlatego pytam kogos czy ktos mial podobny problem. Bo nie wiem czy to wina faktycznie tego czujnika od zmian temp. cos tam mu do konca sie nie otwiera, czy bardziej jakiejs klapy

    0
  • #28 30 Paź 2017 18:36
    kubas10
    Poziom 25  

    Dobra a na kierowcę jak grzeje jak ustawisz na max ?

    2