Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Vobis Highscreen III Advanced - Jak włączyć wejście video?

11 Sty 2015 16:10 2055 20
  • Poziom 37  
    Witam.
    Jak w temacie. Jestem w posiadaniu laptopa Vobis Highscreen III Advanced (który jest odpowiednikiem takich modeli, jak m.in. Chicony MP989, Maxdata Artist Eton Pro, HyperData MediaGo 960 LG70, Diabolo Dayline MP989, PCNotebook Jaguar S, MegaNote 989, Pico Envoy, Pico Desknote 989, AMS Tech Rodeo 3500 i Micron TransPort NX). Nie mogę uaktywnić wejścia video composite, a chcę do niego podłączyć kamerę (model kamery nie ma tutaj znaczenia). OS: Windows XP SP3. Co próbowałem już zrobić:
    - instalowałem kilka różnych wersji sterowników, m.in. z tego forum (nawet próbowałem z driverami od od kart All-in-Wonder 128/All-in-Wonder Pro) - bez zmian lub BSOD 0x8e spowodowany przez plik atimpab.sys,
    - próbowałem instalować ATI WDM Video Capture For AIW - bez zmian w Menedżerze urządzeń i VirtualDub,
    - szukałem ustawień w Panelu Sterowania, BIOS-ie lub w programie od ATI - nie ma ani słowa o wejściu video (wyjście video działa normalnie).
    Załączam zrzuty ekranu z dxdiag, Menedżera urządzeń i VirtualDub. Proszę o pomoc w uruchomieniu tego wejścia.
    Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video?
    Każdą pomocną radę odpowiednio docenię.
  • Poziom 10  
    Na 99% to nie jest wejście, tylko WYjście. Karta graficzna laptopa ma wyprowadzone to wyjście, dzięki temu możesz przy odpowiedniej konfiguracji podłączyć laptopa do telewizora. Nie spotkałem jeszcze laptopa z wbudowanym fabrycznie wejściem video. Czesto w opisach myląco piszą "wejścia" mimo iż faktycznie porty w komputerze są wyjściami.
    Twój problem rozwiązałby najprostszy video grabber.
  • Poziom 37  
    MichooTRN napisał:
    Na 99% to nie jest wejście, tylko WYjście.

    Na przyszłość sugeruję dokładne zapoznanie się z tematem i zrzutami ekranu. Skoro piszę, że mam WEJŚCIE wideo, to znaczy że tak jest. Na dowód wyciąg z manuala laptopa:
    Cytat:
    An den Video-Eingang (Video-In) können Sie eine Videokamera, einen Videorecorder oder
    eine andere Video-Signalquelle anschließen. Dadurch können Sie beispielsweise
    Videokonferenzen durchführen. Ihr Notebook unterstützt den PAL- und den NTSCStandard;
    die Umschaltung erfolgt softwareseitig.
    Es ist auch möglich, über den Video-Ausgang (Video-Out) das Notebook an einen
    Fernseher oder ein Videogerät anzuschließen. Dadurch können Sie einen größeren
    Bildschirm zur Darstellung nutzen, allerdings nur in der Notebook-Auflösung von 640 x
    480.

    MichooTRN napisał:
    Karta graficzna laptopa ma wyprowadzone to wyjście, dzięki temu możesz przy odpowiedniej konfiguracji podłączyć laptopa do telewizora.

    Jakbyś dokładnie zapoznał się z tematem, to wiedziałbyś, że:
    Dydelmax napisał:
    (wyjście video działa normalnie).

    ---
    MichooTRN napisał:
    Nie spotkałem jeszcze laptopa z wbudowanym fabrycznie wejściem video.

    Możesz być pewien, że teraz spotkałeś.
    MichooTRN napisał:
    Czesto w opisach myląco piszą "wejścia" mimo iż faktycznie porty w komputerze są wyjściami.

    Myślę, że opisy nie są mylące. Skoro z tyłu laptopa mam dwa gniazda Composite: jedno oznaczone jako Video-IN i drugie jako Video-OUT, to jedno jest wyjściem video, a drugie... no właśnie.
    MichooTRN napisał:
    Twój problem rozwiązałby najprostszy video grabber.

    Nie zamierzam kupować grabbera. Chcę wykorzystać to, co oferuje mój laptop. Zmiana systemu operacyjnego nie wchodzi w grę (chyba że ktoś znajdzie Linuksa, który mi to obsłuży).
  • Poziom 43  
    W Menadżerze Urządzeń jest Starsze urządzenie przechwytywania video, co oznacza że laptop ma takie wejście i w teorii działa. Nigdy nie używałem Virtual Dub dlatego zobacz, co jest w menu Device, Device settings. Może to trochę karkołomne rozwiązanie ale jakby spróbować z trialem jakiegoś profesjonalnego programu do obróbki filmów? Magix Movie Edit 16 pro plus widział mi każdy tuner czy kamerkę laptopa. Wiedzielibyśmy przynajmniej czy wejście w systemie działa.

    Ponieważ urządzenie do przechwytywania video przeważnie jest w gałęzi Kontrolery dźwięku, gier oraz video lub w gałęzi Urządzenia do obrazowania to nie będzie powiązane z kartą graficzną (nie wiem jak system widzi karty graficzne z modułem VIVO ale tunery widzi tak jak opisałem). Wejście video nie jest też tunerem - może stąd Virtual Dub ma kłopot.
  • Poziom 37  
    helmud7543 napisał:
    Nigdy nie używałem Virtual Dub dlatego zobacz, co jest w menu Device, Device settings.

    Nie ma tam jakichś ciekawych opcji, ale jak będę już w domu to porobię zrzuty ekranu i wrzucę w tym poście.
    EDIT: Wrzucam zrzuty: z VirtualDub-a i Windows Movie Makera.
    Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video?
    helmud7543 napisał:
    Może to trochę karkołomne rozwiązanie ale jakby spróbować z trialem jakiegoś profesjonalnego programu do obróbki filmów?

    Nie pomyślałem o tym - dzięki za radę, popróbuję.
    helmud7543 napisał:
    Magix Movie Edit 16 pro plus widział mi każdy tuner czy kamerkę laptopa. Wiedzielibyśmy przynajmniej czy wejście w systemie działa.

    Niestety, na CPU 300 MHz i 320 MB RAM takie coś chyba nie pójdzie... Poszukam czegoś starszego i dam znać o efektach.
    Ciekawi mnie jedna rzecz - za co odpowiada tuner Philips FI1236 MK1 NTSC M/N (3. zrzut ekranu od lewej) w tym laptopie? Czy obsługuje on wyjście video czy może coś jeszcze?
    -=>>EDIT 2<<=-
    Po aktualizacji BIOS-u laptopa z wersji 1.0T2 do najnowszej wersji 17T02A i wyłączeniu w BIOS-ie wbudowanego faksmodemu, Windows znalazł kilka nowych urządzeń, w tym "ATI WDM Bt829", ale... z wykrzyknikiem i kodem 10. Załączam kolejne zrzuty ekranu. W VirtualDubie i Movie Makerze jest nadal bez zmian.
    Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video?
  • Poziom 43  
    Movie Maker to ma problemy, nawet z moimi tunerami i kamerką - nie widzi ich...

    Co do parametrów przepraszam - nie sprawdziłem że to senior.

    Co do tego urządzenia - nie znam, ale "wujek" google podpowiada że mogą być kłopoty (sygnał NTSC) a kamery magnetowidy itp na rynek europejski mają raczej tylko PAL na wyjściu. No ale to zostawimy na później bo najpierw trzeba w ogóle uruchomić to wejście.

    Urządzenie z wykrzyknikiem należy odinstalować i zainstalować jeszcze raz. Innej metody na naprawę tego błędu nie znam.

    Skoro maszyna ma procesor 300 Mhz i 320 MB RAM to urządzenie przechwytywania może być po prostu nie obsługiwane przez współczesne programy. Jak wrócę z roboty to poszukam jakiegoś oprogramowania z tego okresu (może multimedialnego Linuxa). Pod tym kątem bym szukał, bo jest większa szansa kompatybilności z urządzeniem i pod względem użycia zasobów powinno być ok.
  • Poziom 37  
    helmud7543 napisał:
    Urządzenie z wykrzyknikiem należy odinstalować i zainstalować jeszcze raz. Innej metody na naprawę tego błędu nie znam.

    Próbowałem, niestety bezskutecznie.
    helmud7543 napisał:
    Skoro maszyna ma procesor 300 Mhz i 320 MB RAM to urządzenie przechwytywania może być po prostu nie obsługiwane przez współczesne programy.

    Możliwe też, że systemy nowsze od Windows 98 nie widzą już tego urządzenia. Jeśli okazałoby się to prawdą, to tylko jakiś Linux może tutaj coś pomóc...
    Sprawdziłem plik z BIOS-em laptopa Modbinem - żadna z ukrytych opcji nie ma związku z wejściem video...
  • Poziom 43  
    Jest jakiś konflikt ze sterownikami. Dopóki tego nie wyeliminujemy to sens prób raczej średni (oprócz Linuxa Live).
    Ten laptop ma sprawny napęd CD/DVD i możliwość uruchomienia z niego systemu?

    Urządzenie przechwytywania jest drugorzędne, mało istotne, dlatego BIOS raczej nie będzie miał tu wiele do gadania.
  • Poziom 37  
    helmud7543 napisał:
    Ten laptop ma sprawny napęd CD/DVD i możliwość uruchomienia z niego systemu?

    Może bootować z DVD, USB (ma wgranego plop'a).
  • Pomocny post
    Poziom 43  
    Linux Dyne:bolic jest dystrybucją multimedialną o niezbyt wielkich wymaganiach.
  • Poziom 37  
    OK, ściągnę ją i zobaczę, jak (i czy w ogóle) będzie się sprawować na moim laptopie i czy będzie w stanie poprawnie wykryć jego podzespoły.
    ---
    Wracając jeszcze do tego:
    MichooTRN napisał:
    Twój problem rozwiązałby najprostszy video grabber.

    Mój laptop ma tylko dwa porty USB 1.1, więc wątpię, że jakikolwiek grabber będzie działał w miarę sprawnie, nie gubiąc klatek obrazu itp.
    -==>>>EDIT<<<==-
    Załączam zrzut ekranu z polecenia lspci oraz logi tekstowe z poleceń lspci -v oraz cat /proc/ioports. (Dołączyłbym też log z polecenia cat /proc/irq, ale z nieznanych mi przyczyn polecenie to nie zwracało niczego.)
    lspci:
    Vobis Highscreen III Advanced - Jak włączyć wejście video?
    lspci -v:
    Spoiler:
    Code:
    00:00.0 Host bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX Host bridge (rev 03)
    
       Flags: bus master, medium devsel, latency 64
       Memory at e0000000 (32-bit, prefetchable) [size=64M]
       Capabilities: <access denied>
       Kernel driver in use: agpgart-intel
       Kernel modules: intel-agp

    00:01.0 PCI bridge: Intel Corporation 440BX/ZX/DX - 82443BX/ZX/DX AGP bridge (rev 03)
       Flags: bus master, 66MHz, medium devsel, latency 64
       Bus: primary=00, secondary=01, subordinate=01, sec-latency=64
       I/O behind bridge: 0000d000-0000dfff
       Memory behind bridge: e4000000-e7ffffff
       Prefetchable memory behind bridge: 24000000-240fffff
       Kernel modules: shpchp

    00:03.0 Serial controller: Rockwell International HCF 56k Data/Fax/Voice/Spkp (w/Handset) Modem (rev 01)
       Subsystem: Rockwell International HCF 56k Data/Fax/Voice/Spkp (w/Handset) Modem
       Flags: medium devsel, IRQ 11
       Memory at e8000000 (32-bit, non-prefetchable) [size=64K]
       Capabilities: <access denied>

    00:07.0 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ISA (rev 02)
       Flags: bus master, medium devsel, latency 0

    00:07.1 IDE interface: Intel Corporation 82371AB/EB/MB PIIX4 IDE (rev 01) (prog-if 80 [Master])
       Flags: bus master, medium devsel, latency 64
       [virtual] Memory at 000001f0 (32-bit, non-prefetchable) [disabled] [size=8]
       [virtual] Memory at 000003f0 (type 3, non-prefetchable) [disabled] [size=1]
       [virtual] Memory at 00000170 (32-bit, non-prefetchable) [disabled] [size=8]
       [virtual] Memory at 00000370 (type 3, non-prefetchable) [disabled] [size=1]
       I/O ports at f000 [size=16]
       Kernel driver in use: PIIX_IDE
       Kernel modules: ata_piix, piix

    00:07.2 USB Controller: Intel Corporation 82371AB/EB/MB PIIX4 USB (rev 01)
       Flags: bus master, medium devsel, latency 64, IRQ 11
       I/O ports at e000 [size=32]
       Kernel driver in use: uhci_hcd
       Kernel modules: uhci-hcd

    00:07.3 Bridge: Intel Corporation 82371AB/EB/MB PIIX4 ACPI (rev 02)
       Flags: medium devsel, IRQ 9
       Kernel driver in use: piix4_smbus
       Kernel modules: i2c-piix4

    00:09.0 CardBus bridge: O2 Micro, Inc. OZ6836/6860 CardBus Controller (rev 62)
       Subsystem: Device 0983:6836
       Flags: bus master, stepping, slow devsel, latency 168, IRQ 10
       Memory at e8010000 (32-bit, non-prefetchable) [size=4K]
       Bus: primary=00, secondary=02, subordinate=05, sec-latency=176
       Memory window 0: 14000000-17fff000 (prefetchable)
       Memory window 1: 18000000-1bfff000
       I/O window 0: 00001000-000010ff
       I/O window 1: 00001400-000014ff
       16-bit legacy interface ports at 0001
       Kernel driver in use: yenta_cardbus
       Kernel modules: yenta_socket

    00:09.1 CardBus bridge: O2 Micro, Inc. OZ6836/6860 CardBus Controller (rev 62)
       Subsystem: Device 0983:6836
       Flags: bus master, stepping, slow devsel, latency 168, IRQ 10
       Memory at e8014000 (32-bit, non-prefetchable) [size=4K]
       Bus: primary=00, secondary=06, subordinate=09, sec-latency=176
       Memory window 0: 1c000000-1ffff000 (prefetchable)
       Memory window 1: 20000000-23fff000
       I/O window 0: 00001800-000018ff
       I/O window 1: 00001c00-00001cff
       16-bit legacy interface ports at 0001
       Kernel driver in use: yenta_cardbus
       Kernel modules: yenta_socket

    00:0a.0 Multimedia audio controller: ESS Technology ES1968 Maestro 2
       Subsystem: ESS Technology Device 0001
       Flags: bus master, medium devsel, latency 64, IRQ 5
       I/O ports at ec00 [size=256]
       Capabilities: <access denied>
       Kernel driver in use: ES1968 (ESS Maestro)
       Kernel modules: snd-es1968

    01:00.0 VGA compatible controller: ATI Technologies Inc 3D Rage LT Pro AGP-133 (rev dc)
       Subsystem: ATI Technologies Inc 3D Rage LT Pro AGP-133
       Flags: bus master, stepping, medium devsel, latency 64, IRQ 255
       Memory at e4000000 (32-bit, non-prefetchable) [size=16M]
       I/O ports at d000 [size=256]
       Memory at e6000000 (32-bit, non-prefetchable) [size=4K]
       [virtual] Expansion ROM at 24000000 [disabled] [size=128K]
       Capabilities: <access denied>
       Kernel modules: atyfb

    cat /proc/ioports
    Spoiler:
    Code:
    0000-001f : dma1
    
    0020-0021 : pic1
    0040-0043 : timer0
    0050-0053 : timer1
    0060-0060 : keyboard
    0062-0062 : EC data
    0064-0064 : keyboard
    0066-0066 : EC cmd
    0070-0073 : rtc0
    0080-008f : dma page reg
    00a0-00a1 : pic2
    00c0-00df : dma2
    00f0-00ff : fpu
    0170-0177 : 0000:00:07.1
      0170-0177 : piix
    01f0-01f7 : 0000:00:07.1
      01f0-01f7 : piix
    02e8-02ef : serial
    0376-0376 : 0000:00:07.1
      0376-0376 : piix
    0398-0399 : pnp 00:07
    03c0-03df : vesafb
    03f0-03f1 : pnp 00:02
    03f2-03f2 : floppy
    03f4-03f5 : floppy
    03f6-03f6 : 0000:00:07.1
      03f6-03f6 : piix
    03f7-03f7 : floppy
    04d0-04d1 : pnp 00:02
    0cf8-0cff : PCI conf1
    1000-10ff : PCI CardBus 0000:02
    1400-14ff : PCI CardBus 0000:02
    1800-18ff : PCI CardBus 0000:06
    1c00-1cff : PCI CardBus 0000:06
    3810-381f : pnp 00:02
    4000-403f : 0000:00:07.3
      4000-4003 : ACPI PM1a_EVT_BLK
      4004-4005 : ACPI PM1a_CNT_BLK
      4008-400b : ACPI PM_TMR
      400c-400f : ACPI GPE0_BLK
      4010-4015 : ACPI CPU throttle
    5000-500f : 0000:00:07.3
      5000-5007 : piix4_smbus
    d000-dfff : PCI Bus 0000:01
      d000-d0ff : 0000:01:00.0
    e000-e01f : 0000:00:07.2
      e000-e01f : uhci_hcd
    ec00-ecff : 0000:00:0a.0
      ec00-ecff : ESS Maestro
    f000-f00f : 0000:00:07.1
      f000-f00f : piix

    Z testowanych przeze mnie programów (VLC, Kino, XawTV) żaden z nich nie widział wejścia video.
  • Poziom 43  
    Nie jest biegły w Linuxie ale powiedziałbym, że system najwyraźniej też go nie widzi. Trzeba by spróbować znaleźć albo sterowniki (jeśli nie do tego chipu, to do innej karty z takim chipem) ewentualnie próbować ze starszymi edycjami Linuxa (nie ze względu na wymagania, ale obsługę sprzętu.

    Powoli kończą mi się pomysły, ale przypomniałem sobie, że po aktualizacji BIOS powinno się zresetować CMOS. Nie mam jednak pojęcia jak to zrobić w przypadku Twojego laptopa.
  • Poziom 37  
    helmud7543 napisał:
    po aktualizacji BIOS powinno się zresetować CMOS.

    Nie resetowałem CMOS - laptop działa na ustawieniach sprzed aktualizacji. Jeśli to może mieć jakiś związek, to zresetuję CMOS.
    helmud7543 napisał:
    Nie mam jednak pojęcia jak to zrobić w przypadku Twojego laptopa.

    Z tym sobie już poradzę :)
    ---
    Zauważyłem też, że tutaj dyne:bolic 3.0.0 widzi moją grafikę jako ATI Technologies Inc 3D Rage LT Pro AGP-133 (rev dc), bez końcówki 2X jak w Windows XP, jednakże próba instalacji sterowników do karty bez końcówki 2X w Windows XP kończy się BSOD-em. Coraz bardziej skłaniam się ku temu, że poprawne wykrycie wszystkich urządzeń w tym laptopie może zapewnić mi Windows 98.
  • Pomocny post
    Poziom 43  
    Nowy BIOS może przechowywać ustawienia w innych obszarach pamięci CMOS - skutki są nieprzewidywalne. Problem z wykrzyknikiem w Menadżerze Urządzeń może (choć wcale nie musi) być z tym związane.

    To 98 (może SE albo 2000) jest dobrym pomysłem, jeśli nie będziesz korzystał z internetu. 2000 jest niewiele gorszy od XP, obsługuje system NTFS i pójdzie na nim więcej programów, niestety przeglądarki już chyba nie wspierane...
  • Poziom 13  
    Popieram przedmówcę - spróbować z Win98, ewentualnie później doinstalować XP, żeby jakoś normalnie pracować. Bawiłem się kiedyś na Win98 w zgrywanie wideo, karta GF4 MX460 i pod 98 działało dużo szybciej niż pod XP, mogłem nagrywać do pełnego PAL, nawet z kompresją Divx w locie, ale lepiej było bezstratnym kodekiem typu Huffyuv. Sterowniki pod Win98 są do tego laptopa dostępne bez problemu.
  • Poziom 37  
    cinepi napisał:
    Popieram przedmówcę - spróbować z Win98

    Obawiam się, że nic innego mi nie pozostanie... Na dniach postaram się zainstalować Windows 98 (i przy okazji dyne:bolic - spodobał mi się ten Linux :)) i wtedy spróbuję rozwiązać kwestię tego wejścia video. O wynikach dam znać w temacie.
    cinepi napisał:
    Bawiłem się kiedyś na Win98 w zgrywanie wideo, karta GF4 MX460 i pod 98 działało dużo szybciej niż pod XP, mogłem nagrywać do pełnego PAL, nawet z kompresją Divx w locie

    Takie rzeczy na moim sprzęcie raczej nie przejdą... :D
  • Poziom 37  
    Niestety, nadal nie mogę uruchomić wejścia video. Zresetowałem pamięć CMOS poprzez wyciągnięcie z gniazda baterii CR2032 (sprawdziłem jej napięcie: 3.03 V) znajdującej się pod klawiaturą na 10 minut. Reset się powiódł, wprowadziłem w BIOS-ie datę i godzinę, skonfigurowałem kolejność bootowania i zapisałem zmiany. Zainstalowałem Windows 98 SE (dyne:bolic nie instalowałem), wgrałem wszystkie niezbędne sterowniki, odpaliłem VirtualDub, już widziałem nazwę urządzenia z którego można przechwytywać obraz i... pudło.
    Vobis Highscreen III Advanced - Jak włączyć wejście video?
    Urządzenie to jako "obraz" (na screenie tego nie widać) przekazywało do VirtualDuba grafiki ekranowe systemu - odłączanie/podłączanie kamery nic nie dawało, więc problem z wykrywaniem wejścia video pozostał.
    W Windowsie 98 mam dostęp do większej ilości informacji nt. karty graficznej. Postanowiłem je sprawdzić.
    Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video? Vobis Highscreen III Advanced - Jak włączyć wejście video?
    Jak widać na pierwszym zrzucie, można przeprowadzić testy diagnostyczne. Karta przechodzi poprawnie wszystkie testy za wyjątkiem dwóch ostatnich, wyświetlając komunikaty o błędzie dotyczącym braku układu BTxxx - zrzut nr 3 i nr 4. Na zrzucie nr 2 są informacje nt. karty i obsługiwanych przez nią trybów wyświetlania obrazu. Teraz mam już pewność, że wejście video nie ma związku z kartą graficzną laptopa. Tylko w takim razie co je obsługuje? Chyba pokuszę się o rozebranie tego laptopa, bo w Menedżerze urządzeń nie wyświetla się żadne urządzenie związane z przechwytywaniem video.
    ---
    Wracając jeszcze do tego:
    MichooTRN napisał:
    Na 99% to nie jest wejście, tylko WYjście.

    Kolejny link potwierdzający, że laptop ten ma WEJŚCIE video.
    Link (wypowiedź użytkownika Ingo Böttcher).
    -==>>EDIT<<==-
    Rozłożyłem laptopa na części pierwsze. Po rozlutowaniu osłony płyty głównej laptopa pierwszy układ, jaki niemal od razu skojarzył mi się z obsługą TV/video, to Philips SAA7112H (załączam jego datasheet). Czy on ma na 100% związek z wejściem video w tym laptopie (na podstawie datasheetu układu wnioskuję, że tak)?
  • Poziom 43  
    Jest dostępny jakiś schemat do tego komputera?

    Jak dobrze rozumiem to urządzenie przetwarza sygnał wejścia component.
  • Poziom 37  
    helmud7543 napisał:
    Jest dostępny jakiś schemat do tego komputera?

    Nie ma - przynajmniej ja takowego nie znalazłem. Jakbym miał schemat to wrzuciłbym na Forum (tu w temacie lub do odpowiedniego działu), nie wspominając już o tym, że na jego podstawie dokonywałbym pomiarów elementów znajdujących się w pobliżu wejścia video.
    helmud7543 napisał:
    Jak dobrze rozumiem to urządzenie przetwarza sygnał wejścia component.

    Nie, to wejście to Composite (CVBS).
  • Poziom 43  
    CVBS właśnie na myśli.
  • Poziom 37  
    Ze względu na inne ważne sprawy wstrzymuję prace nad uruchomieniem wejścia wideo w tym laptopie na czas nieokreślony.
    Na chwilę obecną temat zamykam, jak tylko znajdę chwilę czasu (i chęci :)) na ponowną walkę z tym laptopem to odezwę się w tym temacie.