Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Daewoo Nubira 1 1.6 1999 - klimatyzacja nie działa na zimnym silniku.

11 Sty 2015 19:14 1788 17
  • Poziom 8  
    Witam wszystkich,

    Zdecydowałem się na zamontowanie klimatyzacji do samochodu Nubira 1.6 z rocznika 1999.
    Zdobyłem wszystkie potrzebne części i zamontowałem je do samochodu na fabryczną instalacje chłodzenia z jednym wentylatorem. Dorobiłem instalacje do sprężarki oraz podłączyłem ją do skrzynki bezpieczników w odpowiednie piny oraz dorobiłem instalacje do czujnika klimatyzacji i także je podpiąłem w odpowiednie miejsca.
    Wykonałem test szczelności instalacji, który wypadł pozytywnie (instalacja szczelna) oraz załadowałem instalacje czynnikiem stacji obsługi klimatyzacji, ilość gazu oraz pozostałych czynników ustalono według modelu i rocznika samochodu.
    Testowanie klimatyzacji niestety przypadło na okres zimowy i z tego co zauważyłem nie potrafię załączyć klimatyzacji przy temperaturach ujemnych powietrza i zimnym silniku z rana (kontrolka przełącznika klimatyzacji normalnie świeci natomiast elektromagnes sprężarki nie łapie). Gdy silnik się rozgrzeje klimatyzacja działa bez problemu.
    Przy temperaturach dodatnich klimatyzację potrafię załączyć nawet przy zimnym silniku.

    Proszę o pomoc, czy jest to normalne zjawisko? Czy powinienem gdzieś przełączyć instalacje elektryczną.
  • Poziom 8  
    Czy nie powinno być tak, że w takim momencie kontrola przełącznika nie powinna się świecić skoro klimatyzacja nie działa?
  • Poziom 42  
    Trochę dziwne, uruchomienie przy tak prostej instalacji zależy od presostatu czyli od właściwego ciśnienia w układzie klimatyzacji
    Trzeba by sprawdzić co się dzieje z ciśnieniem jak jest mróz....
  • Poziom 42  
    dziura gdzies jest i czynnik uciekł. Częściowo... Jak cieplej to ciśnienie rośnie na tyle by presostat pozwolił załaczyć sprężarkę.
  • Poziom 36  
    Przypadłość Daewoo, poniżej 5 stopni Celsjusza , silnik musi osiągnąć odpowiednią temperaturę pracy.
    Ale uwaga kortyleski całkiem słuszna ,zważyłbym jeszcze raz czynnik
  • Poziom 42  
    jurekk55 napisał:
    Przypadłość Daewoo, poniżej 5 stopni Celsjusza , silnik musi osiągnąć odpowiednią temperaturę pracy.

    Czy możliwe, żeby taka instalacja o tym "wiedziała", że silnik zimny?
  • Poziom 8  
    Klimatyzacja była sprawdzana na szczelność przez 8 godzin ciśnieniem 50 atmosfer i i nie było ubytku.
    Napełniona czynnikiem i problem występował od momentu napełnienia,więc nieszczelność układu można chyba wyeliminować.
  • Poziom 12  
    Nie panikuj, to normalne. Każde auto wyposażone w klimatyzację tak się zachowuje.
  • Poziom 42  
    Złota napisał:
    Każde auto wyposażone w klimatyzację tak się zachowuje.

    To nie prawda...
  • Poziom 36  
    autoas napisał:
    Czy możliwe, żeby taka instalacja o tym "wiedziała", że silnik zimny?


    "instalacja" nie sterownik silnika tak
  • Poziom 42  
    jurekk55 napisał:
    "instalacja" nie, sterownik silnika tak

    Jeśli instalacja jest spięta z ECU...a jest?
  • Poziom 36  
    leszek261 napisał:
    . Dorobiłem instalacje do sprężarki oraz podłączyłem ją do skrzynki bezpieczników w odpowiednie piny oraz dorobiłem instalacje do czujnika klimatyzacji i także je podpiąłem w odpowiednie miejsca.


    Na to wygląda
  • Poziom 8  
    Dziękuje wszystkim za odpowiedzi na temat,zobaczę jak będzie się zachowywać na wiosnę przy ciepłych dniach.
    Dziwi mnie to jednak gdyż kolega w Toyocie yaris nie ma takich problemów.
    Pozdrawiam wszystkich.
  • Poziom 43  
    Czujnik temperatury parownika(monitoruje go ECM) nie pozwala włączyć klimy w niskich temperaturach.
  • Poziom 8  
    Nie zgodzę się z tym ponieważ parownik nie posiada czujnika temperatury, jedynym miejscem gdzie ECM może monitorować temperaturę to jest czujnik temperatury powietrza dolotowego (MAT) lub czujnik temperatury cieczy chłodzącej (C T S ).
  • Poziom 43  
    leszek261 napisał:
    Nie zgodzę się z tym

    Więc wsadziłeś klimę na sztukę bo w oryginale ma.
  • Poziom 8  
    Witam wszystkich i dziękuje za wszystkie podpowiedzi , zrobiło się ciepło i klima działa normalnie , wychodzi na to że te typy tak mają . Uważam temat za zamknięty i dziękuje wszystkim.