Elektroda.pl
Elektroda.pl
X

Search our partners

Find the latest content on electronic components. Datasheets.com
Elektroda.pl
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Amica FK 322.3 FX - Nie wyłącza się / Za mocno chłodzi (mrozi)

cmsydney 12 Jan 2015 07:31 7407 9
  • #1
    cmsydney
    Level 14  
    Witam
    Chłodziarka Amica FK 322.3 FX zaczęła zbyt mocno chłodzić. Od jakiegoś czasu zaczął się tworzyć lód na tylnej ściance (od pierwszej półki do prawie samej góry). Temperatura na najwyższej półce waha się od -7C do -2C. Produkty zamarzają. Termostat jest ustawiony na pozycji 1 (najsłabsze chłodzenie). Lodówka pracuje cyklicznie. Usuwanie lodu nic nie daje i proces się powtarza.
    Problem pojawił się chyba po zmianie pomieszczenia. Wcześniej temperatura w pomieszczeniu wynosiła powyżej 17C. Teraz jest ok. 14-15C jeśli ma to jakieś znaczenie.
  • #3
    cmsydney
    Level 14  
    A co się może zepsuć w tym termostacie? Wyjąłem obie płytki:
    1. Geko G338P.01-0I1
    Na płytce znajdują się PIC16F687, buzzer, potencjometr.
    2. Geko G338M.01-1C1
    Na płytce znajdują się dwa triaki BT136.

    Skoro termostat działa prawidłowo w sensie, że działa cyklicznie tzn. że jego logika jest prawidłowa. Problemem chyba będzie sygnał sterujący?
  • #5
    cmsydney
    Level 14  
    Gdzie znajduje się ten czujnik? Dojście gdzieś od tyłu? W piance? A wtyczka od tego czujnika gdzie się znajduje by sprawdzić jego rezystancję? Da się na stykach w które się wkłąda jedną z płytek termostratu? Jaka powinna być prawidłowa rezystancja?
  • #6
    cmsydney
    Level 14  
    Czy ktoś pomoże gdzie znajduje się wtyczka od czujnika? Od strony termostatu nie ma żadnych wtyczek. Termostat wkładany jest w gniazdo.

    Jeśli jest to ntc to wynika, że spadła jego rezystancja. Być może dołożenie rezystora równolegle rozwiąże problem.

    Poniżej zdjęcia termostatu:
    Amica FK 322.3 FX - Nie wyłącza się / Za mocno chłodzi (mrozi) Amica FK 322.3 FX - Nie wyłącza się / Za mocno chłodzi (mrozi) Amica FK 322.3 FX - Nie wyłącza się / Za mocno chłodzi (mrozi)

    Zauważyłem jeszcze, że trochę lodu zebrało się na żeberkach w zamrażarce (tych znajdujacych się za tylną ścianką). Dużo go nie ma ale może to też ma jakieś znaczenie?
  • #7
    cmsydney
    Level 14  
    Pomoże ktoś w lokalizacji czunjika? Oraz wtyczki gdyż wygląda na to, że powinna być: Czujnik
    "Fachowcy" się wypinają i nie chcą tego naprawiać. Niektórzy twierdzą, że to płytka termostatu i nic nie daje informowanie, że jest sprawny. Z kolei ci, którzy słyszą o czujniku to twierdzą, że jest niewymienialny.

    Czy cokolwiek można zmierzyć na stykach, w które wkładana jest płytka termostatu? Można tam zmierzyć rezystancję na dwóch parach styków (wartości podam później). Obie wartości zmieniają się z temperaturą ale czy jest to rezystancja czujnika?

    Przez ostatni czas było nawet w miarę dlatego o problemie "zapomniałem". Temperatura oscylowała od 1C do 3C. Pojawiał się łód na ściance ale usuwałem. Ostatni raz za to zaskoczenie. Usunąłem lód i następnego dnia mleko w postaci stałej a temperatura oscyluje od -7C do -3C.[/quote]
  • #8
    cmsydney
    Level 14  
    Czy ktoś może pomóc w odnalezieniu czujnika? Wyciąłem piankę na wysokości 30-45cm od góry na całej szerokości i nic tam nie ma. Poza rurkami w ściance jest jeszcze jedna odsunięta, czyli otoczona pianką.
    Do której rurki ma być przyklejony czujnik? Do tych na ściance?
  • #9
    cmsydney
    Level 14  
    Odświeżam bo znowu jest problem. Wtedy w końcu znalazłem ten czujnik. Był w miejscu gdzie wyciąłem piankę ale zaklejony jeszcze jakąś folią. Wymieniłem, okazało się, że było rozwarcie. Lodówka działała normalnie.

    Teraz problem jest taki, że się nie wyłącza. Cały czas mrozi, w komorze zamrażalnika temperatura schodzi do -25C, w komorze chłodziarki do ok. 2-4C zależnie od półki. Na dole chłodziarki zbiera się lód, głównie zamarzają skropliny ze ścianki. Czyli zamarza rynienka odpływu i lód wchodzi lekko na ściankę. W komorze zamrażalnika to samo, głównie lód zbiera się na rynience od skroplin i później wchodzi po rurkach, przewodach w górę ale parownik jest tylko oszroniony.
    Oczywiście nie pozwalam by lodówka cały czas chodziła. Dwa, trzy razy na dzień pokrętłem ją wyłączam i za chwile włączam ponownie. Wtedy dopiero po 1-2h się załącza ponownie.

    Odmroziłem całą lodówkę. Bez zmian.

    Co sprawdziłem.

    Termostat. Działa w sensie, że na pewno jest jakaś logika i histereza włączania. Jeśli ją wyłączę i znowu włączę to chłodzić zaczyna dopiero po dłuższym czasie. Czyli temperatura musi wzrosnąć by się załączyła.

    Czujniki. W komorze zamrażarki przy -25C jest ok. 18k po czym spada prawidłowo i przy otwartej komorze jak się ogrzeje do ok. 0C to wynosi 4,7k. W komorze chłodziarki pokazuje 4,2k jak od dłuższego czasu chłodzi, po wyłączeniu i otwartych drzwiach po czasie spada do ok. 3,9k. Wygląda na to, że czujniki są sprawne. Być może ten od chłodziarki zmienia się zbyt słabo ale to ciężko sprawdzić jaką temperaturę mierzy bo jest w piance.

    Połączenia czujników do mikrokontrolera są poprawne. Rezystory w dzielniku są sprawne. Rezystancja na pinach uC prawidłowa.

    Wentylator chodzi razem z agregatem.

    Grzałka się nie załącza bo lodówka się nie wyłącza więc nie dochodzi do cyklu jej załączenia. Ale rezystancja wynosi ok. 370ohm więc termiki nie przerywają obwodu (nie sprawdzałem czy rozłączają przy wyższej temperaturze).

    Rezystancja uzwojenia sprężarki pokazuje ok. 14ohm. Wydaje się prawidłowa.

    Jedyny pomysł jaki mi przychodzi do głowy to sprawdzić logikę uC poprzez podłączenie dwóch potencjometrów (np. 50k) i sprawdzenie czy pojawi się sygnał wyłączający.

    Czy ktoś kojarzy jaki jest warunek wyłączenia? Gdy temperatura zamrażalnika spadnie poniżej lub gdy chłodziarki spadnie poniżej czy oba warunki muszą być spełnione?

    Czy ewentualnie coś jeszcze warto sprawdzić? Wygląda jakby brakowało czynnika i nie daje rady schłodzić jednak lód wskazuje, że temperatura jest zbyt niska. Kupię nowy termometr dla pewności. Jeśli nie to to może czujnik za słabo zmienia swoją rezystancję i już nie wpada w zakres wyłączenia? Inne pomysły?
  • #10
    cmsydney
    Level 14  
    Sprawdziłem termostat i generalnie działa. Włącza, wyłącza obwód sprężarki i odpowiednio po wyłączeniu załącza obwód grzałki rozmrażającej.

    Kupiłem nowe termometry i już chyba wiem co jest nie tak. W komorze zamrażalnika temperatura dobija poniżej -30°C (koniec skali). W komorze chłodziarki ledwo 7-8°C na dolnej półce. Jeśli jej nie wyłączę to na dole zacznie zbierać się lód bo w końcu zdoła schłodzić ale coś mam wrażenie, że to przechodzi od komory zamrażalnika. Generalnie tylna ścianka jest mokra, a jeśli lód się zacznie zbierać to tylko na rynnie odpływowej i do wysokości jednej półki. Wyżej jest już ciepło czyli tam gdzie jest czujnik.

    Gdzie może leżeć problem? Domyślam się, że skoro komory są rozdzielone to są dwa parowniki połączone w jednym obiegu. Czy parownik komory chłodziarki mógłby nie działać? Czy w tego typu lodówkach są jakieś kanały cyrkulacyjne pomiędzy komorą chłodziarki, a zamrażalnika? Wentylator nad parownikiem zamrażalnika jest sprawny. Uszczelka drzwi nie jest uszkodzona i dobrze przylega.