Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

wzmacniacz buczy po podłączeniu projektora

fan79 12 Sty 2015 21:26 723 2
  • #1 12 Sty 2015 21:26
    fan79
    Poziom 2  

    Jako że jestem nowy to na początek witam użytkowników.
    Mam problem. Posiadam laptop dell latitude E6400 podłączony do telewizora przez VGA, do laptopa podłączony jest również amplituner kina domowego laptop- wyjście słuchawkowe, do wzmacniacza 2x cinch. Wszystko działa super nic nie buczy.Ostatnio kupiłem Projektor ACER X1383WH. Jeśli podłączam projektor do laptopa(przez VGA) wzmacniacz zaczyna buczeć.Ale gdy do projektora podłączony jest dekoder nc+(przez hdmi), który również jest podłączony do amplitunera wszystko działa super. Myślałem że chodzi o połączenie z projektorem przez VGA (w lapku nie mam hdmi tylko VGA i DisplayPort) lecz nie w tym rzecz, bo jak do projektora podłączyłem inny laptop z hdmi to wzmacniacz też buczy.
    Nie wiem z której strony to ugryźć. Z góry dziękuję za każdą pomoc

    0 2
  • #2 12 Sty 2015 21:55
    tehaceole

    Poziom 28  

    Czy podłączasz sprzęt do gniazdka wyposażonego w kołek ochronny? Tu w pierwszej kolejności szukałbym przyczyny.

    1
  • #3 13 Sty 2015 22:06
    fan79
    Poziom 2  

    Dzięki. Miałeś rację, mimo iż sprzęt posiadający wtyczkę z tzw. bolcem zawsze wpinam do odpowiednich gniazd, to powód buczenia był z tego gatunku. Po prostu podczas porządków świątecznych musiałem poruszyć wtyczkę (a jest za kanapą) i faza i zero łączyły a uziemienie nie. Dokonałem przeglądu połączeń , jeszcze raz dzięki.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo