Elektroda.pl
Elektroda.pl
X
Arrow Multisolution Day
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zestawienie sieci domowej + odległe pomieszczenie (350m)

JakubST 13 Sty 2015 01:15 1791 19
  • #1 13 Sty 2015 01:15
    JakubST
    Poziom 9  

    Witam serdecznie.

    Aktualnie mam w domu internet Netia na kablowym łączu telefonicznym Orange.

    Tak się poukładało, że aktualnie sieć obsługują:
    - modem/router obsługujący ADSL Speed Touch 546,
    - a do tego podłączony za pomocą LAN poprzez router WiFi 8Level WRT-150 Smart.

    W WiFi wykorzystuję WPA2 oraz wszelkie możliwe filtrowanie MAC adresów, itp.

    Aktualny stan wygląda więc tak:

    Zestawienie sieci domowej + odległe pomieszczenie (350m)

    przy czym korzysta z nich co najwyżej 4 osoby na raz, stąd z reguły nie jest to więcej niż 3-6 urządzeń jednocześnie wraz ze smartfonami licząc.


    Dodatkowo posiadam pozostałość po firmowej sieci LAN modem TPSA: Siemens Speed Stream 4100 (ADSL)
    Niestety problem jest taki, że nie posiadam do niego hasła, a nie wiem jak go zresetować by go móc wykorzystać.

    W domu punkt dostępowy 8Level WRT-150 Smart jest skonfigurowany tak by działał na najmniejszej mocy nadajnika (budynek wielorodzinny) i w docelowym rozwiązaniu chciałbym (o ile będzie to uzasadnione) także minimalną moc zachować. Jeżeli jednak z tego powodu będzie trzeba zwiększyć ilość urządzeń, by na łączu do drugiego budynku (piszę o nim poniżej) móc działać na pełnej mocy, to zrezygnuję ze zmniejszania mocy.

    Mam zamiar:
    - odnowić umowę z Netią bądź podpisać nową z Orange (umowa z Netią skończyła się ponad rok temu i aktualnie jest na zasadzie przedłużenia na czas nieokreślony),
    - wyprowadzić dodatkowo linię radiową do 3 komputerów w budynku odległym o około 350m (anteny będą się widziały wzajemnie bez przeszkód terenowych). Przy czym w tym przypadku tylko 3 urządzenia będą z tego budynku się łączyć i niewielki transfer będą łącznie generowały.

    Zestawienie sieci domowej + odległe pomieszczenie (350m)

    W związku z tym pytanie o to, jak to rozwiązać uporządkowując jednocześnie (jeśli to możliwe) ilość urządzeń tak by w domu nie przekroczyć dwóch urządzeń + jedno w drugim budynku. Mogę dowolnie żonglować pomiędzy budynkami już posiadanymi urządzeniami sieciowymi. Biorę oczywiście pod uwagę, że jeżeli trzeba to dokupię (poza antenami Yagi) także niezbędne urządzenia.

    Dla jasności dodam, że nie interesuje mnie przesyłanie usług cyfrowej telewizji itp. jedynie standardowy dostęp do internetu.

    Manuale:
    - 8Level: https://www.elektroda.pl/rtvforum/download.php?id=528440
    - Speed Touch i Speed Strem

    0 19
  • Arrow Multisolution Day
  • #3 13 Sty 2015 08:40
    mbo
    VIP Zasłużony dla elektroda

    Link dokładnie tak jak narysowałeś na schemacie - AP zewnętrzne po obu stronach np. Nanostation.
    W środku budynku AP Router/AP.

    1
  • Arrow Multisolution Day
  • #4 13 Sty 2015 10:39
    hermes-80
    Poziom 43  

    Do mostu między domami wykorzystaj 2x NanoStation Loco M2/M5.

    1
  • #5 13 Sty 2015 15:43
    JakubST
    Poziom 9  

    Bogdan K napisał:
    W załączniku masz Instrukcję jak zresetować Siemens Speed Stream 4100 (ADSL).

    Dziękuję, Niestety nie posiadam do modemu płyty CD z oprogramowaniem, które jest opisane w instrukcji.

    @mbo
    @hermes-80

    Czyli musiałbym mieć po jednym Nanostation w każdym budynku i skierowane na siebie antenami.
    Do każdego z nich musiałby być podłączony AP za pomocą kabla LAN z tym, że:
    - w domu (gdzie jest ADSL) musiałby to być AP z routerem i modemem lub tak jak mam aktualnie, czyli modem z Speed Touch 546 + AP z routerem 8Level WRT-150 Smart.
    - w drugim budynku dowolny inny AP także z routerem?

    Czy dobrze rozumiem?

    0
  • #6 13 Sty 2015 16:26
    m.jastrzebski
    Poziom 35  

    JakubST napisał:
    Bogdan K napisał:
    W załączniku masz Instrukcję jak zresetować Siemens Speed Stream 4100 (ADSL).

    Dziękuję, Niestety nie posiadam do modemu płyty CD z oprogramowaniem, które jest opisane w instrukcji.

    @mbo
    @hermes-80

    Czyli musiałbym mieć po jednym Nanostation w każdym budynku i skierowane na siebie antenami.
    Do każdego z nich musiałby być podłączony AP za pomocą kabla LAN z tym, że:
    - w domu (gdzie jest ADSL) musiałby to być AP z routerem i modemem lub tak jak mam aktualnie, czyli modem z Speed Touch 546 + AP z routerem 8Level WRT-150 Smart.
    - w drugim budynku dowolny inny AP także z routerem?

    Czy dobrze rozumiem?

    W domu z laczem musisz miec taka fukncjonalnosc jakas masz. Podlaczenie nanostation "zje" Ci jedno gniazdo RJ45 z routera.

    W drugim domu podobnie z nanostation wyjdzioe Ci skretka. Mozesz ja podlaczyc bezposrednio do 1 komputera, badz rozdzielic sygnal na wiele kopmuterow (switch, router), i WiFi (AP).
    Typowy router to Switch plus access point. Sa tez switche z WiFi (bez funkcjonalnosci routera) ktorej tu nie potrzebujesz w sumie.

    Lub inaczej. kabel sieciowy - nanostation - nanostation - RJ45 mozesz z loginczego punktu widzenia potraktowac jako jeden "kabel" sieciowy.
    Urzadzenia w drugim domu beda tak samo widzone jakbys je podlaczyl kablem sieciowym do Twojego routera.

    1
  • #7 13 Sty 2015 21:55
    JakubST
    Poziom 9  

    Dziękuję za odpowiedzi.

    Wcześniej drobny choć istotny błąd popełniłem na rysynku źle zaznaczając połączenie pomiędzy routerem i AP. Faktycznie połączenie to jest do gniazda WAN w AP, co poprawiłem na rysunku poniżej.

    Czyli docelowo musiałoby to wyglądać następująco:

    Zestawienie sieci domowej + odległe pomieszczenie (350m)

    Dodałem zasilacze PoE, bo jeśli dobrze ustaliłem są one niezbędne?
    Czy teraz jest OK?

    0
  • #8 14 Sty 2015 08:10
    m.jastrzebski
    Poziom 35  

    JakubST napisał:
    Dziękuję za odpowiedzi.

    Wcześniej drobny choć istotny błąd popełniłem na rysynku źle zaznaczając połączenie pomiędzy routerem i AP. Faktycznie połączenie to jest do gniazda WAN w AP, co poprawiłem na rysunku poniżej.

    Czyli docelowo musiałoby to wyglądać następująco:

    Zestawienie sieci domowej + odległe pomieszczenie (350m)

    Dodałem zasilacze PoE, bo jeśli dobrze ustaliłem są one niezbędne?
    Czy teraz jest OK?
    jakos te nanostation trzeba zasilic. Na wiatr nie dziala. Wiec albo zasilacz poe albo czasem sie zdarza ze router ktores gniazdo ma z opcja poe out. Czyli wysle od razu sygnal i zasilanie 1 kablem.. Mniej kabli sie paleta.
    Po za tym schemat ok.
    Konfigurujac most ustaw moc nadawania tak zeby miec sygnal okolo -60.

    0
  • #9 15 Sty 2015 20:33
    JakubST
    Poziom 9  

    Jeszcze jeden aspekt - gdybym chciał do komunikacji pomiędzy budynkami zastosować telefony VoIP na bazie powyższego rozwiązania sieci, czy routery z lokalnym WiFi muszą mieć jakąś specjalną funkcję?

    U mnie będą to te routery 8Level, których dokumentację wskazałem w pierwszym poście, no chyba że się nie nadają do VoIP.

    0
  • #10 21 Sty 2015 19:21
    JakubST
    Poziom 9  

    Zakupiłem dwie Nanostation M5 (oznaczam je poniżej jako NSM5-A i NSM5-B).

    Obie NSM5 zostały zresetowane do ustawień fabrycznych.

    Aktualnie próbuję zestawić połączenie mostu.
    Dlatego na razie:
    - w budynku oznaczonym na rysunku jako DOM jest tak podłączona jak na rysunku + NSM5-A na IP 192.168.1.20 i poprawnie widzę ją w tej sieci (mam dostęp do ustawień NSM5-A).
    - w budynku drugim nie ma na razie routera jest tylko komputer z własnym statycznym unikalnym IP podłączony bezpośrednio do NSM5-B, której ustawiłem ip 192.169.1.21 i pod takim mogę się z nią skomunikować poprzez podłączony do niej komputer.

    Maska podsieci jest wspólna we wszystkich urządzeniach: 255.255.255.0

    De facto do testów są one aktualnie umieszczone w jednym pokoju w odległości około 5m od siebie.

    W obu NSM5 w zakładce Network są ustawione jako Bridge.

    Na obu NSM5 świecą się diody Power oraz mrugają nieregularnie diody LAN.
    Nie ma natomiast żadnych wskazań diod co do mocy sygnału - wszystkie są zgaszone.

    Czy to wystarczy, by most już działał, czy też należy coś jeszcze ustawiać?
    Pytam, ponieważ nie mogę się połączyć pomiędzy komputerami przy czym nie działa tylko most, a reszta jest OK.

    0
  • Pomocny post
    #11 21 Sty 2015 19:58
    m.jastrzebski
    Poziom 35  

    Musisz skonfigurowac polaczenie wifi mostu. Zakladka wireless.
    Jedno urzadzenue w trybie access point drugie station wds.
    W pierwszym wybierasz tryb pracy wifi (g, n, mieszane) nadajesz nazwe sieci wifi i usralasz rodzaj szyfrowania i haslo wifi. Wtedy w drugim urzadzeniu wybierasz lub wpisujesz z palca do jakiej sieci ma sie podlaczy .

    1
  • #12 21 Sty 2015 20:59
    JakubST
    Poziom 9  

    Dziękuję za odpowiedź - ustawiłem tak:

    Pierwsza jako AP:

    Zestawienie sieci domowej + odległe pomieszczenie (350m)

    druga jako stacja:

    Zestawienie sieci domowej + odległe pomieszczenie (350m)

    Gdy na tej pracującej jako stacja klikam przycisk SELECT pojawia się okienko i można skanować, ale nie znajduje żadnej sieci.
    Niestety nadal diody poziomu sygnału się nie świecą.

    0
  • Pomocny post
    #13 21 Sty 2015 21:11
    m.jastrzebski
    Poziom 35  

    JakubST napisał:
    Dziękuję za odpowiedź - ustawiłem tak:

    Pierwsza jako AP:

    Zestawienie sieci domowej + odległe pomieszczenie (350m)

    druga jako stacja:

    Zestawienie sieci domowej + odległe pomieszczenie (350m)

    Gdy na tej pracującej jako stacja klikam przycisk SELECT pojawia się okienko i można skanować, ale nie znajduje żadnej sieci.
    Niestety nadal diody poziomu sygnału się nie świecą.

    Na access poincie stworzykes jedna siec, na cliencie musisz wpisac raka sama nazwe ssid!
    Na cliencie zaznacz ptez ptaszka wds transparent bridge.

    1
  • #14 21 Sty 2015 21:27
    JakubST
    Poziom 9  

    Zrobiłem tak i nadal nie ma połączenia, a diody poziomu sygnału się nie świecą.
    Czy nie powinno być tak, że co najmniej ta pracująca jako AP powinna diodami poziomu sygnału świecić?

    EDIT:
    Zrobiłem reboot i coś ruszyło - teraz będę testował. :)

    0
  • #15 25 Sty 2015 09:12
    JakubST
    Poziom 9  

    Po pierwszych testach od zamontowania obu Nanostation M5 w docelowych miejscach:

    m.jastrzebski napisał:
    Jedno urzadzenue w trybie access point drugie station wds.

    m.jastrzebski napisał:
    Na cliencie zaznacz ptez ptaszka wds transparent bridge.

    WDS okazuje się zbędny w moim zestawieniu sieci, a przynajmniej bez jego włączenia wszystko hula jak należy.

    Przy odległości 350 metrów oraz przeszkody w postaci grubych kominów na dachach (wraz z metalowymi deflektorami i obróbkami dachowymi) znajdujących się około 30m od drugiego budynku i ograniczających wzajemną widoczność anten do powierzchni około 1m², transfer waha się od 50 do 110Mbps, przy czym mediana to około 75Mbps. Obie NSM5 na razie pracują na maksymalnej mocy 14dBm, ale próbowałem także 7dBm i efekt był prawie ten sam. W kolejnych dniach będę schodził z mocą w dół i obserwował jak (ewentualnie) pogoda wpływa na transfer, by znaleźć optymalny poziom mocy.

    Dodam jeszcze, że w okolicy działa (jest widocznych) ponad 50 sieci na 5GHz, a ja mam ustawione NSM5 na konfigurację domyślną.

    Jestem bardzo zadowolony z efektu :)

    Zestawienie sieci domowej + odległe pomieszczenie (350m) Zestawienie sieci domowej + odległe pomieszczenie (350m)

    Dodano po 3 [godziny] 30 [minuty]:

    Przed chwilą przy mocy obu NSM5 ustawionej na 7dBm uzyskałem:

    RX: 64.81 Mbps
    TX: 50.33 Mbps
    Total:115.14 Mbps

    airMAX Quality: 95%
    airMAX Capacity: 93%

    a za oknem lekka mgła i trochę śniegu pada :)

    Dla porządku dodam, że antena AP jest jeszcze nieco niedokładnie ustawiona o jakieś 15°.

    Dodano po 1 [godziny] 25 [minuty]:

    A po wybraniu najmniej obciążonego kanału:


    RX: 61.69 Mbps
    TX: 63.60 Mbps
    Total:125.29 Mbps

    nadal przy mocy 7dBm, a na tym samym kanale po zwiększeniu mocy do 14dBm:

    RX: 65.37 Mbps
    TX: 62.59 Mbps
    Total: 127.96 Mbps

    czyli niewiele lepiej.

    0
  • #16 26 Sty 2015 09:05
    JakubST
    Poziom 9  

    Po dwóch dniach testów oraz dokładniejszym ustawieniu jednej z anten (o czym pisałem powyżej) i zmniejszeniu mocy o jeszcze jeden dBm do 6 dBm, spokojnie uzyskuję do 130Mbps, przy czym mediana przesunęła się znacznie, bo z 75Mbps do aż 116Mbps. :)

    Poniżej 6dBm następuje u mnie znaczny spadek prędkości, dlatego zostałem przy 6dBm.

    Na tym zakończyłem proces tworzenia mostu i śmiało mogę polecić wszystkim Nanostation M5 jako naprawdę dobry sprzęt za w miarę przyzwoitą cenę.

    1
  • #17 26 Sty 2015 09:17
    m.jastrzebski
    Poziom 35  

    JakubST napisał:
    Po dwóch dniach testów oraz dokładniejszym ustawieniu jednej z anten (o czym pisałem powyżej) i zmniejszeniu mocy o jeszcze jeden dBm do 6 dBm, spokojnie uzyskuję do 130Mbps, przy czym mediana przesunęła się znacznie, bo z 75Mbps do aż 116Mbps. :)

    Poniżej 6dBm następuje u mnie znaczny spadek prędkości, dlatego zostałem przy 6dBm.

    Na tym zakończyłem proces tworzenia mostu i śmiało mogę polecić wszystkim Nanostation M5 jako naprawdę dobry sprzęt za w miarę przyzwoitą cenę.


    Jeden komentarz dla potomnosci. Odleglosc 350m. Moc nadawania ustawiles na 6dBm, czyli 4 mW (mili - Waty!!). Gdzie moc w 5GHz mozesz zgodnie z prawem ustawic na 1000mW.
    Przy zwiekszaniu mocy co moze sie wydac zaskakujace, nie uzysaksz wiekszej predkosci a wrecz przeciwnie! To mimo wszystko nie sa jakies super profesjonalne urzadzenia. Czule na zaklocenia z bokow,, promeiniujace do tylu i na boki, itp.

    I pomysl, ze na znanym portalu aukcyjnym, moza kupic pseudo karty WiFi reklamowane jako 2000mW (w pasmie 2.4GHz, gdzie mozna nadawac mniej bo do 100mW). Czyli promieniujace z moca 50x wieksza niz potrzeba gdy zrobi sie to dobrze.

    0
  • #18 26 Sty 2015 11:19
    JakubST
    Poziom 9  

    Czyli rozumiem, że moje postępowanie jest prawidłowe, czyli ustalić odpowiedni kanał i minimalną moc z jaką łącze jest wystarczająco szybkie i stabilne?

    0
  • Pomocny post
    #19 26 Sty 2015 11:24
    m.jastrzebski
    Poziom 35  

    JakubST napisał:
    Czyli rozumiem, że moje postępowanie jest prawidłowe, czyli ustalić odpowiedni kanał i minimalną moc z jaką łącze jest wystarczająco szybkie i stabilne?

    Tak, jak najbardziej. Bo tu trafiles, doradzono Ci i masz dosc rozsadku zeby to zrobic prawidlowo.
    Przesadzajac z moca, szkodzisz sobie i wszystkim w okolicy. Szkodzisz nie w sensie zdrowotnym tylko jakosci dzialania sieci WiFi.

    Poziom sygnalu w okolicach -60 jest wystarczajacy do szybkiego i stabilnego polaczenia.

    0
  • #20 26 Sty 2015 11:42
    JakubST
    Poziom 9  

    Średnio mam -65dBm przy innych trzech widocznych na tym kanale, a które widzę jako około -87dBm.

    Dziękuję za podpowiedzi, a tematu nie zamykam, bo mogę mieć jeszcze jakieś pytania.

    0