Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer SA-7100 - Szum na jednym kanale staje się głośny po pewnym czasie

cyberdruid 13 Sty 2015 22:22 567 2
  • #1 13 Sty 2015 22:22
    cyberdruid
    Poziom 1  

    Witam

    Mam problem ze wzmacniaczem Pioneer SA-7100. Po pewnym czasie odsłuchu (ok 2h) szum który wcześniej jest niezauważalny staje się bardzo głośny, zagłuszając muzykę. Słychać go tylko, gdy wzmacniacz jest w trybie phono lub mic (bez znaczenia czy jest podłączone jakiekolwiek źródło czy nie) oraz tylko na prawym kanale, na obu wyjściach na kolumny. Następnego dnia problem znika do momentu następnego dłuższego odsłuchu. Dla sprawdzenia podłączyłem także gramofon przez zewnętrzny przedwzmacniacz do wejścia AUX - tutaj nie słychać szumu. W czym leży problem?

    0 2
  • #3 14 Sty 2015 21:16
    SlawekKedra
    Poziom 39  

    Wejścia phono i mic mają wspólny przedwzmacniacz (płytka head amp) i przełącznik a ściślej mówiąc kilka sekcji przełącznika. Problem może tkwić w przełączniku lub na tej płytce, ale z uwagi na to że szum zaczyna się dopiero po pewnym czasie, należy przełącznik na razie pominąć i zająć się tą płytką. Zacząłbym od wymiany elektrolitów na tej płytce pomimo tego że jest to działanie ''w ciemno''. Można też zamiast je wymieniać zamienić miejscami pomiędzy kanałami i zaobserwować czy te szumy przeniosły się na kanał sąsiedni.

    1
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo