Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Pioneer SA-7100 - Szum na jednym kanale staje się głośny po pewnym czasie

cyberdruid 13 Sty 2015 22:22 633 2
  • #1 13 Sty 2015 22:22
    cyberdruid
    Poziom 1  

    Witam

    Mam problem ze wzmacniaczem Pioneer SA-7100. Po pewnym czasie odsłuchu (ok 2h) szum który wcześniej jest niezauważalny staje się bardzo głośny, zagłuszając muzykę. Słychać go tylko, gdy wzmacniacz jest w trybie phono lub mic (bez znaczenia czy jest podłączone jakiekolwiek źródło czy nie) oraz tylko na prawym kanale, na obu wyjściach na kolumny. Następnego dnia problem znika do momentu następnego dłuższego odsłuchu. Dla sprawdzenia podłączyłem także gramofon przez zewnętrzny przedwzmacniacz do wejścia AUX - tutaj nie słychać szumu. W czym leży problem?

    0 2
  • #2 13 Sty 2015 23:06
    sosarek
    Poziom 43  

    Skoro problem pojawia się tylko na dwóch wejściach sygnałowych należałoby zacząć od ich sprawdzenia.

    0
  • #3 14 Sty 2015 21:16
    SlawekKedra
    Poziom 40  

    Wejścia phono i mic mają wspólny przedwzmacniacz (płytka head amp) i przełącznik a ściślej mówiąc kilka sekcji przełącznika. Problem może tkwić w przełączniku lub na tej płytce, ale z uwagi na to że szum zaczyna się dopiero po pewnym czasie, należy przełącznik na razie pominąć i zająć się tą płytką. Zacząłbym od wymiany elektrolitów na tej płytce pomimo tego że jest to działanie ''w ciemno''. Można też zamiast je wymieniać zamienić miejscami pomiędzy kanałami i zaobserwować czy te szumy przeniosły się na kanał sąsiedni.

    1