Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Stacja parowa Philips GC8230 - Brak włączenia pompki wody

15 Sty 2015 19:59 3666 17
  • Poziom 15  
    Witam,

    Posiadam stację parową jak w temacie.
    Po załączeniu stacja zaczyna podgrzewać wodę natomiast nie załącza pompki od wody. Czy tam jest jakiś czujnik, który mierzy poziom wody w boilerze?
    Kiedy przełączę włącznik na żelazku wtedy pompka się załącza, jeżeli tego nie zrobię to po kilku minutach wyparuje cała woda i stacja wyłącza się. Nie powinna pompka podczas ciągłej pracy na parze dopompowywać wodę?
    Pompkę podłączyłem na krótko i startuje.
  • MetalworkMetalwork

  • Specjalista AGD
    Sprawdź termostat na boilerze, który jest podłączony do pompy.. To on odpowiada za jej włączanie..

    Edit. Przepraszam, mój błąd, coś mi się uwidzało ze chodzi o Tefala..
    Zamieść zdjęcie jak to wygląda w środku, bo akurat nie pamietam jak ten Philips wygląda w środku..
  • Poziom 15  
    Jaki czujnik odpowiada za załączanie pompki w tej stacji?
    Pod boilerem są dwa bezpieczniki termiczne i termistor.

  • Specjalista AGD
    ów termistor odpowiada za załączanie pompy..
    Jako, że boiler prawidłowo się grzeje można wyeliminować uszkodzenie czujnika..
    Problem tkwi zapewne w elektronice..
    Widzę na niej dwa przekaźniki, trzeba bez schematu zobaczyć czy przypadkiem jeden z nich nie uruchamia pompy.. Może to w nim tkwi przyczyna usterki..
    Po ścieżkach na płytce musisz sprawdzić do czego podłączona jest pompa.. Bedzie to albo przekaźnik albo triak i zapewne co na wstępie trzeba było by sprawdzić..
    Opis, zasade działania jak i sposób sprawdzenia bez problemu można znaleść w necie.. Bo jak ja zaczne tłumaczyć to bardziej zamotam ;]
  • Specjalista AGD
    Coś sobie przypominam, że pompę uruchamiał triak wskazany na zdjęciu.
    Stacja parowa Philips GC8230 - Brak włączenia pompki wody
  • MetalworkMetalwork
  • Poziom 15  
    Zgadza się, pompę uruchamia triak i jest on sprawny. Wygląda, że taki sam układ z triakiem jest do włączania elektrozaworu. Zauważyłem, że elektrozawór jest włączany po uruchomieniu stacji, więc zrobiłem eksperyment i zamieniłem przewody idące od płytki z procesorem (przewód od sterowania elektrozaworem, wpiąłem do obwodu pompki) i pompka ruszyła. Jest to więc kwestia uruchamiania pompki przez procesor.

    Pytanie jest przy jakich warunkach powinna się włączać pompka? Czy jest to uzależnione czasowe? Bo rozumiem, że nie ma żadnego układu sprawdzającego poziom wody w boilerze.

  • Specjalista AGD
    Woda w boilerze sprawdzana jest poprzez pomiar temperatury..
  • Poziom 15  
    W takim razie jaka powinna byc wartosc rezystancji termistora w temperaturze pokojowej?

  • Specjalista AGD
    Z tym pytaniem to chyba tylko do Philipsa ;)
    Naturalnie czekamy na podpowiedź serwisanta Philipsa..

    W tefalu jest to równo 100 w temperaturze około 18-21 stopni..
  • Specjalista AGD
    Zelu00 napisał:
    Pytanie jest przy jakich warunkach powinna się włączać pompka? Czy jest to uzależnione czasowe?

    Co ileś tam klknięć przyciskiem na żelazku powinna załączyć się pompa.
    Zelu00 napisał:
    Zauważyłem, że elektrozawór jest włączany po uruchomieniu stacji

    Prawidłowa reakcja. Ten typ tak ma.
    Zelu00 napisał:
    pompę uruchamia triak i jest on sprawny

    Sprawdź rezystory na bramce. Powinny być takie same jak na triaku elektrozaworu.
  • Poziom 15  
    peter falk napisał:

    Co ileś tam klknięć przyciskiem na żelazku powinna załączyć się pompa.

    Ale czy przy uruchomieniu stacji, nie powinna się również włączyć pompka? (po kliknięciu na żelazku faktycznie pompka startuje)
    peter falk napisał:

    Sprawdź rezystory na bramce. Powinny być takie same jak na triaku elektrozaworu.

    Nie ma sensu sprawdzać elementów po stronie triaka, bo tak jak pisałem zamiana sterowania z procka powoduje uruchomienie pompki. Chyba, że się mylę?
  • Specjalista AGD
    Zelu00 napisał:
    Nie ma sensu sprawdzać elementów po stronie triaka, bo tak jak pisałem zamiana sterowania z procka powoduje uruchomienie pompki

    No tak. Prawda :)
    Zelu00 napisał:
    po kilku minutach wyparuje cała woda

    Czyli cały czas "sieje" parą :?: . Jeśli tak, to elektrozawór "podparty".
  • Poziom 15  
    A nie powinno cały czas podawać pary? Czyli w pewnym momencie pomimo przełączonego trybu podawania pary i tak elektrozawór powinien się zamknąć?
    Ale kiedy pompka powinna się włączyć? Na razie włącza się tylko wtedy gdy przełącznik jest w trybie blokady pary i wtedy para nie leci, więc elektrozawór chyba jest sprawny.

  • Specjalista AGD
    gdybym miał robić tą stację to po pierwsze, wymienił bym triaka - koszt groszowy a ze względu iż pracuję na chińskich mulimetrach za bardzo im nie wierze :]
    Jeżeli to by nie pomogło zapewne uznał bym ze uszkodzone jest sterownie triakiem.. Co jednocześnie wiąże się z wymianą kompletnej płytki elektronicznej..
  • Specjalista AGD
    W tej stacji regulacja jest trójstopniowa temperatury pary. Nic więcej.
    Zelu00 napisał:
    A nie powinno cały czas podawać pary? Czyli w pewnym momencie pomimo przełączonego trybu podawania pary i tak elektrozawór powinien się zamknąć?

    Powinien być zamknięty.Tylko przyciskiem się otwiera.
  • Poziom 15  
    Co w przypadku włączania stacji podczas, gdy przycisk podawania pary jest włączony? Czy wtedy pompka nie ruszy?
  • Poziom 15  
    Ponawiam pytanie.

    W sytuacji, kiedy przycisk podawania pary jest na ON i w bojlerze nie ma już wody, pompka powinna się załączyć i dopompować wodę czy nie? Bo w mojej sytuacji stacja zwyczajnie wyłącza się.