Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Podłaczenie Dvb-t pod monitor

buubuu 15 Sty 2015 21:45 930 11
  • #1 15 Sty 2015 21:45
    buubuu
    Poziom 8  

    Witam wiem ze temat był już wałkowany ale nadal nie mogę znaleźć nic ciekawego dla mnie.

    Może ktoś wie czy jest możliwość podpiąć tuner dvb-t pod monitor na logikę dla mnie to powinno działać ale czym więcej czytam tym bardziej się oddalam.
    To jest tak tuner Dvb-t ma euro i hdmi wyjście w monitorze jest vega i dvi teraz moje pytania czy po podłączeniu dvi (monitor) hdmi (tuner) będzie działać?

    0 11
  • #2 15 Sty 2015 22:14
    KIEROWCA_VW
    Poziom 35  

    Może działać...

    0
  • #3 16 Sty 2015 03:39
    KOCUREK1970
    Poziom 43  

    @buubuu
    Oczywiście, o audio kolega pamięta?.

    0
  • #4 16 Sty 2015 06:23
    mmm777
    Poziom 29  

    Nie musi działać, trzeba sprawdzić.
    Większość (chyba) monitorów LCD nie obsługuje częstotliwości 50Hz, CRT nie miały z tym problemów.
    W każdym razie, jak u siebie sprawdzałem, przy pomocy przejściówki HDMI->VGA, to 2 monitory tak nie działały... Żeby było ciekawiej, to TV-LCD też tak nie chciał działać...

    0
  • #5 16 Sty 2015 09:04
    Polon_us
    Poziom 41  

    mmm777 napisał:
    przy pomocy przejściówki HDMI->VGA,

    Przejściówka HDMI -> VGA ??? Nic dziwnego, że nie chciało działać.

    Zgodziłbym się na konwerter HDMI-> VGA z prawdziwego zdarzenia, ale nie na przejściówkę na kabelkach.

    0
  • #7 16 Sty 2015 13:05
    buubuu
    Poziom 8  

    zamówiłem kabel hdmi/dvi tylko sie martwie bo w monitorze mamm dvi-d a na aukcji nic nie pisze jaki jest.

    Dam znac czy działa jak dojdzie i potestuje.

    0
  • #8 27 Sty 2015 12:00
    buubuu
    Poziom 8  

    Kabelek doszedł.
    Ale jest bardzo dziwna sytuacja której nie potrafię pojąć.
    Podłączyłem tak jak ma być wszystko zmieniłem ustawienia w tunerze na full hd (1080) na NTSC.
    Ale jak załączam monitor potem tuner to nie ma obrazu ale jak wyciągnę hdmi i włożę z powrotem to obraz się pokazuje , drugą opcja żeby się obraz pokazał jest wyłączenie i załączenie monitora.

    Testowałem już chyba wszystkie opcję i nie ma rozwiązania może jakieś propozycje bo jak dla mnie zostaje tylko kabel że z nim coś jest nie tak albo po prostu ma za mało pinów (18+1)

    0
  • #9 27 Sty 2015 13:38
    KOCUREK1970
    Poziom 43  

    buubuu napisał:
    ustawienia w tunerze na full hd (1080) na NTSC.

    Powinien być Pal.

    0
  • #10 27 Sty 2015 14:40
    buubuu
    Poziom 8  

    pal nic nie daje a na oko wydaje mi się ze ntsc jakiś lepszy obraz nie migocze.

    0
  • #11 27 Sty 2015 15:34
    KOCUREK1970
    Poziom 43  

    No to jeszcze zresetować dekoder do fabrycznych ustawień, może też być najnowszy soft do niego, to też wgrać, może to być jeszcze wina kabla - dużo tego może....

    0
  • #12 27 Sty 2015 16:07
    teskot
    Poziom 28  

    Witam,
    jakiś czas temu borykałem się z tym samym problemem. Monitor włączał się wyłącznie w trybie NTSC. Ponadto obraz pojawiał się dopiero wtedy, kiedy na uruchomionym dekoderze odłączyło się na chwilę i podłączyło przewód hdmi>vga. Rozwiązałem ten problem w ten sposób, że monitor włączany jest przekaźnikiem, którego cewka zasilana jest z usb dekodera z układem opóźniającym załączenie o czas niezbędny do pełnego uruchomienia dekodera.

    0