Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Genius 5050 szum w 2 kanałach

tomojer000 16 Jan 2015 10:05 714 4
  • #1
    tomojer000
    Level 17  
    Co może być uszkodzone w tych głośnikach? W kanale SL słychać tylko szum muzyki wcale, a kanał FL też szumi ale muzyka odtwarza się tak jak powinna i skutecznie zagłusza ten szum gdy podgłośnię muzykę. Co może być nie tak ? Coś z kondensatorem filtrującym na wejściu czy może końcówki mocy dobiły swych dni?
  • Helpful post
    #2
    mariuszw19640717
    Level 35  
    tomojer000 wrote:
    Coś z kondensatorem filtrującym na wejściu czy może końcówki mocy dobiły swych dni ?

    Raczej coś nie łączy, zimne luty.
    Głośniki były zamieniane?
  • #3
    tomojer000
    Level 17  
    mariuszw19640717 wrote:
    Raczej coś nie łączy, zimne luty.
    Głośniki były zamieniane?

    To znaczy? Czy podłączałem inne satelity czy co? Jeżeli o to chodzi, to zawsze były podłączane fabryczne głośniki bez żadnych napraw.

    Cytat i pisownię poprawiłem.
    Proszę na przyszłość prawidłowo wstawiać cytaty i pilnować poprawnej pisowni. 3.1.13. Zabronione jest publikowanie wpisów naruszających zasady pisowni języka polskiego, niedbałych i niezrozumiałych.
    /Olek II/
  • Helpful post
    #4
    mariuszw19640717
    Level 35  
    tomojer000 wrote:
    To znaczy? Czy podłączałem inne satelity czy co?

    Nie, czy były zamieniane głośniki SL z SR, L z P.
    Objawy sugerują zimne luty, może wyschnięte elektrolity, innych uszkodzeń też nie można wykluczyć.
    Obejrzyj dokładnie płytkę, podejrzane połączenia i luty popraw, może to tylko ten problem.
  • #5
    tomojer000
    Level 17  
    Temat zamykam.