Elektroda.pl
Elektroda.pl
X
Elektroda.pl
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Nikko RC - Nikko f150 odbiornik nie działa jak powinien.

18 Sty 2015 11:46 1854 6
  • Poziom 2  
    Witam
    Mam autko Nikko ford F150. Kupiłem go używanego bez pilota, ale znalazłem pilota marki Nikko do niego. Problem jest taki ,że gdy naciśnie się coś na pilocie autko reaguje ale tylko przez chwile a potem traci napięcie. Silnik na pewno działa bo był sprawdzany (podłączony bezpośrednio do baterii) Czy wie ktoś co mogło się popsuć?
  • Pomocny post
    Poziom 2  
    A baterie są naładowane w aucie i w "pilocie" ?
  • Pomocny post
    Moderator Robotyka
    Firma Nikko stosuje zróżnicowane systemy sterowania do swoich zabawek.
    Dobór przypadkowego nadajnika rzadko jest trafiony.
    Musisz znać typ układu odbiorczego w samochodzie i częstotliwość pracy (kanał).
    Najlepiej wklej wyraźne zdjęcia płytki sterownika, z obu stron.
    Możesz też pokazać zakupiony nadajnik i jego płytkę.
  • Poziom 2  
    Temat do zamknięcia. Problem rozwiązany. Pomógł użytkownik Mario.s
  • Poziom 1  
    A jakie było rozwiązanie problemu ?

    Cały oryginalny sprzęt, trochę postał, kiedyś coś było nie tak...
    jednak dziś uruchomiłem samochodzik, wyszło na to, że zaskakuje i jedzie (rwanie); czasem nie działa..., baterie naładowałem... myślałem, że to jej wina... ale jednak jak coś "przeskoczy" (mimo że samochód stoi w miejscu nie ruszany) po chwili sam znów działa (czasem nawet bez ów rwania)...
  • Poziom 2  
    Inny pilot pasował