Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Zmiana z MD na TAPE amplituner Kenwood krf-V5100D

RafałBPL 18 Sty 2015 14:42 741 1
  • #1 18 Sty 2015 14:42
    RafałBPL
    Poziom 1  

    Witam, po dłuższych próbach zdecydowałem się poprosić was o pomoc. Mianowicie przestawiłem ostatnio mój sprzęt z półki na ziemię, kilka razy zdarzyło mi się delikatnie uderzyć krzesłem w sprzęt, na tyle delikatnie że coś mogłem przestawić pokrętłami. Jednakże długo sprzętu nie użytkowałem. Po podłączeniu wczoraj mojego kabla Aux do korektora dźwiękowego nagle zamiast moda TAPE wyskoczył mi MD. nie mam pojęcia co to jest i dlaczego nie moge tego zmienic na tape. Robi mi to na tyle poważną różnice gdyż nie gra mi jedna strona głośników przez co dźwięk jest okropny (jak dla mnie)
    Ma ktoś może porady czy coś mam źle podłączone bądź ktoś wie jak to zmienić w środku cyfrowo w ustawieniach?
    Zmiana z MD na TAPE amplituner Kenwood krf-V5100D

    Dodano po 46 [minuty]:

    Temat do zamknięcia, aby zmienic mod wystarczyło przytrzymać 2 sek. przycisk auto/mono
    Jednak problem głośników nie sotał rozwiązany, prawdopodobnie poszła końcówka mocy na prawym kanale

    0 1
  • #2 18 Sty 2015 21:05
    Polon_us
    Poziom 40  

    Można na wszelki wypadek sprawdzić kable połączeniowe. Szczególnie, kiedy w grę wchodzi korektor. Mały luz czy też przerwa w kablu CINCH może spowodować efekt "nie grania" jednej strony.

    0
TME logo Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME
TME Logo