Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Unitra Diora Elizabeth Hi Fi - Stereo "nie zaskakuje" po czym samo się

kamil bula 18 Sty 2015 16:58 3798 26
  • #1 18 Sty 2015 16:58
    kamil bula
    Poziom 18  

    Witam.

    Mam problem ze stereo dekoderem. Otóż po jakimś czasie wskaźnik stereo (dioda LED) zamiast palić się ciągle, zaczynała co jakiś czas na ułamek sekundy przerywać, po prostu mrugać. Proces ten się pogłębiał tak, że już prawie wcale nie świeciła, po czym stereo przestało działać całkowicie. Cały "proces" trwał około 1,5 dnia. Kilka tygodni temu włączyłem radio, a tu stereo znów zaczęło ożywać i po niedługim czasie (może pół godziny) zaczęło normalnie działać.
    Dodam, że wszystkie elektrolity w odbiorniku, co do jednego zostały wymienione i to nie na jakieś zwykłe chińskie, tylko rzekomo lepsze - Panasonic FC, Nippon, Rubycon. Problem z dekoderem nie powstał od razu po wymianie elektrolitów (mówię, by tego nie powiązywać ewentualnie).
    Gdy stereo było "martwe" kręciłem cewkami 19 i 38kHz oraz potencjometrem "wyśrodkowującym" poziom w obu kanałach, ale to nic nie dało. W końcu spróbowałem lekko pokręcić filtrami dyskryminatora, jednak to też nic nie pomogło. Położenie filtrów ustawiłem tak, jak było pierwotnie, choć pewnie najlepiej, gdyby w ogóle tym nie kręcić. Jak mówię - stereo "naprawiło" się samo. Dla przypomnienia siedzi tam UL 1601. Swoją drogą separacja kanałów była w nim ledwo zauważalna. W porównaniu do UL1621 różnica jest ogromna. Te układy tak miały, czy po latach wymaga on ponownego zestrojenia?

    Co może być przyczyną usterki ? Żadnych przerw w druku, ani zimnych lutów nie zauważyłem. Płytkę obstukiwałem, ale także bez rezultatów. Tam są same kondensatory foliowe. One podobno się nie zużywają, jak ceramiczne? Myślałem, żeby wymienić oporniki, ale to też działanie po omacku.

    Dziękuję za wszystkie sugestie i pozdrawiam w Nowym Roku.

    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki.

    0 26
  • #2 18 Sty 2015 21:21
    mariuszw19640717
    Poziom 34  

    Napięcia na układzie, są prawidłowe?
    Popraw luty na układzie, może zimny lut na nim powoduje ten problem.

    0
  • #3 18 Sty 2015 22:07
    kamil bula
    Poziom 18  

    Tak, napięcia wyglądają na poprawne. Luty sprawdzałem wielokrotnie, ale nic nie znalazłem. Sprawdzę jeszcze, dziękuję.

    0
  • #4 19 Sty 2015 16:12
    DIORADIO
    Poziom 23  

    No to ładnie "rozwaliłeś" ten dekoder, a co to za potencjometr "wyśrodkowujący"?
    Zacznij wpierw od sprawdzenia czy jak dostroisz się do stacji i wciśniesz wyc.szum. stacja nie zanika, jeżeli zanika to FM jest mało czuły i trzeba go zestroić. Potem sprawdż czy jak dostroisz się do stacji (max. wychylenie wskażnika) i włączysz ARCz to wskazówka wskażnika nie zmieni swej pozycji, jeżeli zmieni to znaczy że jest żle zestrojony dyskryminator FM (brak 0). Wtedy należy delikatnie skorygować strojenie filtrem F3(218). Złe zestrojenie dyskryminatora FM powoduje wzrost zniekształceń, brak świecenia diody STEREO lub jej "mruganie".Dopiero teraz możesz zabrać się za strojenie dekodera. Jeżeli masz koder stereofoniczny to żaden problem, ale zapewne tak nie jest. Jeżeli nie to potrzebny generator m.cz. i miliwoltomierz szerokopasmowy.Z gen. podajesz 19 kHz na wej. dekodera a mV podłączasz na 1 UL 1601 i stroisz L 16 na max i wtedy zaświeci się dioda STEREO, następnie mV podłączasz do 13 UL 1601 i stroisz L 17 na max, a cewki L 18 i L 19 na minimum a mV na F-11,F-12.Potencjometr VR6 służy do regulacji przesłuchu między kanałami i tego na słuch nie ustawisz.Kiedyś przed nadawaniem programu stereofonicznego były podawane testy i z tego skorzystałem ale to było bardzo dawno, a teraz to się chyba nie obejdzie bez kodera stereofonicznego chyba że któryś z kolegów ma jakiś inny pomysł na zestrojenie tego dekodera.

    0
  • #5 19 Sty 2015 17:01
    kamil bula
    Poziom 18  

    Tuner dobrze odbiera, wskazówka dochodzi do "max". Tak, chodziło mi właśnie o peerek VR6, od ustawienia przesłuchu. Kręciłem nim w prawo i w lewo i reakcja jest taka, jak po kręceniu gałką od balansu. Myślałem, aby dostroić dekoder wg tego poradnika: https://www.elektroda.pl/rtvforum/topic1217392.html bo faktycznie posiadam tylko multimetr. Obecnie nie mam możliwości dokonać dostrojenia, bo jestem na studiach, jednak wolałbym nie wymieniać dekodera na jakiś nowocześniejszy i nie robić żadnych przeróbek. Jeśli chodzi o ARC, to od kiedy przestroiłem tuner, po wciśnięciu przycisku, z tego co pamiętam to zwykle delikatnie się cofała.
    Zapomniałem wspomnieć o jeszcze jednej rzeczy: Gdy dekoder nie działał, lampka stereo zapalała się, tzn. mrugała jedynie na celowo, źle dostrojonej stacji, głośno szumiącej. Jakby przykładowo mieć na skali dwie obok siebie stacje radiowe i wstroić się między nie, w środek. Najgorsze, że dekoder nie działał, a teraz znowu działa i nie wiadomo co to jest. :(

    0
  • #6 23 Sty 2015 13:26
    Andrzej L.
    Poziom 26  

    Sugerowanie się dochodzącą wskazówka na max nie jest wyznacznikiem czułości :) Wiele takich przestrojeń spotkałem gdzie tuner po "przestrojeniu" na górny ukf na wyjściu p.cz. głowicy dawał sygnał 30% tego co na dolnym UKF i potem przestrajacz zmniejszał szeregową wartość rezystancji na wycieraczkę poziomu sygnału tunera w celach "kosmetycznych". Wskaźnik zamknięty, a czułość radia na nowym paśmie na słowo honoru :)
    Wymień dekoder na coś bardziej cywilizowanego z pętlą PLL, np. UL1621, TDA1578 (jak dobrze w złomach poszukach i na aukcjach można dorwać za grosze gotowe płytki z nowszymi dekoderami) i zestrojenie będzie polegać na ustawieniu podkówki generatora pętli na środek zakresu zaskoku diody stereo.
    Te wszystkie starej generacji dekodery z cewkami do wydzielenia 19kHz celem odzyskania podnośnej 38kHz w drugim obwodzie rezonansowym bez oscyloskopu (lub miliwoltomierza selektywnego) ciężko zestroić. Przy posiadaniu oscyloskopu stroi się to w miarę dobrze nawet bez stereokodera. Bez oscyloskopu nie wróże powodzenia. Praktycznie większość 30 letnich tunerów z tymi dekoderami wymagała strojenia. Część z nich w ogóle nie włączała diodki stereo, a w innych dioda się tylko świeciła i na wyjściu był praktycznie sygnał mono w wyniku rozstrojenia obwodów 19kHz, 38kHz, które rozstrojone przesuwały fazę przebiegów i odtworzone w ten sposób 38kHz miało fazę kompletnie niezgodną z fazą kodera nadawczego i przełączanie kanałów L i P odbywało się w kosmicznych momentach stąd przesłuch 100% ;) W wyniku braku dedykowanych przyrządów pomiarowych złomować i wstawić nowszy, "bezobsługowy" dekoder zgodnie z sugestiami.

    0
  • #7 23 Sty 2015 14:47
    kamil bula
    Poziom 18  

    Nie nie nie, żadna szeregowa wartość rezystancji zmniejszana nie była, bo odbiornik otrzymałem nieodkręcany, ani nie grzebany, z fabryczną plombą i sam go przestrajałem wg ogólnodostępnego opisu i dobrze odbiera. Żadnych takich oszustw nie robiłem. :P
    Co do dekodera, to myślałem o tym, chociaż wolałbym jednak zostawić oryginał, ale jeśli faktycznie nie da się go łatwo dostroić, to trzeba będzie chyba wziąć pod uwagę jedną z Twoich propozycji. Obejrzałem aplikacje obu układów i myślę, że UL 1621 będzie najlepszy. Myślałem kiedyś o TA 7343, ale i TA i TDA mają mono zwierane do plusa zasilania, a 1621 do masy, tak jak 1601. Wspomniany UL 1621 wiem, że gra bardzo ładnie, bo mam Aidę AWS 105 i tam siedzi ten układ. Stereo jest piękne. Po przestrojeniu Elizabeth stereo było rzadko słyszalne, mimo palącej się lampki stereo (kiepska separacja, pewnie z powodu rozstrojenia jak wspomniałeś, bo nie sądzę, by z taką stereofonią sprzedawali te odbiorniki). Martwi mnie jednak to, czy po zaaplikowaniu UL 1621 nie będzie problemów ze zniekształceniami, itd., mogącymi wynikać np. z innych wartości poziomów sygnałów wyjściowych pomiędzy starym, a "nowym" układem i czy dla 1621 sygnał wejściowy z Elizabeth będzie odpowiedni. Czy nie będzie jeszcze trzeba robić jakichś "wzmacniaczy", czy "tłumików" sygnałów wej./wy.

    Poza tym żadnych płytek z gotowym dekoderem nie znalazłem - były tylko same scalaki. Jak to można znaleźć, z jakich sprzętów ?

    Pozdrawiam

    0
  • #8 13 Lut 2015 13:53
    toza72
    Poziom 8  

    Witam, mój wpis dotyczy prawidłowego zestrojenia amplitunera z tematu, a pytania kieruję do bardziej zaawansowanych użytkowników forum. Amplituner przestrajany w/g ogólnie znanej metody "wydaje się" pracować prawidłowo, lecz próba zestrojenia za pomocą wobulatora wskazuje na zbyt duże indukcyjności L1, L2 (częstotliwość rezonansu znacząco poniżej dolnej krawędzi odbieranego pasma, nawet przy całkowicie wykręconym rdzeniu). Co do częstotliwości heterodyny skrócenie L3 o jeden zwój wystarcza do prawidłowego pokrycia obecnego pasma FM. Czy w obecnej sytuacji skracać L1,L2 o kolejny zwój (łącznie o 2 zwoje)? Co do zestrojenia dekodera stereo - można tego dokonać posiadając w miarę szerokopasmowy multimetr lub oscyloskop. Stroimy L16 na max. wskazań na zakresie AC mierzonych w PP4, następnie L17 i VR6 na maksimum sygnału różnicy między L i P używając słuchawek (najlepiej wysokiej klasy) wpiętych tylko do pinów gorących (bez podłączania masy). Metoda gwarantująca dobre efekty użytkownikom posiadającym doświadczenie (wyczuwalne ostre punkty optymalnego zestrojenia).

    0
  • #9 13 Lut 2015 22:20
    Andrzej L.
    Poziom 26  

    kamil bula napisał:
    Martwi mnie jednak to, czy po zaaplikowaniu UL 1621 nie będzie problemów ze zniekształceniami, itd., mogącymi wynikać np. z innych wartości poziomów sygnałów wyjściowych pomiędzy starym, a "nowym" układem i czy dla 1621 sygnał wejściowy z Elizabeth będzie odpowiedni. Czy nie będzie jeszcze trzeba robić jakichś "wzmacniaczy", czy "tłumików" sygnałów wej./wy.

    Bez oscyloskopu to faktycznie może być utrudnione, ale wykonalne.
    W większości aplikacji UL1621 ma przed sobą wzmacniacz o wzmocnieniu ~2x
    W tych aplikacjach współpracował on najczęściej z UL1200, który dla dewiacji max +/- 75kHz dawał sygnał w okolicy ~1Vp.p. (rozrzuty o naście procent w zależności od egzemplarza demodulatora) Stąd po wzmocnieniu do dekodera trafiał zespolony sygnał MPX ~2Vp.p.
    Typowe parametry UL1621 producent właśnie podaje dla sygnału 2,5Vp.p.
    W niektórych diorach przesadzili ze zmniejszeniem rezystora emiterowego w przedwzmacniaczu tranzystorowym przed dekoderem i dekoder dostawał za duże kopa sygnałowego i w szczytach sygnału lubiło czasem lekko uciąć wierzchołek przebiegu.
    W Elizabeth wynika, że UL1601 jest stworzony do pracy z sygnałami dużo mniejszymi więc to co ma trafić na stereodekoder trzeba też wzmocnić.
    Nie ma oczywiście nic w tym złego aby spróbować podać sygnał bez wzmocnienia. Jak sygnał będzie za mały to dekoder nie zaskoczy - nie zaświeci diody stereo mimo ustawienia generatora PLL na 228,000kHz
    Tylko przesadzenie ze zbyt dużym sygnałem wejściowym będzie skutkować zniekształceniami.
    Jako wzorzec nabyj sobie płytę radiową z amplitunera Zodiak.
    Tam właśnie siedzi sobie UL1621 (TCA4500) i ma bardzo ładnie dobrany poziom sygnału wejściowego.
    Jam masz miernik który mierzy sygnały zmienne w paśmie akustycznym to wystarczy sobie zmierzyć wówczas na wskazanej płycie ile pokazuje nasz miernik uśrednionej wartości sygnału, na wejściu UL1621 i zbliżoną wartość dobrać w swoim układzie.
    Płyty z zodiaka widzę wystawione na aukcjach więc poszukaj - będziesz miał punkt odniesienia. W którymś Radioelektroniku z lat 80-90 była opisywana wymiana tych dekoderów na przykładzie jak pamiętam Radmora. Była tam płytka i opisana procedura wymiany, zestrojenia.
    Gdzieś to miałem jak co to mogę poszukać w archiwum ;)

    Dodano po 6 [minuty]:

    toza72 napisał:
    Czy w obecnej sytuacji skracać L1,L2 o kolejny zwój (łącznie o 2 zwoje)?

    Na szybko aby to potwierdzić pozostaje posadzić kropeczkę cynową na wskazanych dyskusyjnych 2 zwojach i zobaczyć jak się stroi po tym "skróceniu".
    Jak się okaże, że jest wzrost sygnału to nawijamy sobie nową, krótszą cewkę, a jak spadek to odessać kropkę i wracamy do pierwotnego układu.
    Mimo gotowców-opisów w praktyce często okazywało się, że wiele egzemplarzy do przestrojenia wymagała indywidualnego traktowania i doboru wartości, bo okazywało się że to kolejna wersja głowicy i producent pozmieniał kilka wartości względem wersji 1. Strojenie z gotowca dawało wówczas takie sobie wyniki końcowe.

    0
  • #10 02 Maj 2015 23:11
    kamil bula
    Poziom 18  

    Witam po długiej przerwie.
    Przysiadłem dziś wreszcie do radyjka i nastroiłem UL 1601 wg opisu na Elektrodzie. Separacja sygnałów jest bardzo zadowalająca, dźwięk ożył i słychać całkiem niezłą przestrzenność i głębię - faktycznie niewiele gorszą, niż w UL 1621. Są jednak słyszalne niewielkie zniekształcenia na wysokich tonach, typu "s", czy "c". Dźwięki te nie są krystalicznie czyste, a lekko trzeszczące. Kręciłem rdzeniami i kręciłem i wyeliminować się tego nie udało. W mono tego jakoś nie słychać. Czy ten układ tak miał, czy strojenie (na słuch i bez sprzętu) marne? Czy może te zniekształcenia (i szumy, lekkie gwizdy jakby) mogą być spowodowane rozstrojeniem p.cz. ???

    0
  • #11 07 Maj 2015 16:52
    Andrzej L.
    Poziom 26  

    Pytanie zbyt ogólne o zniekształcenia, tym bardziej że dziś 90% tzw. "nadawców" na UKF-ie to głusi ludzie, którym słoń na ucho nastąpił i nie chcą słyszeć jakie g... w eter emitują, gdzie zniekształcenia głosek "s", "c" stały się żałosną normą współczesnej plastikowej emisji. Ludzie radia się w grobach przewracają.
    Czy inne radio z dekoderem nowszej generacji z pętlą PLL (czyli rodzina, w której jest np. UL1621) też na wyjściu ma te głoski zniekształcone?
    W przypadku UL1601 sprawdziłbym odsłuch sygnału sprzed dekodera. Jeżeli tam sygnał (jako zespolony MPX) ma już te wkurzające zniekształcenia to w 90% nadawca taki śmietnik emituje w eter i wtedy pozostaje siąść i płakać. Zakładam, że sam demodulator FM śmiga w tym radiu poprawnie.
    Przykładem rażącej mega amatorszczyzny współczesnych rolników-nadawców jest np. Radio Kraków.
    Dźwięk ze studia jakbyś mówił przez grzebień przystawiony do ust, na który nawinięto folię aluminiową z czekolady (sreberko) i fonia "pięknie" rzęzi, brzęczy. Przypomina to brzmienie "sinusa" generowanego napięciem schodkowym przy zbyt małej ilości bitów do jego wiernego wytworzenia, a potem bez żadnego filtrowania aby te drażniące ucho schodki wygładzić daje się takie coś do odsłuchu tępemu ludowi. A gdy kiedyś odpalili pierwszy nadajnik na górnym UKF byli mistrzami najwyższej jakości dźwięku. Zapewne mistrzowie co ustawiali naście lat temu cały tor nadawczy do modulatora fm już dziś są w piachu. A współczesna gimbaza tam zatrudniona nie daje rady i nie czuje w ogóle tematu, stąd emisja amatorska pełną gębą na profesjonalnym nadajniku. Dziś nie ma co wymagać wysokiej jakości dźwięku skoro płyty CD już mało który wydawca umie wydać jako nieprzesterowane, a "wypasione" cyfrowe przekazy dvb dzwonią kompresją, że uszy urywa. Wszystko zeszło na psy. Im lepsza technika tym dźwięk coraz gorszy w eterze fruwa.

    1
  • #12 07 Maj 2015 21:57
    kamil bula
    Poziom 18  

    Niestety to nie to. W amplitunerze Aida (UL 1621) znieksztlaceń nie ma. Podpinałem też na próbę dekoder z Aidy, ale stereo nie zaskakiwało.

    0
  • #13 07 Maj 2015 22:48
    000andrzej
    Poziom 37  

    kamil bula napisał:
    Są jednak słyszalne niewielkie zniekształcenia na wysokich tonach, typu "s", czy "c". Dźwięki te nie są krystalicznie czyste, a lekko trzeszczące. Kręciłem rdzeniami i kręciłem i wyeliminować się tego nie udało.

    No właśnie... kręciłem i kręciłem. A jakimi rdzeniami to kręciłeś? Jak masz źle zestrojone p.cz. to z g... bata nie ukręcisz.
    Masz kilka bloków - głowica - p.cz (FM) - demodulator a na końcu dekoder stereo. Każdy z tych bloków jak będzie źle zestrojony - będzie się objawiać podobnymi zakłóceniami.

    0
  • #14 10 Maj 2015 13:13
    Andrzej L.
    Poziom 26  

    kamil bula napisał:
    Podpinałem też na próbę dekoder z Aidy, ale stereo nie zaskakiwało.

    Z którego konkretnie punktu Elizabeth pobierałeś sygnał do dekodera próbnego UL1621?
    Jest podejrzenie, że miałeś za mały sygnał MPX (w większości aplikacji UL1621 ma przedwzmacniacz tranzystorowy o wzmocnieniu ~2).
    Przy zbyt mały sygnale stereo nie zaskoczy. W dodatku im bardziej masz rozstrojony generator 228kHz w dekoderze tym dekoder wymaga większego kopa od sygnału wejściowego

    0
  • #15 10 Maj 2015 23:33
    bekier
    Poziom 19  

    Andrzej L. napisał:
    Zapewne mistrzowie co ustawiali naście lat temu cały tor nadawczy do modulatora fm już dziś są w piachu. A współczesna gimbaza tam zatrudniona nie daje rady i nie czuje w ogóle tematu, stąd emisja amatorska pełną gębą na profesjonalnym nadajniku. Dziś nie ma co wymagać wysokiej jakości dźwięku skoro płyty CD już mało który wydawca umie wydać jako nieprzesterowane, a "wypasione" cyfrowe przekazy dvb dzwonią kompresją, że uszy urywa. Wszystko zeszło na psy. Im lepsza technika tym dźwięk coraz gorszy w eterze fruwa.


    Popieram.
    I stwierdzam, że obecnie sporo naszych klientów- nawet młodych- przynosi stary ( z lat 80-tych) sprzęt do naprawy twierdząc, że to jednak brzmi lepiej.
    Może " wraca stare" - lepsze- i może ktoś poprawi też nadawanie - po staremu było lepiej!

    Grzes

    0
  • #16 16 Maj 2015 12:47
    kamil bula
    Poziom 18  

    Kręciłem rdzeniami cewek od 19 i 36kHz (L16 i L17 bodajże).

    Sygnał do próbnego UL 1621 pobierałem z tego samego miejsca, do którego dołączone jest wejście UL 1601, uprzednio go oczywiście odłączając. Też myślę, że dla UL 1621 sygnał był po prostu za słaby, gdyż znów UL 1601 podłączony do Aidy się przesterowywał.

    Co w takim razie zrobić z rozstrojoną p.cz. ???

    0
  • #17 07 Cze 2015 00:43
    Szymon095
    Poziom 12  

    Witam
    Problemem może tu być nie tyle rozstrojenie filtrów LC w torze p.cz, co "rozjechanie" się częstotliwości filtrów ceramicznych.
    W Elizabetce są trzy, po podłączeniu do mojego egzemplarza wobulatora okazało się, że charakterystyka zawiera trzy "szpilki". Spowodowane to było różnymi częstotliwościami środkowymi filtrów FCM.
    Zastosowałem filtry 10.7 Murata, poprawa była widoczna nawet bez zestrajania pierwszego filtru LC i demodulatora FM.
    Po zestrojeniu całego toru p.cz. stereo "zaskakuje" nawet na prowizorycznej antenie a szum jest praktycznie niesłyszalny.
    Pozdrawiam

    0
  • #18 07 Cze 2015 13:02
    kamil bula
    Poziom 18  

    Witam. Już jakiś czas temu przysiadłem w nocy i w godzinkę zestroiłem p.cz. na ucho. Zniekształcenia wysokich tonów w stereo są praktycznie niesłyszalne i byłem bardzo zadowolony, jednak nie jest idealnie, bo na 107.9 MHz po jakimś czasie słuchania dźwięk zaczyna trzeszczeć, mimo, że wskazówka dostrojenia "trzyma" cały czas tak samo. Dostroiłem też stereo dekoder. Efekt jest na prawdę niezły, szumy w stereo praktycznie zerowe. Nie ma sensu wymieniać tego dekodera na nowe. Ale teraz uwaga: po zostawieniu radia włączonego całą noc, w dzień znowu stereo "zanikało". Podjąłem więc próby ponownego strojenia dekodera i p.cz. - niestety nic nie dawało. Po niecałym dniu znowu samo się naprawiło. Podejrzewam, że po dłuższym graniu któryś ze styrofleksów traci parametry, gdyż wszystkie elektrolity dawno wymienione. Zamówiłem też transmiter FM i mam plan zestroić całe radio przy użyciu komputera. Potencjometr głośności podłączyłem między wyjście przedwzmacniacza a końcówki mocy (TDA 2050). Szumów już nie ma, dźwięk jest czysty, no i ładna przestrzenność dźwięku. Mam jednak problem - przy pogłaśnianiu jeden z końców mocy się wzbudza i pali rezystor "obcinający" f ponad akustyczne. Pewnie trudno na odległość i bez oględzin stwierdzić, ale co to może być ?? :(

    Czy tych filtrów ceramicznych się czasem nie dobiera indywidualnie do odbiornika? Słyszałem, że w zależności, czy odbiornik jest mono, stereo, lub z RDSem, dobiera się odpowiedni filtr ??
    Wymienię je w takim razie, tylko nie wiem jakie kupić? Obojętnie pierwsze lepsze, czy te pańskie są jakieś lepsze? Wymienię też ceramiki w tunerze, no i kondensatory w dekoderze. Idę za ciosem - to musi chodzić jak nowe !

    Pozdrawiam

    0
  • #19 07 Cze 2015 14:37
    Szymon095
    Poziom 12  

    Najlepiej by było dobrać wszystkie filtry ceramiczne o podobnych częstotliwościach środkowych, chociaż obecnie produkowane mają bardzo mały rozrzut.
    Fabrycznie stosowano FCM o szerokości 280kHz dla pasma B3 i 650kHz dla B20, większość dostępnych w sklepach ma właśnie podobne parametry, jednak należy uważać na filtry przeznaczone do radiotelefonów CB, które mają węższe pasmo.

    0
  • #20 07 Cze 2015 19:45
    kamil bula
    Poziom 18  

    Czyli kupić np. z 5 sztuk i wybrać te o najpodobniejszych parametrach ? Konieczny będzie wobuloskop, zgadza się ?

    0
  • #21 07 Cze 2015 20:14
    Szymon095
    Poziom 12  

    Wobuloskop niekoniecznie, wystarczy generator i oscyloskop. Chociaż myślę że ten rozrzut jaki deklaruje producent (max ±20kHz, w rzeczywistości na pewno mniejszy) jest na tyle mały, że przy szerokości pasma 280kHz można pominąć dobieranie.
    Jedyną zaletą Elizabeth jest wygląd, reszta to raczej konstrukcja prototypowa, której chyba nie warto zbytnio poprawiać :wink:

    0
  • #22 08 Cze 2015 09:39
    kamil bula
    Poziom 18  

    W takim razie wymienię je. Właśnie ten wygląd motywuje mnie do zrobienia jej na cacy. :) Po wyeliminowaniu szumów i nawet tym ręcznym podregulowaniu p.cz. i dekodera, gra na prawdę dobrze. Wysokie tony są krystaliczne, czysty dźwięk, zero szumów !! Dopiero teraz można powiedzieć, że to jakieś Hi Fi. Wymieniłem też przewody przedwzmacniacz - koniec mocy na ekranowane i odpowiednio je ulokowałem, eliminując przydźwięk, który w moim egzemplarzu (w innych pewnie podobnie) był dość sporawy i słuchając radia po cichu nocą, był naprawdę uciążliwy. Fabrycznie, to to jakieś nieporozumienie, a nie Hi Fi. Szumy i przydźwięk - lipa straszna.

    0
  • #23 18 Cze 2015 23:17
    kamil bula
    Poziom 18  

    Witam po krótkiej przerwie.
    Zamieszczam link do filmiku z pracy amplitunera na chwilę obecną. Filtrów ceramicznych póki co nie zdobyłem. Może ma ktoś do odsprzedania?
    Radio odbiera idealnie nawet na 25 czy 30cm kawałku kabla, dźwięk nie jest zniekształcony, ale na 107,9 MHz po jakimś czasie zaczyna zniekształcać, a wskazówka dostrojenia ciągle jest na wysokiej pozycji. Widocznie źle dostrojona p.cz.

    Co oprócz siadających ewentualnie kondensatorów foliowych w układzie dekodera może powodować zanik stereo? Podczas zaniku kręciłem rdzeniami cewek dekodera i nic. Dyskryminator i pierwszy filtr p.cz. - też nic. Czy może to być wina "siadających" po dłuższej pracy filtrów ceramicznych? Co jeszcze może być przyczyną ? Przepraszam za może głupie pytania i trudne, ale nie mam dostępu do sprzętu. W najbliższym czasie zamierzam profilaktycznie wymienić pozostałe, stare foliowe pojemności w układzie stereo dekodera...

    A oto link do nagrania z ubiegłej soboty: https://www.youtube.com/watch?v=uRAMXlvnQk8

    0
  • #24 21 Cze 2015 00:06
    Andrzej L.
    Poziom 26  

    kamil bula napisał:
    Co w takim razie zrobić z rozstrojoną p.cz. ???

    Pytanie retoryczne :) Zestroić.
    Nie wiem ile jest wart co do dokładności i skali mierzonego sygnału ten wychył w Elizabeth. Bo na pewno nie ma to takiej rozpiętości działania jak np blok pomiaru poziomu sygnału w UL1200.
    Gdybym ja miał ten tuner to bym zostawił obudowę a do środka wstawił UL1200 i UL1621 i zapomniał o kłopotach.
    Ten duet bez problemu, bez żadnych oscyloskopów razem w głowicą i p.cz. zestraja się elegancko.

    W sumie w Elizabeth do zestrojenia masz niewiele, sprawdzić czy filtr wyjściowy głowicy F1 nie uciekł od środka p.cz. i F2 +F3 demodulator.
    Bardzo nie lubię tych demodulatorów, muzeum. Odpala się swój generator, który nam postawi nośną na ukf.
    Normalnie na F2 zapina się oscyloskop (gdy go masz...) przez maleńką pojemność 1pF (by nie rozstrajać obwodu) i ustawia się max sygnał - czyli najpierw gałką strojenia szukasz największego sygnału na danej nośnej (oznaka, że dostroiłeś się do środka częstotliwości p.cz. Filtry ceramiczne ją z góry wyznaczają (bo są bardziej strome niż jeden obwód LC) i nawet na rozstrojonych cewkach widać wyraźnie ten najwyższy sygnał środka. Następnie dostrajasz F1 i F2 na max.
    Potem włącza się modulację generatora sinusem 1kHz i przy niezmienionych parametrach (dalej ma stać na tej częstotliwości, aby p.cz. nam nie stała z boku - czyli mamy dalej środek przenoszenia p.cz.) F3 zestraja na najładniejszego sinusa na wyjściu i sprawdza czy jak zwiększamy poziom mudulacji (dewiację nadajnika) czy symetrycznie zaczyna obcinać nam sinusa. Blok zestrojony.
    Co do filtrów ceramicznych w części tunerów w procesie produkcji w latach 70-80 często świadomie stosowano kilka FCM10,7 (SFE10,7) o różnych częstotliwościach środkowych aby poszerzyć pasmo przenoszenia p.cz. Widać nieraz w fabrycznych tunerach, niegrzebanych że filtry mają różne kropki w tym samym tunerze.
    Potem od tego odeszli i wstawiali filtry (2-3) z takim samym kodem kropkowym.
    Rozjechane filtry nie powinny mieć większego wpływu na sam zaskok stereo. W końcu do samego zaświecenia diodki (bez efektu stereo ;) ) wystarczy pasmo przenoszenia +-19kHz.

    Co do zniekształceń to na jakiej stacji ich nie słyszysz? Bo dla mnie 90% tzw. "nadawców" moduluje śmietnik i potem lata samo dziadostwo w eterze.
    Na oscyloskopie widać jak chamsko tną ich "wypasione"ograniczniki, bo jeden z drugim musi modulować do 99,9% normy zamiast modulować ciszej na 60% i pozwolić aby te czasami większe piki osiągnęły te 99,9%. A tak ich sprasowany, sztuczny sygnał m.cz. równo jak od kosy obcięty na jednym poziomie i jak mówi ktoś ze studia to mowa taka trapezopodobna na oscyloskopie a nie że takie piki wyskakują sobie od czasu do czasu powyżej tego ścięcia.




    I niestety muzyka po przejściu przez taki tor pompująco-prasujący brzmi paskudnie! Trudno tam mówić o pięknym cykaniu perkusji.

    Co do wzbudzania może przy wymianie okablowania gdzieś źle masa poprowadzona, ekran w złym miejscu podłączony?
    Taki efekt palenia opornika antywzbudzeniowego na wyjściu można uzyskać w większości wzmaków jak się zapętli wejście z wyjściem np gdy mamy podłączony komp i wejście liniowe karty podłączone do wyjścia liniowego wzmaka (bo np. chcemy nagrywać z radia), a wyjście karty do wejścia liniowego wzmaka. I jak sobie zapomnimy wyłączyć programowo wybór źródła i wejście liniowe mamy nadal aktywne (a odtwarzamy sygnał z kompa i podajemy na wzmak) to po podgłośnieniu zaczyna piszczeć na nastu kilohercach i dymi ten rezystorek antywzbudzeniowy. U ciebie może gdzieś wewnętrznie po przeróbkach się sprzęga tor.

    A ten komputer to w czym ma pomóc przy strojeniu? Programowy stereokoder?
    Zamiast transmitera lepiej sobie złożyć swój generator w 30 minut.

    Co do filtrów ceramicznych nie spotkałem aby z czasem jakoś drastycznie uciekły z częstotliwością, która to ucieczka miała by uniemożliwić pracę stereo. Z tego co już powymieniałeś szybciej by było wymienić na dzień dobry dekoder na nowszą generację, a nie bawić się z muzeum. Może być tu bardziej kwestia rozstrojenia demodulatora.
    Czy jak zaczyna zniekształcać po jakimś czasie to czy słuchasz na załączony ARCZ? Bo może radio na tyle płynie i ARCZ usilnie podstraja, sygnał niby nie spada, ale to już nie jest to co rzeczywiste wstrojenie i stąd sygnał zaczyna zanikać, pracujemy na zboczu filtrów, bo tylko częściowo ARCZ skorygowało odpłynięcie, pojawiają się zniekształcenia do odstrojenia - mimo, że wskaźnik poziomu dalej pokazuje taki sam sygnał (bo jest bardzo płaski we wskazaniach i nie widzimy odstrojenia zniekształcającego (?).
    Musiałbyś mieć dorobiony wskaźnik "Zera" i byś widział, że płyniesz.
    Efekt znany na rozstrojonych podobnej klasy radiach "Amator".
    Bez oscyloskopu to bardziej wróżenie co może być w tym przekombinowanym torze.
    Tak człowiek zapina się w tor m.cz. odbiornika i widzi czy sygnał tam nie ma dziwnych kształtów, zaniżonej amplitudy.
    Póki co to dekoder może dostawać sygnał niewłaściwy do prawidłowego "zaskoczenia" bez pomiaru trudno to stwierdzić.
    Mając oscyloskop widzisz: sygnał w szczytach modulacji osiąga wartość X V p.p. bez modulacji widać pilota 19kHz o wartości 1/10 X V p.p. i na tej podstawie sprawdzamy jakie ma wymagania dekoder co do wykrycia pilota i załączenia diodki stereo. I np. okazuje się, że za mały sygnał i dekoder nie zaskakuje.
    Nie ma gwarancji, że pierwszy obwód LC w dekoderze masz zestrojony na max sygnał dla 19kHz oraz drugi na odtworzone z pilota 38kHz.
    Dlatego nie mając czym zmierzyć, obejrzeć co tam się dzieje z przebiegami, dla ciebie najlepszą rzeczą byłoby wstawić UL1621 (lub inny dowolny dekoder z PLL) - tam nie ma potrzeby mierzenia oscyloskopem, nie stroisz (jak nie masz czym) prócz ustawienia na podkówce generatora zaskoku stereo.

    1
  • #25 21 Cze 2015 13:30
    kamil bula
    Poziom 18  

    Stereo dekoder męczyłem, męczyłem i wymęczyłem. Gra czysto, dość żywo i praktycznie bez szumów. Głębia stereo niewiele gorsza, niż w UL1621. Z zaskokiem stereo też nie ma i nie było żadnych problemów, także z dekoderem nie będę już nic raczej robił. Problem jest w tym, że po dłuższym słuchaniu już dwa razy zrobiło się tak, że stereo zaczęło przerywać (mruganie lampki i coraz rzadsze jej świecenie). Potem całkowicie stereo przestało zaskakiwać. Lampa zaczynała się dopiero odzywać na niedostrojonej celowo stacji, czyli jak np. stacja nadaje na 107,0, to po nastrojeniu radia powiedzmy na 107,1, lampka znów zaczynała świecić (mrugając). Pierwszym razem usterka pojawiła się jak założyłem ten temat, a parę tygodni temu pojawiła się znowu. Ostatnim właśnie razem zacząłem kręcić F1, F2 i F3 oraz rdzeniami cewek 19 i 38 kHz w dekoderze - nic nie pomogło - stereo wraz "mrugało". Zaznaczam, że ta niedawna usterka pojawiła się już po wstępnym dostrojeniu (na słuch) p.cz. Po tym dostrojeniu dźwięk był czyściutki. Na krańcu pasma (stacja 107,9) przed moim strojeniem p.cz. trzeszczenie się nie pojawiało. Pojawia się na ARC. Radio stacje trzyma bardzo dobrze poza tym. Problem wzbudzania rozwiązany. :P Co do toru m.cz. to nie podoba mi się strzelanie (stuk) w głośnikach przy wyłączaniu. Wcześniej tego nie było. Wzbudzanie miałem już kiedyś w obu kanałach i wymieniałem rezystory 2,2 Oma, bo się popaliły. Chyba to przez to, bo wcześniej tego nie było. Końcówki to TDA 2050.

    Co do filtrów ceramicznych - tak, zauważyłem, że fabryczne nie mają kropek o takiej samej barwie, czyli są "różne".

    0
  • #26 22 Cze 2015 14:35
    Andrzej L.
    Poziom 26  

    Objaw "uciekania stereo" przypomina efekt jaki jest gdy cewka demodulatora F3 jest dostrojona do "innej" częstotliwości środkowej niż F1, F2. Gra niby dobrze, ale pracujemy cały czas z boku i małe odpłynięcie degraduje mocno sygnał m.cz.
    Gdy łańcuch F1+F2+F3 jest zestrojony zgodnie z założeniami, czyli F1 i F2 dostrojone na max sygnału dla częstotliwości środkowej jaką wyznaczyły 3 filtry ceramiczne, a F3 dla takich warunków zestrojone na największą amplitudę sygnał m.cz. to nie powinno być problemów. Pod warunkiem, że dekoder mamy prawidłowo zestrojony. Przy czym samo kręcenie dla samego kręcenia nic nie da bez możliwości pomiaru co się dzieje nam z sygnałem na danej cewce.
    Zestaw F1-F3 oraz dwa obwody w dekoderze dają tyle możliwości kręcenia po omacku, że wręcz niemożliwe jest prawidłowe zestrojenie tego, bez pomiaru co dostaliśmy po pokręceniu - czy już mamy wyciągnięty największy sygnał, czy nadal mniej niż potrzeba na obwodzie.
    Stukanie to typowy objaw. W nielicznych wypadach udaje się uzyskać brak "PUK" przy wyłączaniu - przy bardzo dobrej symetrii wzmacniacza i dobraniu punktów pracy - mam tak w jednym kanale w AWS307 - drugi kanał zawsze robi "PUK" przy wyłączeniu. Trzeba by było taki niepukający kanał krok po kroku przemierzyć i do niego ustawiać punkty pracy tranzystorów, dobierać wzmocnienia w drugim kanale - za dużo zachodu. Pozostaje montaż przekaźnika na wyjściu (wzorem z lepszych wzmacniaczy), który błyskawicznie odłączy kolumny przy zaniku napięciu, a przy starcie załączy z opóźnieniem, do czasu aż miną stany nieustalone.

    0
  • #27 21 Sie 2015 21:42
    kamil bula
    Poziom 18  

    Witam ponownie.
    Nic nie pisałem, bo złożyłem radio jakiś czas temu, gdyż stereofonia działała, a nie chciałem z nim czekać rozbebeszonym, aż znów lampka STEREO "łaskawie" przestanie się palić. Jednak niedługo znów zgasła i długo się nie zapalała. Dziś kupiłem 10 szt. kondensatorów 4,7nF i wymieniłem jeden - nic. Drugi, C57, włączam i hula !! Stereo działa, jak to mówią trafiony zatopiony. Celowałem w kondensatory przy dyskryminatorze i pobliskim filtrze ceramicznym. Właśnie gra mi Elizabeth w tle. Był to prostokątny "herbatnik" ceramiczny. Taki sam typ, jaki był uszkodzony także w przedwzmacniaczu. Miałem 10 nowych 4,7nF, więc je powstawiałem. Zostało ze 4 stare przy bloku w.cz. Radio działa pięknie! :) Stereofonia jest na tyle dobra, że zabawa z wymianą dekodera na inny to tylko strata czasu. Poza tym porównując ją do stereofonii w nowoczesnym radiomagnetofonie z mp3 z na pewno lepszym dekoderem z PLL, trudno jest dostrzec na słuch jakąś różnicę.

    Pozdrawiam i dziękuję wszystkim za aktywność w temacie, sugestie i zaangażowanie.

    0