Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Samsung clp 310 - nie działa jednostka obrazowania

18 Sty 2015 17:52 1026 6
  • Poziom 20  
    Witam
    Uzywalem tej drukarki przez parę lat.
    Miała zrobione czyszczenie pamieci i blokadę zapisu przy kilkunastu wydrukowanych stronach + tonery bez chipow.
    Ostatnio cos się jej porobiło i ciągle wywala komunikat "replace image unit" i do tego że wszystki kolory są na wykończeniu.
    Dodatkowo zrobiłem jej resetowanie liczników jednym softem i faktycznie liczniki wyświetlaja po 0 ale komunikaty dalej te same.
    Nie wiem o co jej moze chodzić, jakieś sugestie?

    Druga sprawa to co któres wlaczenie komp jej nie wykrywa, wyskakuje tylko komunikat "nierozpoznane urządzenie usb"

    Prosze o pomoc bo juz tracę do tego samsunga cierpliwość. ;-)
  • Pomocny post
    Poziom 17  
    Rozpoczął bym od przywrócenia oryginalnego firmware i ustawień fabrycznych. Niestety lecz urządzenia te często głupieją po wgraniu tzw fixów. Jednostkę obrazową trzeba czasami wymienić. Ona też się zużywa.
  • Poziom 20  
    Dzięki za odzew.

    Pierwotnie miałem wgraną tylko pamięć i działało to poprawnie. Kiedy to robiłem nie było jeszcze rozpowszechnionych softwarowych rozwiązań tak wiec sam FW drukarki jest oryginalny.

    Co do wczorajszego fixa użyłem https://www.elektroda.pl/rtvforum/viewtopic.php?p=12924370&highlight=#12924370 który tak naprawdę jest uproszczoną wersją EDC wiec tu też drukarka niespecjalnie miała powód zgłupieć, zresztą nic to nie zmieniło.

    Fabryczne ustawienia były zrobionone ze Smart Panela ale za wiele ustawień to tam nie ma.
    Spróbuje jeszcze raz zaprogramować pamięć, może mimo blokady zapisu coś się tam w treści rozsypało.
  • Poziom 15  
    Kolego zacznij może od resetu bezpiecznikiem szklanym? Ktoś z forumowiczów poradził mi, aby te bębny traktować 100mA.

  • Poziom 34  
    Bębny traktujemy 63mA i szybkim.
  • Poziom 15  
    Tak, tak. Niech wiec kolega Yca próbuje zatem resetować tak leeart radzi. To powinno coś dać. Od tego trzeba zacząć. Są na portalach aukcyjnych magiczne resettery, ale w nich właśnie ukryto ten magiczny bezpiecznik.
  • Poziom 20  
    Drukarka padła przez słabe wykonanie poprzedniego fixa+przeprowadzka przez co WP nie zawsze kontaktował i zablokował sie bęben.
    Bezpiecznik nie zadziałał ze wzgledu na WP własnie.
    Wgrałem od nowa poprawiony przez siebie wsad 24c64i smiga az miło.

    Tak swoja drogą patent z bezpiecznikiem jest prosty ale i ryzykowny, no i do tego trzeba miec bezpiecznik szybki, nie każdy znajdzie taki bezpiecznik w swoich zasobach, nawet sklep to musi bycnie tski pierwszy, lepszy.
    Zamiast tego wystarczy wziąc zwykly bezpiecznik taki do 100mA z rezystorem ok 50ohm(fabrycznie 56) w szereg i mamy odtworzony rezystor bezpiecznikowy jaki tam naprawde siedzi.

    Inna sprawa ciekawe czy ten brak komunikacji po Usb bedzie sie nadal pojawial. Zobaczymy w trakcie użytkowania. Dzieki wszystkim za zainteresowanie