Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Efekt gitarowy DIY nie działa-pytanie dot. schematu

RudyCyprinus 18 Jan 2015 18:01 2202 22
  • #1
    RudyCyprinus
    Level 8  
    Witam.
    Mam problem z budową efektu gitarowego DOD 250 Overdrive.Efekt nie działa tzn. działa dioda oraz słychać gitarę we wzmacniaczy gdy wyłączę efekt.W internecie znalazłem taki schemat:
    Efekt gitarowy DIY nie działa-pytanie dot. schematu

    Na podstawie tego schematu zrobiłem schemat na inny rodzaj płytki:
    Efekt gitarowy DIY nie działa-pytanie dot. schematu
    (przepraszam za wielkość).

    I tu pojawia się moje pytanie-czy popełniłem jakiś błąd przy przerabianiu schematu?Proszę o pomoc.Z góry dziękuję i pozdrawiam.
  • #2
    E.L.O.
    Level 28  
    Witam, masz zwarcie nóżki 6 z nóżką 7 (zasilania) układu IC1 przez zielony przewód (pionowy po prawej str. płyty), trzeba usunąć ten zielony przewód.
  • #3
    RudyCyprinus
    Level 8  
    Dziękuję za odpowiedź. Odlutowałem ten kabel o którym napisałeś. Wszystko jest tak jak było, tyle że jak włączam efekt i uderzam w w struny to zamiast ciszy słyszę buczenie (gdy wytłumię struny-cisza). Ma ktoś może jeszcze jakieś pomysły?
  • #4
    E.L.O.
    Level 28  
    Przy zwarcie nóżek 6 i 7 napięcie zasilania było podane prosto do nóżki 6 (wyjścia sygnału) i nie wiadomo czy nie uszkodziło IC1. Sprawdź napięcie stałe na nóżce 6 IC1 wzgl. masy czy jest równe 1/2 napięcia zasilania (np. zasilanie 9V to na pin6 powinny być 4,5V).
  • #5
    RudyCyprinus
    Level 8  
    Na nóżce 6 mam napięcie 1,8 V.Po zmianie układu scalonego na taki sam,nowy,napięcie na 6 nóżce to 1,9 V.
  • Helpful post
    #6
    E.L.O.
    Level 28  
    - Nowa bateria? Ile ma voltów?
    - Zmierz napięcie na C5.
    - Czy na pewno R4 = R5.
    - Wrzuć zdjęcie zmontowanej płytki.
  • #7
    RudyCyprinus
    Level 8  
    Bateria 8,68 V.Napięcie na C5-0,568V. R4=R5.
    Efekt gitarowy DIY nie działa-pytanie dot. schematu

    Efekt gitarowy DIY nie działa-pytanie dot. schematu
  • Helpful post
    #8
    E.L.O.
    Level 28  
    C5 jest źle wlutowany, "minus" C5 ma być do masy!
    Po wylutowaniu C5 zmierz napięcie bezpośrednio na R5, następnie włóż dobrze C5, wlutuj i mierz jeszcze raz napięcie na C5 lub R5.
    Co to za przewód łączący R5 z PIN3 IC1? Tu coś źle połączone.
  • #9
    RudyCyprinus
    Level 8  
    Po wyjęciu kondensatora napięcie na R5-4,29 V,po wlutowaniu bez zmian.Ten kabelek o którym piszesz nie łączy R5 z układem scalonym,jest wlutowany dziurkę niżej niż R5.
  • Helpful post
    #10
    E.L.O.
    Level 28  
    Quote:
    Po wyjęciu kondensatora napięcie na R5-4,29 V,po wlutowaniu bez zmian
    Czyli 1/2 napięcia zasilania, to jest prawidłowo!
    Quote:
    Ten kabelek o którym piszesz nie łączy R5 z układem scalonym,jest wlutowany dziurkę niżej niż R5.
    Ma być dwie dziurki niżej niż R5 i do PIN2 IC1.
    Patrz dokładnie!
  • #11
    RudyCyprinus
    Level 8  
    Jest do PIN2 i był dwie dziurki niżej niż R5 tylko źle popatrzyłem...Sprawdziłem efekt i dalej bez zmian.Szumi gdy uderzę w struny.
  • #12
    E.L.O.
    Level 28  
    Zmierz napięcie na PIN6 czy równa 1/2 zasilania i sprawdź jeszcze raz wszystko wg obrazku z pierwszego postu bo nic więcej nie widzę. Aha i C4 też powinny być wlutowany "plusem" do Pin6 a "minusem" do R2.
  • #13
    RudyCyprinus
    Level 8  
    Napięcie na pin6 jest równe 1/2 zasilania. Przelutowałem kondensator tak jak pisałeś i sprawdziłem wszystkie połączenia.Niestety nic nie znalazłem...
  • #14
    E.L.O.
    Level 28  
    Czy na płytce uniwersalnej przecięte są ścieżki tam gdzie trzeba? Np. ścieżki poziomowe K i L obok C2, R3,C3 i ścieżka C (patrz drugi obraz pierwszego postu).
    Sprawdź czy masa jest tam gdzie być powinna.
    Pokaż zdjęcie płytki od strony ścieżek.
  • #15
    RudyCyprinus
    Level 8  
    Ścieżki są poprzecinane tam gdzie trzeba.Sprawdzałem płytkę miernikiem i lupą pod kątem "przejść",ale nic nie znalazłem...
    Efekt gitarowy DIY nie działa-pytanie dot. schematu
  • #16
    E.L.O.
    Level 28  
    Miernikiem sprawdź oporność (pod kątem zwarcia) między sąsiednimi ścieżkami, gdzieś jest zwarcie.
    Zmierz napięcie na pin2, pin3.
  • #17
    RudyCyprinus
    Level 8  
    Na pin2 jest 8V a na pin3 8,3 V.Sprawdziłem miernikiem wszystkie sąsiednie ścieżki i nie wykazuje on zwarcia na żadnej...
  • #18
    E.L.O.
    Level 28  
    wyjmij IC1 z podstawki, włącz zasilanie i mierz jeszcze raz napięcie na pin2, pin3.
    Jeśli tak samo jak z IC1 to masz zwarcie albo pomylone połączenie.
  • #19
    RudyCyprinus
    Level 8  
    Na pin-3,3 V,na pin3-4,10V. Sprawdziłem wszystko i zauważyłem niedokładnie wlutowane kabelki na potencjometrze.Po przelutowaniu przetestowałem i okazało się,że po włączeniu efektu i jego włączeniu,przesterowuje on dźwięk gitary,ale we wzmacniaczu jest to ledwo słyszalne.Po przypadkowym dotknięciu 2 nóżek potencjometra na raz razem efekt zabrzmiał głośniej(konkretnie zwarłem nóżkę 2 i 3 w potencjometrze level).
  • #20
    E.L.O.
    Level 28  
    Quote:
    Na pin-3,3 V,na pin3-4,10V
    Czy to są napięcia na pin2 i pin3 po wyjęciu IC1 z podstawki? Po włożeniu z powrotem IC1 na swoim miejscu to napięcia na pin2 i pin3 są ok. 8V tak jak pisałeś wyżej?

    Bardzo źle, że przylutowałeś przewody bezpośrednio do tych małych dziurek/nitów przy nóżkach potencjometru, prawdopodobnie nóżki już nie mają kontaktu z ścieżką oporową i dlatego nie da się regulować i cicho gra (przewody trzeba przylutować na samym końcu nóżek potencjometru, jak najdalej od tych dziurek). sprawdź lub wymień potencjometry.
    Jak przesterowany sygnał to poreguluj GAIN, LEVEL jest do regulacji głośności.[/quote]
  • #21
    RudyCyprinus
    Level 8  
    Tak,po włożeniu IC1 napięcia są takie jak pisałem wcześniej a po wyjęciu takie jak w poście wyżej.Dziś pomierzę potencjometry i pomierzę jeszcze raz napięcia po wyjęciu IC1.
  • #22
    E.L.O.
    Level 28  
    W takim razie IC1 jest już uszkodzony.
  • #23
    RudyCyprinus
    Level 8  
    IC1 nie było uszkodzone.Wystarczyła wymiana potencjometru level i efekt działa poprawnie.Dziękuję za pomoc.