Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Rdioodbiornik Elta 1233 - Cicho gra na UKF

19 Sty 2015 22:14 849 2
  • Poziom 16  
    Witam, proszę o pomoc w naprawie radioodbiornika Elta 1233.
    Problem jest taki że radio gra cicho na zakresie UKF, czułość odbioru "łapanie stacji" jest w normie, wyszukiwanie stacji działa normalnie, ale czy to szumy czy nadawana audycja wszystko jest mocno z ciszone.
    Natomiast na zakresie AM radio "ryczy" odbiór audycji jest bardzo głośny.
    Radioodbiornik zbudowany jest na układzie scalonym CXA1691BM, według aplikacji zawartej w PDF. Jako że w wymienionym dokumencie podane są min. prawidłowe napięcia na pinach, postanowiłem je pomierzyć, jest kilka odchyłek na zakresie FM:
    pin 1 (MUTE) zamiast 0V jest ok. 0,5V ,
    pin 14 (FM/AM FE OUT) powinno być 0,36 a jest 2V
    pin 15 (BAND SELECT) powinno być 0,84 a jest 1,38V
    pin 23 ((DET OUT) powinno być 1,25 a jest 1,8V
    Wymieniałem filtr ceramiczny 10,7MHz , niektóre kondensatory elektrolityczne, zamrażałem, podgrzewałem płytkę z elektroniką, sprawdziłem montaż, brak zimnych lutów ,wymieniłem CXA1691 na nowy i ta sama sytuacja, bez zmian. Nie wiem co jeszcze można sprawdzić. Zamieszczam schemat aplikacyjny CXA1691BM może jednak ktoś dopatrzy się możliwej przyczyny.
    Pozdrawiam
  • Poziom 27  
    Czy radio wcześniej grało na UKF podobnie głośno jak na AM? Czy raczej dostałeś w spadku po kimś i nie ma punktu odniesienia?
    Który filtr ceramiczny wymieniałeś? CF2 trzynóżkowy czy demodulator dwónóżkowy CF3?
    Dobrze by było mieć punkt zaczepienia i porównać z takim samym drugim modelem tego radia jak ma grać i wtedy na zasadzie pomiarów porównawczych na poszczególnych nóżkach wyłapać winny blok.
    Dodatkowo kwestia jaki poziom sygnału p.cz. 10,7MHz jest na nóżce demodulatora (tam gdzie zapięty dwónóżkowy filtr ceramiczny 10,7MHz). Tą kostką się nie bawiłem, ale zdarzały się kości gdzie przy zaniżonym poziomie sygnału (bo w głowicy UKF była usterka, np. mieszacz dawał na wyjściu zaniżony poziom sygnału 10,7MHz) na cewce (filtrze ceramicznym) demodulatora, sprawność demodulacji FM leciała na łeb i wynikowy sygnał m.cz. był mocno stłumiony.
  • Poziom 16  
    Radio należy do sąsiada, a on twierdzi że kiedyś grało ono jednakowo głośno na AM i na UKF, tylko z czasem grało coraz ciszej na UKF. Drugiego takiego radia raczej nigdzie nie znajdę, nawet w internecie prawie nic o nim nie ma.
    A filtr ceramiczny wymieniałem CF2 trzy nóżkowy 10,7MHz.
    Teraz dopatrzyłem że producent zamiast filtra ceramicznego CF3 zastosował kondensator 15p ceramiczny w szereg jakąś cewką z rdzeniem do regulacji.
    Kręcenie tym rdzeniem tylko pogarsza odbiór.
    W między czasie wyszła taka niespodzianka, w którymś momencie po włączeniu i wyłączeniu radia to prawie całkiem ucichło na zakresie UKF.
    Zacząłem podejrzewać że może napięcie zasilające jest za duże (wynosi 9,7V na kondensatorze za diodami prostownika) wlutowałem kolejny nowy układ CXA1691BM i uruchomiłem odbiornik na zasilaczu stabilizowanym na 6V. Pomogło tylko tyle że radio odżyło i gra cicho tak jak na początku kiedy do mnie dotarło.

    Andrzej L. napisał:

    Dodatkowo kwestia jaki poziom sygnału p.cz. 10,7MHz jest na nóżce demodulatora (tam gdzie zapięty dwónóżkowy filtr ceramiczny 10,7MHz). Tą kostką się nie bawiłem, ale zdarzały się kości gdzie przy zaniżonym poziomie sygnału (bo w głowicy UKF była usterka, np. mieszacz dawał na wyjściu zaniżony poziom sygnału 10,7MHz) na cewce (filtrze ceramicznym) demodulatora, sprawność demodulacji FM leciała na łeb i wynikowy sygnał m.cz. był mocno stłumiony.

    Dzięki za te informacje, dobry trop.
    Czy patrząc na schemat radia z PDF-a mógłbyś podpowiedzieć na które elementy, bloki powinienem zwrócić uwagę ? Domyślam się że należało by sprawdzić okolice pinów 2, 14, 17 . Zastanawia mnie to podwyższone napięcie na nóżce nr. 14 (2V zamiast 0.36V), odpięcie tej nóżki od reszty elektroniki nic nie zmienia.
    Pozdrawiam