Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Asus p5b - Nie startuje, spalony mosfet

20 Sty 2015 16:30 1533 5
  • Poziom 10  
    Witam,
    płyta ASUS P5B rev. 1.04G nie startuje tzn:
    - zielony led świeci
    - po zwarciu włącznika załącza zasilacz oraz wentylator na cpu.
    - brak sygnałów z głośnika

    Przy oględzinach zauważyłem spalony mosfet 60t03gh (1 na zdjęciu wylutowany) który wymieniłem na identyczny z demontażu. Co po uruchomieniu poskutkowało spaleniem kolejnego...

    Posprawdzałem jeszcze trochę i drugi mosfet 60t03gh (2 na zdjęciu) miał zwarcie (został wylutowany).
    Laminat w zaznaczonym obszarze zmienił pod wpływem ciepła kolor.
    Asus p5b - Nie startuje, spalony mosfet

    Czy to przez ten drugi tranzystor palił się pierwszy ?
    Co jeszcze może być uszkodzone i powodować takie efekty ?
    Co jeszcze mogę sprawdzić przed kolejną próbą uruchomienia ?

    Wcześniej posiadłem płytę asusa m2n-sli deluxe , która w bardzo podobny sposób zakończyła swój żywot - stąd pytanie czy to nie jest jakaś typowa przypadłość konstrukcji asusa ;)
    Darmowe szkolenie: Ethernet w przemyśle dziś i jutro. Zarejestruj się za darmo.
  • Poziom 20  
    Podaj całą konfigurację komputera, głównie chodzi o zasilacz. Raczej płyty asusa nie mają takiej "przypadłości". Możliwe, że zasilacz pali te tranzystory.
  • Użytkownik usunął konto  
  • Poziom 10  
    Płyta chodziła na Fortronie 500W, więc wątpię by zasilacz był tu problemem. Teraz testuje na zupełnie innym. Jutro zmierzę most, poszukam kontrolera w złomie i dam znać jak wyszło.
  • Użytkownik usunął konto  
  • Poziom 10  
    Mam małe opóźnienie, bo czekam, aż pojawi się na "znanym portalu aukcyjnym" jakiś szmelc z mosfetami 60t03gh. Chyba, że ktoś zna jakieś popularne w płytach głównych zamienniki?