Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Amplituner Yamaha RX-V1067 i Mac Air

wobor 20 Sty 2015 20:28 657 4
  • #1 20 Sty 2015 20:28
    wobor
    Poziom 6  

    Witam.
    Amplituner pracuje jako jednostka centralna kina domowego w domu. Ma dwa wyjścia hdmi - tv i projektor. Jest "sprzężony" z tv (Samsung 65hu8200) w taki sposób, że pilotem TV włączami i wyłączam oraz reguluję głośność ampli. Gdy podłaczę airboka (poł. roku 2013) do ampli po hdmi (przejściówka Mini DisplayPort na HDMI) oglądam ekran komputera w tv ale ustawienia wspólnego pilota ampli-tv przestają działać. Po odłączeniu maca, restartuję ampli i tv i wszystko działa jak przedtem, jednak mac nie może być na stałe wpięty do amplitunera. Gdy podłaczam inny komp zamiast maca nie ma problemu.
    Co tu nie gra?

    0 4
  • #2 21 Sty 2015 10:00
    Polon_us
    Poziom 41  

    Czy ten sam efekt występuje, kiedy Mac podłączony jest do telewizora bezpośrednio?

    Ten inny komputer - to komputer pod Windows?

    0
  • #3 21 Sty 2015 22:00
    wobor
    Poziom 6  

    Cześć,
    tak, po podłączeniu bezpośrednio do TV problem pozostaje.
    Drugi komp jest na windows.
    Może to problem 4k w tv i nieodpowiedniego kabla??
    pozdrawiam.
    W.

    0
  • #4 22 Sty 2015 06:16
    Polon_us
    Poziom 41  

    wobor napisał:
    Może to problem 4k w tv i nieodpowiedniego kabla??

    Nie sądzę, aby to sprawiało ten problem.

    Ma swoją opinię na ten temat na podstawie tego, co kolega podał w swoich wpisach.
    wobor napisał:
    Jest "sprzężony" z tv (Samsung 65hu8200) w taki sposób, że pilotem TV włączami i wyłączam oraz reguluję głośność ampli

    Z tego wpisu wynika, że w telewizorze i wzmacniaczu uaktywniony został system HDMI-CEC (HDMI - Consumer Electronic Control), w telewizorze istniejący pod nazwą AnyNet+.
    System ten może współpracować z różnymi urządzeniami pod warunkiem, że te urządzenia są przygotowane na pracę z HDMI-CEC np. wzmacniacz.

    Komputery nie należą do tej grupy - czy to Mac czy Windows.

    W tym konkretnym przypadku odnoszę wrażenie, że Anynet prawidłowo odbiera podłączenie z komputerem Windows tzn. nie próbuje go kontrolować. Ale tego nie mogę powiedzieć o komputerze Mac.
    Można odnieść wrażenie, że system próbuje przejąć kontrolę nad tym komputerem i w konsekwencji zawiesza się.

    Pytanie, co z tym zrobić.

    Nie mam za wiele pomysłów - nie znam komputerów Mac i nie wiem, czy można coś w nich ustawić. Choć szczerze mówiąc, wątpię, że jest takie ustawienie .
    Można sprawdzić ustawienia Anynet w telewizorze, po podłączeniu komputera Mac. Nie powinien on być widoczny w grupie urządzeń "widzianych" przez Anynet. Ale jeśli by tam się pojawił, to może w ustawieniach "Narzędzia (Tools)" jest opcja deklarująca, że dane urządzenie nie należy do grupy HDMI-CEC. Piszę "może", instrukcja jest dość skąpa w tym temacie i lepiej przejrzeć te ustawienia.

    Kwestia połączeń.

    Praktycznie, oprócz HDMI nie ma innej prostej drogi aby podłączyć ten komputer do tego zestawu.
    Może użyć połączenia bezprzewodowego? Samsung oferuje oprogramowanie o nazwie "Samsung Link", ale Mac nie jest wspierany.

    Pozostaje tylko DLNA - jeżeli urządzenia są na tej samej sieci domowej, to nie powinno być kłopotu.

    Powodzenia ;_)

    0
  • #5 05 Lut 2015 18:26
    wobor
    Poziom 6  

    dzięki za pomoc :)

    0