Elektroda.pl
Elektroda.pl
X
Prosz, dodaj wyj徠ek www.elektroda.pl do Adblock.
Dzi瘯i temu, 瞠 ogl康asz reklamy, wspierasz portal i u篡tkownik闚.

Brak dzwi瘯u Radio Pioneer DEH-P8400MP

szescian6 21 Sty 2015 21:37 1548 5
  • #1 21 Sty 2015 21:37
    szescian6
    Poziom 8  

    Witam, mam problem z radiem Pioneer-a DEH-P8400MP - a mianowicie podczas jazdy gra這, gra這 i przesta這; objaw jest taki, 瞠 nie ma d德i瘯u na wyj軼iu z radia pod g這郾iki oraz na wyj軼iach wzmacniaczowych, radio normalnie si uruchamia, odczytuje p造ty, idzie wej嗆 w ustawiania itp po prostu nie ma d德i瘯u ani na tunerze ani na p造cie.
    Pr鏏owa貫m podpina do innego samochodu na innej kostce ISO objaw ten sam.
    Mia貫m u siebie pod陰czone pod radio przednie g這郾iki bezpo鈔ednio z radia oraz tylnie i soob-a pod wyj軼ie wzmacniaczowe.
    Na p造tce drukowanej nie ma 瘸dnych zimnych lut闚 czy przepalonych 軼ie瞠k, rzucam podejrzenia na ko鎍闚k mocy, ale zastanawia mnie to, 瞠 r闚nie pod wyj軼iami wzmacniaczowymi nic nie gra i to mnie zastanawia, czy s逝sznie obarczam ko鎍闚k.
    W razie potrzeby mog za陰czy zdj璚ia uk豉d闚.

    0 5
  • #2 22 Sty 2015 08:12
    dzimi
    Moderator

    Do sprawdzenia IC131 (PML009A) oraz oczywi軼ie ko鎍闚ka mocy. Sprawd napi璚ia zasilaj帷e na pocz徠ek.

    1
  • #3 22 Sty 2015 14:02
    djlj24
    Spec od car audio

    Czy w tym modelu nie ma prze陰cznika od do逝 NORMAL/EQ? W starszych Pioneerach by taki prze陰cznik i jego niew豉軼iwe ustawienie (mo瞠 te i brak styku) powodowa podobny do opisanego objaw. Brak d德i瘯u te na wyj軼iach liniowych raczej b璠zie wskazywa na wcze郾iejszy uk豉d ni ko鎍闚ka mocy.

    1
  • #4 22 Sty 2015 21:03
    szescian6
    Poziom 8  

    A wi璚 tak uk豉d (PML009A) wiem gdzie znajduj si na p造tce to jest jak zgaduje bo si a tak nie orientuje przetwornik Cyfrowo-Analogowy co daje sygna na ko鎍闚k i przedwzmacniacze na kana造 pod cincze (poprawcie je郵i zle rozumie).
    W jaki spos鏏 mam go sprawdzi ? oraz wy瞠j wymienione napi璚ia za陰cz zdj璚ia je郵i m鏬豚ym prosi o wyja郾ienie gdzie co i jak.
    A co do ustawie do 瘸dnego fizycznego prze陰cznika nie ma a i samym radiu te sprawdza貫m wszystkie filtry jak i na ustawieniach fabrycznych, chcia貫m wymieni ko鎍闚k w 郵epo ale da這 mi do my郵enia, 瞠 r闚nie sygna逝 na cinczach nie ma a za to ju chyba ko鎍闚ka nie odpowiada.

    0
  • #5 23 Sty 2015 11:13
    djlj24
    Spec od car audio

    Moim zdaniem audioprocesor (ten uk豉d co prze陰cza sygna oraz reguluje barw i g這郾o嗆 d德i瘯u) to jest kwadratowy uk豉d z napisem EEQ (ten prawie po 鈔odku p造ty otoczony kondensatorami). Trzeba by sprawdzi czy sygna audio jest na jego wej軼iu oraz czy regulowany wychodzi na jego wyj軼iach. Zdarza這 si, 瞠 audiprocesory w Pioneerach ulega造 uszkodzeniu - zwykle jednak d德i瘯 by ale bez mo磧iwo軼i regulacji lub charcza tylko z danego 廝鏚豉.

    1
  • #6 23 Sty 2015 11:50
    szescian6
    Poziom 8  

    Lipnie zaczyna si robi :(
    jeszcze jak by mi kto wyt逝maczy gdzie i jak mam sprawdzi ten uk豉d EQQ.
    Co prawda mam jeszcze dwa inne pionki (inne modele) gdzie ten uk豉d wyst瘼uje ale nie mam mo磧iwo軼i nawet z czystej ciekawo軼i przelutowania go.

    Za陰czam schemat EQQ (PML0009A)

    0