Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Zakłócenia od falownika Mitsubishi D740 7,5kW - jak zlikwidować?

fantasta 23 Jan 2015 14:41 3063 18
Wago
  • #1
    fantasta
    Level 29  
    Witam.

    Mam problem w maszynie z zakłóceniami.
    Falownik i całe sterowanie w jednej szafie.
    Od szafy do maszyny w rurze ochronnej metalowej idą przewody sterownicze (ok 2mb.)
    Od falownika do silnika w osobnej rurze przewód ekranowany (ekran uziemiony od strony falownika) bezpośrednio bez żadnych złączek itd.
    Falownik Mitsubishi D740 7,5kW. Przed zasilaniem falownika zewnętrzny filtr.

    Tak wygląda napięcie 24V z zasilacza przy wyłączonym silniku:
    Zakłócenia od falownika Mitsubishi D740 7,5kW - jak zlikwidować?

    A tak po włączeniu silnika:
    Zakłócenia od falownika Mitsubishi D740 7,5kW - jak zlikwidować?

    Najlepsze jest to że przy włączonym silniku na zaciskach łączących przewody do maszyny z szafy (+) i (-) napięcie jest ok.
    Na drugim końcu tych przewodów w złączu na maszynie jest już taka sieczka.
    Dodatkowe uziemianie, koraliki na przewodach zasilających 24V nic nie daje.
    Sterownik wariuje, liczniki nabijają impulsy kiedy chcą.
  • Wago
  • #2
    atlantel
    Automation specialist
    fantasta wrote:
    Od falownika do silnika w osobnej rurze przewód ekranowany (ekran uziemiony od strony falownika) bezpośrednio bez żadnych złączek itd.

    Bardzo niedobrze!
    Obie strony ekranu muszą być podłączone do PE.

    Dodano po 11 [minuty]:

    Popatrz tu:
    https://www.elektroda.pl/rtvforum/topic1931140.html
    Mój post str.69
  • Wago
  • #3
    borysiuk
    Level 11  
    Z tego co się orientuję, to występują tu wyższe harmoniczne. Myślę, że pomoże, gdyby zasilacz zasilić przez listwę z filtrem. Wygląda ona jak taka, co do zasilania komputera, ale musi zawierać filtr. Koszt około 60zł.
  • #4
    eljarkos
    Level 21  
    Witam.
    Czy dobrze rozumiem, że sterownik jest zasilany z osobnego zasilacza i to na nim jest takie "siano" na oscyloskopie? Jeśli tak to spróbował bym z zasilaczem liniowym nie impulsowym. Kiepskie zasilacze impulsowe mogą się ze sobą wzbudzać.
  • #5
    fantasta
    Level 29  
    Zasilacz jest od LOGO!.
    Próbowałem z układem trafo+mostek+kondensator. To samo co powyżej.
  • #6
    eljarkos
    Level 21  
    No to odsunięcie max. od falownika i oddalone prowadzenie przewodów. Najlepiej aby nie biegły równolegle. Pewnie będzie trudno skoro wszystko w jednej szafie.
  • #7
    fantasta
    Level 29  
    No właśnie. Dziś przeniosę falownik na druga stronę maszyny do osobnej szafki.

    Ok. 15szt. innych maszyn mam tego typu na hali i do wszystkich ładowałem falowniki w szafach. Raz połakomiłem się na super extra japoński i proszę. Najpierw kilka dni aby w ogóle falownik działał bez błędów (hamowanie i przyspieszanie i inne akcje) a teraz jeszcze śmieci w szafie...
  • #8
    eljarkos
    Level 21  
    A może spróbować zaekranować blachą sam falownik. Zrobić taką celę dla niego. Indukcyjności z niego mogą siać.
  • #9
    Los_sandalos
    Level 27  
    Hej, a minus zasilacza masz uziemiony? U mnie brak uziemienia zasilacza logo powodował dziwne potencjały i skoki odczytu z termopar nawet o kilka stopni.
  • #10
    atlantel
    Automation specialist
    fantasta wrote:
    Od falownika do silnika w osobnej rurze przewód ekranowany (ekran uziemiony od strony falownika)

    Napisałem prawidłowo podłączyć kabel falownik- silnik!
    A prawidłowo to z dwóch stron i nie w tzw. świński ogon.
  • #11
    fantasta
    Level 29  
    Przełożyłem falownik do osobnej szafki po drugiej stronie maszyny. Trochę pomogło, ale żadna rewelacja.
    Ekran przy silniku podkrecilem do zacisku PE. Nie miałem metalowej dławicy.
    Przy falowniku także do zacisku PE.

    Uziemiłem jeszcze minus zasilacza. Pomogło na piki i szpilki ale zakłócenia wciąż są spore.
    Jutro wrzucę zdjęcia.
  • #12
    kemot55
    Level 31  
    Rozumiem, że zaciski PE i masa są podłączone do tej samej szyny PE?
    Sprawdź rezystancje pomiędzy kolejnymi parami zacisków PE i mas. Może gdzieś masz dziurę (w sensie zwiększenia rezystancji na niepewnych połączeniach)?
    Zasadniczo przy falownikach unika się czegoś takiego jak separacja galwaniczna (stąd dobra porada na dołączenie masy do szyny PE).
  • #13
    fantasta
    Level 29  
    Maszyna i wszystkie punkty PE pomierzone prądem 200mA, wszystko OK. Impedancja zwarcia także prawidłowa (ok 0,20 w róznych punktach)
  • #14
    kemot55
    Level 31  
    Ja przy uruchamianiu różnych falownikowych dziwactw (głównie prototypowych) stosuję zasadę braku zaufania do widocznych połączeń. Biorę omomierz i sprawdzam Zaczynam od przejścia radiator falownika-obudowa silnika, później radiator masa zasilania (PLC, kontrolery, konwertery, enkodery) i jeszcze nie zdarzyło się tak, żebym nie znalazł gdzieś jakiegoś przejścia rzędu np. 10Ω (mimo że niby wszystko jest dokładnie dołączone do PE). Jak jest sterowany falownik (przypadkiem nie analogowo)? Bo często śmieci przenoszą się po masach sterowania.
    Kolejna rzecz to sam oscyloskop. To Twoje urządzenie jest zasilane z baterii czy z sieci? Masz to podłączone do PE?
  • #15
    fantasta
    Level 29  
    Jest zasilany z 4 aku. Nie jest spięty do PE.
    Falownik jest sterowany w najprostszy sposób. Start na przyciskach i prędkość z zewn. panelu.

    Jutro jeszcze pomierzę w tej konfiguracji i dam znać co wyszło.
  • #16
    bestler
    Admin of DIY, Automation
    A próbowałeś oglądać przebieg 24V bez włączonego zasilacza? /Przy włączonym falowniku oczywiście/.
  • #17
    TyPeczek
    Level 23  
    Przede wszystkim ja bym sprawdził, co to za częstotliwości i je właśnie spróbował wytłumić. Nie znajdziesz filtra na zakres od 0 do 100 MHz. Przelecieć pasmo jakimś analizatorem, przeanalizować jakie częstotliwości, bądź ich harmoniczne mogą zakłócać ten sterownik i to wytłumić.
  • #18
    ILSSystem
    Automation specialist
    Witam,
    Wszyscy piszą o uziemieniu i podłączeniu wszystkiego do PE.
    Czy sprawdzono rezystancje przyłącza PE w szafie?

    Pozdrawiam
  • #19
    fantasta
    Level 29  
    Więc mam pomiary.

    Między radiatorem falownika i wszystkimi punktami PE, korpusem, obudowa silnika rezystancja jest max 0,11Ω
    Impedancja pętli zwarcia na zasilaniu maszyny 0,23Ω, na zasilaniu falownika (filtra wej.) wynosi 0,41Ω. Pewnie dlatego, że zasilanie maszyny jest 4mm² a zasilanie falownika 2,5mm²

    Tak wygląda zasilanie na zasilaczu przy wł. falowniku ale nie załączonym silniku:

    Zakłócenia od falownika Mitsubishi D740 7,5kW - jak zlikwidować?

    Tak na powrocie do szafy po przejsciu przez maszynę:

    Zakłócenia od falownika Mitsubishi D740 7,5kW - jak zlikwidować?

    Tak, gdy wyłączyłem z sieci falownik:

    Zakłócenia od falownika Mitsubishi D740 7,5kW - jak zlikwidować?

    No i przy włączonym silniku:

    Zakłócenia od falownika Mitsubishi D740 7,5kW - jak zlikwidować?

    Tak przy wyłączonym zasilaczu i uruchomionym silnikiem ręcznie na falowniku:

    Zakłócenia od falownika Mitsubishi D740 7,5kW - jak zlikwidować?

    Ogólnie maszyna działa, dziś już produkowała. Tyle, że takie odczyty :)