Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Błąd USB oraz opcji zasilania?

23 Sty 2015 16:29 2385 6
  • Poziom 8  
    Cześć.

    Zacznę od początku. Kupiłem nowy komputer od podstaw (poniżej część jego specyfikacji). Aby zgrać pliki z poprzedniego dysku (Seagate), podłączyłem go adapterem USB, który ma oddzielne zasilanie. Dysk jest wykrywalny (słychać charakterystyczny dźwięk po podłączeniu sprzętu do USB), ale najpierw kilka(naście) razy (co kilka sekund) pojawia się propozycja formatu dysku, a dopiero potem autoodtwarzanie. Po otworzeniu zawartość dysku i próbie kopiowania/wklejenia plików (niekiedy nawet jak nic nie robię), powtarza się w kółko to, co na początku (tak jakby odłączał się samoistnie i ponownie próbował się zainstalować, choć kontrolka na adapterze non stop świeci się). Ten sam dysk podłączam adapterem do TV i wykrywany jest od razu bez "autorestartu" (filmy i zdjęcia znajdujące się na nim odtwarza poprawnie). Na 99% uważam, że to kwestia systemowa, gdyż jak podłączałem inny dysk (WD) do poprzedniego PC tym samym adapter, bez problemu np. przeniosłem na niego część plików (ani razu nie pojawił się taki błąd). Podłączyłem ten dysk (WD) również do nowego PC, ale sytuacja jest identyczna (autorestart). Próbowałem odinstalować i zainstalować sterowniki USB, przełączać dysk zarówno w tryb master jak i slave (choć czytałem, że powinno być master), podłączać dysk do wszystkich wejść USB (zarówno z przodu jak i z tyłu, a nawet do wejść USB 3.0), wyłączyłem wstrzymanie selektywne USB. Skończyły mi się pomysły, więc proszę was o pomoc. Zapomniałem napisać: poprzedni PC miał zainstalowany Windows 7 Home Premium (32-bit), zaś obecny Windows 7 Ultimate (64-bit).

    Płyta główna: GA-B85M-D3H
    Procesor: I5-4460
    Zasilacz: VS Series 550W 80PLUS
    Obudowa: Zalman Z3

    Drugi problem jest związany z tym, że mimo, iż w opcjach zasilania mam ustawiony profil, który powinien wyłączyć ekran po 5 minutach, ale tego nie czyni. Zamknąłem wszystkie zbędne procesy, a nawet odłączyłem myszkę, klawiaturę i... nic - monitor nadal działa. Poprzedni komputer nie miał takich problemów. Mam nadzieję, że mi pomożecie i obędzie się bez formatu.
  • Poziom 14  
    Ten nowy komputer miał już zainstalowany system, czy sam instalowałeś?
    Ten adapter jest SATA na USB?
    Niektóre adaptery mają dodatkowe zasilanie do starszych portów USB i nie jest potrzebne podłączenie tej dodatkowej wtyczki USB.
  • Poziom 8  
    Sam instalowałem.
    Tak.
    Mój adapter wygląda mniej więcej jak ten poniższy, ale tylko ma SATA, a nie ATA. Aby dysk ruszył, oprócz podłączenia jego do komputera poprzez USB, muszę do niego podłączyć zasilanie zewnętrze, które było w zestawie.

    Błąd USB oraz opcji zasilania?
  • Poziom 14  
    Czyli wszystko jest ok. Podłączasz dysk do adaptera pod SATA plus zasilanie, adapter oddzielne zasilanie i kablem USB od adaptera do komputera gniazda USB (lepiej by było od adaptera ESATA do ESATA gdyby takie gniazdo było w obudowie komputera).
    Proponuję zainstalować sterowniki ze strony producenta pod dany system operacyjny.
    Myślę, że wersja płyty głównej to; rev. 2.0
    Sterowniki Windows 7 64BIT.
    1. Link
    2. Link
    3. Link
  • Poziom 8  
    Adapter nie ma wejścia ESATA i obudowa również. Sterowniki instalowałem ze strony producenta (właśnie te, które podałeś). Na wszelki wypadek odinstalowałem je i zainstalowałem ponownie, ale bez różnicy. Jakieś inne pomysły?

    Doprecyzowując: dysk jest na "starą" SATA (taką jak na poniższym zdjęciu).

    Błąd USB oraz opcji zasilania?
  • Poziom 14  
    Zworka w dysku na master pierwsze piny od strony zasilania i podłącz pod komputer.
    Ewentualnie, jeżeli masz możliwość podłączenia tego dysku bezpośrednio do płyty głównej, czyli trzeba rozkręcić boczek obudowy i podłączyć pod ATA i zasilanie i zaobserwować jak wtedy się zachowuje dysk. Jeżeli wszystko jest ok, to może jest przyczyna w kompatybilności adaptera z systemem 64-bitowym.
  • Poziom 8  
    Ze zworkami robiłem wszystkie możliwe kombinacje, więc to na bank odpada.

    Kupiłem adapter SATA na ATA i podłączyłem przez niego dysk bezpośrednio pod ATA - działa bez problemów.

    W związku z tym, zalecasz stworzenie oddzielnej partycji na Windows 32-bitowy? Ten dysk miał mi służyć jako dysk USB, gdyż chciałem zrzucać na niego np. filmy, a potem odtwarzać je na TV (podłączanie dysku bezpośrednio pod ATA jest niewygodne i czasochłonne).