Elektroda.pl
Elektroda.pl
X
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

blaupunkt RD4 - wyjście liniowe co nie tak

25 Sty 2015 13:47 1308 4
  • Poziom 2  
    witam
    jak w tytule co zrobiłem nie tak proszę o porady,
    przy dodawaniu gazu na niskim poziomie głośności jest piszczenie, natomiast przy całkowitym wyłączonym radiu słychać szumy w głośnikach kondensatory 10 nF chociaż wcześniej były 1uF 50v było to samo tylko lepiej to grało bardziej dynamicznie
    blaupunkt RD4 - wyjście liniowe co nie tak blaupunkt RD4 - wyjście liniowe co nie tak blaupunkt RD4 - wyjście liniowe co nie tak

    Moderowany przez damiancz:

    3.1.15. Zabronione jest publikowanie wpisów przedstawiających problem, bez podania wystarczającej liczby informacji umożliwiającej zajęcie merytorycznego stanowiska przez innych Użytkowników forum. Tytuł wpisu powinien zawierać markę, model oraz skrótowy opis usterki. Tytuł zmieniłem.
    3.1.14. Zabronione jest publikowanie wpisów niezgodnych z tematyką danego forum lub wątku dyskusji. Na pewno nie jest to temat do działu serwis. Przenoszę na razie do początkujących.

  • Spec od car audio
    Wyjście zrobione w prosty sposób, bez bufora z odniesieniem do masy zasilania. A skoro masa dociera do wzmacniacza dwoma drogami - po zasilaniu i po nieizolowanych wyjściach liniowych to działa jak działa. W niektórych przypadkach się to sprawdzi, ale wystarczy gorszy wzmacniacz albo oszczędnie podłączony (masa przez karoserię a nie na osobnym przewodzie) i już problem z zasilaniem przenosi się na głośniki.
  • Poziom 2  
    dzięki
    masę rzeczywiście mam do karoserii wzmacniacz to alpinia V12 F300
    przylutowałem wszystko jeszcze raz założyłem inne kondensatory 1uF i jest lepiej jak mam podłączone dwa RCA pod przód to jest dobrze nie ma zakłóceń jak podepnę jeszcze dwa to w głośnikach zaczyna świszczeć, jak rozdzielę sygnał z jednej pary to też zaczyna słychać to w głośnikach
    myślę ze jutro pociągnę sobie minus z akumulatora i zobaczymy, bo tego bufora to raczej nie zrobię
  • Spec od car audio
    Możesz jeszcze spróbować pobrać sygnał z wyjścia audioprocesora a nie z nóg końcówki mocy. Albo przynajmniej sprzed kondensatorów należących do aplikacji końcówki mocy - szukaj po ścieżkach i je namierzysz.
  • Poziom 2  
    dzięki za pomoc
    na razie kupiłem nowe kable RCA bo na tych jednych co mam przód gra ładnie a jak dam je na tył to też jest cisza, jak przyjdą to sprawdzę co wyszło z tego wyprowadzenia