Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Czy zasilacz jest powodem restartu PC po zmianie karty graficznej?

26 Sty 2015 10:26 1188 21
  • Poziom 15  
    Witam, posiadam komputer o poniższych parametrach:

    AMD Athlon 64 X2 6400+ Black Edition (2x 3.2 GHz)
    4x2 GB DDR2
    Dysk 500 GB + napęd DVD
    Zasilacz 500W Antec

    Ostatnio zakupiłem kartę graficzną GTX 480 i po kilku minutach, gdy karta jest obciążona, komputer się restartuje.
    Czy powodem tego może być zbyt słaby zasilacz jak na ten zestaw?
  • MetalworkMetalwork
  • Poziom 20  
    Witam.
    Taki zasilacz powinien wystarczyć - pod warunkiem że jest sprawny.
    Pożycz od kogoś na próbę inny zasilacz - i sprawdź czy sytuacja się powtarza - będziesz wiedział czy to wina Twojego zasilacza.
  • Moderator na urlopie...
    Podaj pełne oznaczenia tego PSU:
    razrone napisał:
    Zasilacz 500W Antec


    Jeśli chcesz sprawdzić, czy jest sprawny, pomierz napięcia. Kieruj się tym tematem:
    https://www.elektroda.pl/rtvforum/topic1199202.html

    Wrzuć zrzut ekranu z:
    1. HWmonitor podczas obciążenia systemu grą.
    http://www.cpuid.com/downloads/hwmonitor/1.26-setup.exe
    2. CristalDiskInfo - sprawdzimy stan HDD. Okno rozciągnij tak, by były widoczne wszystkie parametry.
    http://crystalmark.info/download/index-e.html

    Jeśli dokonujesz zmiany karty graficznej, to podaję w pigułce to, co powinieneś wykonać, by wyeliminować problemy z jej prawidłowym działaniem:
    https://www.elektroda.pl/rtvforum/topic2869870.html
  • Poziom 15  
    Z tego co teraz wyczytałem w google, to jest to bardzo prądożerna karta, bardzo się też grzeje, bez obciążenia ma w granicach 60 stopni , a gdy jest obciążona 80-85 stC.

    @swiercm stan SMART dysku jest ok (sprawdzony HDTune). Niestety nie posiadam miernika. Screen pod obciążeniem dodam później, bo teraz jestem w robocie.
  • Użytkownik usunął konto  
  • Poziom 15  
    Mógłby się ktoś wypowiedzieć kto ma lub miał taką kartę? Ponoć dla niej 600W to minimum i to nie byle jakie. Karta wymaga podłączenia 6pin + 8pin, mój zasilacz nawet nie ma kabla 8pin (jest to zastąpione przejściówką 2 molex), więc może nie nadaje się do zasilenia tej karty.

    Oznaczenie mojego zasilacza ANTEC VP500PC z kartą gts 250 1GB DDR3 dark knight działa prawidłowo.
  • MetalworkMetalwork
  • Pomocny post
    Poziom 23  
    @razrone te wartości są teoretyczne. Co prawda zasilacz ma ciężki orzech do zgryzienia, ale ma obowiązek to ciągnąć bez problemu.

    Dodano po 1 [minuty]:

    Czy ta grafika była konserwowana? Czyt. Pełne oczyszczenie chłodzenia plus wymiana past termoprzewodzących?
  • Pomocny post
    Poziom 30  
    razrone napisał:
    to zastąpione przejściówką 2 molex)

    Podepnij pod inną wiązkę molex o ile jest to zasilanie w zasilaczu rozdzielone.
  • Poziom 15  
    timon22332233 napisał:
    Czy ta grafika była konserwowana? Czyt. Pełne oczyszczenie chłodzenia plus wymiana past termoprzewodzących?


    Tego nie wiem, wizualnie wygląda dobrze nie jest jakaś zakurzona.

    witoj napisał:
    Podepnij pod inną wiązkę molex o ile jest to zasilanie w zasilaczu rozdzielone.


    Mam tylko 3 molexy (dwa na jednej wiązce i jeden na drugiej, reszta sata).
  • Poziom 43  
    razrone napisał:
    tego nie wiem, wizualnie wygląda dobrze nie jest jakaś zakurzona

    Jakie temperatury osiąga pod obciążeniem?
    GTX480 wymaga mocnej linii 12V (wciąga nawet 250W) a sam zasilacz to bieda, podejrzewam że tu jest problem zwłaszcza że karta podłączona jest przez jakieś kombinowane przejściówki.

    Pożycz od kogoś zasilacz który będzie miał 2 oddzielne linie Pci-express - 6 i 8 pin. Ten twój antec za 150zł to się nadaje do zasilania kart o TDP ~150W.
  • Pomocny post
    Poziom 23  
    razrone napisał:
    timon22332233 napisał:
    Czy ta grafika była konserwowana? Czyt. Pełne oczyszczenie chłodzenia plus wymiana past termoprzewodzących?


    tego nie wiem, wizualnie wygląda dobrze nie jest jakaś zakurzona.

    witoj napisał:
    Podepnij pod inną wiązkę molex o ile jest to zasilanie w zasilaczu rozdzielone.


    mam tylko 3 molexy (dwa na jednej wiązce i jeden na drugiej, reszta sata)


    Musisz wykonać te wszystkie zabiegi. Warto jeszcze założyć przejściówkę rozsądnej jakości. W kombinacji 6+8 masz w sumie 6 przewodów 12v i jeżeli już używasz adaptera, to rób to tak, aby jak najwięcej przewodów było połączonych bezpośrednio : karta-zasilacz. Czyli jeżeli przejściówka wymaga dwóch molexów, to jeden podłącz z jednej wiązki, a drugi z drugiej.

    Według mnie wymiana pasty termo plus czyszczenie rozwiąże problem. Bez wykluczenia tej opcji nie mamy czego szukać dalej. Pozdrawiam i życzę powodzenia!
  • Poziom 15  
    timon22332233 napisał:
    jeżeli już używasz adaptera, to rób to tak, aby jak najwięcej przewodów było połączonych bezpośrednio : karta-zasilacz. Czyli jeżeli przejściówka wymaga dwóch molexów, to jeden podłącz z jednej wiązki, a drugi z drugiej.

    Według mnie wymiana pasty termo plus czyszczenie rozwiąże problem. Bez wykluczenia tej opcji nie mamy czego szukać dalej. Pozdrawiam i życzę powodzenia!


    Podłączenie pod dwie różne wiązki pomogło, męczę kartę już jakiś czas i jest ok. Temperatury też uległy poprawieniu w spoczynku ok 50 st (wcześniej było 60), w stresie 70-75 (wcześniej było 80-85).

    Wszystkim dziękuję za pomoc i zainteresowanie. Pewnie jutro poleciałbym po nowy zasilacz. Mam jeszcze jedno pytanie czy jak podłącze np kolejny dysk to może się znów restartować?
  • Poziom 23  
    To markowy zasilacz. Na pewno ma jeszcze zapas więc nie powinno być problemów.

    Dodano po 13 [minuty]:

    Temperatury spadły po odpowiednim zasileniu? Nono, ciekawe rzeczy się dzieją. Jak to można wyjaśnić? Sensor/rdzeń nieodpowiednio zasilany kłamał?
  • Poziom 15  
    timon22332233 napisał:
    Temperatury spadły po odpowiednim zasileniu? Nono, ciekawe rzeczy się dzieją. Jak to można wyjaśnić? Sensor/rdzeń nieodpowiednio zasilany kłamał?


    Też mnie to zdziwiło, jakby nie było różnica 10 st (mniej/więcej)

    I rzeczywiście jest różnica odczuwalna jak się dotknie palcem :)
  • Poziom 23  
    Polecam mimo wszystko wyczyścić i zmienić pasty. Na takim ciepłym gpu brak konserwacji może być tragiczny w skutkach
  • Poziom 15  
    timon22332233 napisał:
    Polecam mimo wszystko wyczyścić i zmienić pasty. Na takim ciepłym gpu brak konserwacji może być tragiczny w skutkach


    Z racji że jest to używana karta już jakiś "spec" coś przy niej robił (być może wymieniał właśnie pastę?). Świadczy o tym stan jednej ze śrub mocujących chłodzenie, nie da się jej odkręcić, żaden imbus nie pasuje tak jest zniszczona. Jest to śruba na samym rogu, da radę jakoś rozdzielić kartę z resztą jeśli odkręcę pozostałe?
  • Poziom 23  
    Płaska ta śruba, czy wypukła? Jest sprężyna pod spodem?
  • Poziom 15  
    timon22332233 napisał:
    Płaska ta śruba, czy wypukła? Jest sprężyna pod spodem?


    Płaska, bez sprężyny.
  • Poziom 23  
    Musisz złapać ją małymi kombinerkami z grawerowanymi chwytakami i wykręcić. Tylko nie porysuj PCB. Zdecydowanie ale z wyczuciem i precyzją. I oczywiście jak będziesz skręcać kartę to wstaw nową :D
  • Poziom 30  
    Możliwe, że kombinerkami nie da rady i będziesz musiał naciąć rowek na płaski śrubokręt multiszlifierką albo zanieść do zegarmistrza - będzie wiedział co z tym zrobić.
  • Poziom 23  
    Ta Śrubka nie powinna twardo siedzieć. Myślę, że jak ma odpowiednie narzędzia to da radę sam to zrobić.
  • Poziom 15  
    timon22332233 napisał:
    Ta Śrubka nie powinna twardo siedzieć. Myślę, że jak ma odpowiednie narzędzia to da radę sam to zrobić.


    Jest dokręcona tak jak należy - nie wiem jak i czym ale... Chyba sobie daruję - nie chcę uszkodzić karty. Możliwe, że pasta była wymieniona i chłodzenie wyczyszczone, bo wentylator i okolice są bez grama kurzu.