Elektroda.pl
Elektroda.pl
X
Please add exception to AdBlock for elektroda.pl.
If you watch the ads, you support portal and users.

Blaupunkt CS 70-156 Digital Pro-Serwisówka

PrzemekN 13 May 2005 22:22 1094 3
  • #1
    PrzemekN
    Level 11  
    Hej,
    szukam serwisówki do tego TV,
    telewizor nie ma pełnego zakresu hyperbandu, obraz i dźwięk (mono) chodzą na ustawieniu Secam D/K (!!!), mimo, nie da się uzyskać Nicamu (mimo że tv posiada go bez wątpienia), problem jest podobny do VCR Panasonica w którym po długim okresie nie używania należało ponownie zaincjować pamięć. Wygląda że ten TV chodzi w jakimś dziwnym ustawienu regionalnym a przyjechał z DE.
    Czy ktoś wie jak rozwiązać ten problem w Blaupunkcie ?

    Przemek
  • #2
    nowy brat
    Level 17  
    Jeśli masz modół foni multisystem jak piszesz czyli na MSP 2481 lub na Msp3410 to stereo nicam będzie w systemie pal-bg.Żeby nie było szumów przy przełączaniu programów to musisz założyć fonię równoległą lub generator 1mhz.
    Kanały na głowicy w paśmie hyper będą ukryte między pełnymi kanałami,dostrajać fine tuning (po prostu zachodni raster głowicy).
    .
  • #3
    PrzemekN
    Level 11  
    Dzięki za reakcję,
    z hyperbandem już sobie poradziłem,
    jeśli chodzi o Nicam to ten TV ma po prostu zachodzi i nie ma naszego.
    Jaka jest najtańsza metoda przeróbki na polski (oprócz montażu dodatkowego dekodera np. z mjm )?

    Pn
  • #4
    nowy brat
    Level 17  
    Nicam czy zachodni czy nasz[,] działa tak samo.
    Problem pojawia się przy odbiorze mono.
    I tu trzeba założyć fonię równoległą.
    A jeśli nicam ci nie zaskakuje[,] to może jest stereo a2.
    Podaj scalaki z modółu foni[i].