Elektroda.pl
Elektroda.pl
X
MetalworkMetalwork
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Massey ferguson 30xx czujnik ciśnienia oleju w skrzyni oraz pto

27 Sty 2015 00:31 6447 6
  • Poziom 8  
    Witam! Być może źle trafiłem, ale nie znalazłem forum o naprawach instalacji elektrycznej ciągników. Problem mam z Massey Ferguson 3060. Świeci się kontrolka ciśnienia oleju w skrzyni i wałka (PTO control light). Przestudiowałem temat czujnika ciśnienia w skrzyni (powinno być powyżej 17 bar): olej wymieniony na agrol utto, poziom prawie max, wstawienie rezystora 55 ohm za czujnikiem nic nie daje. Muszę wiedzieć jakie powinno być prawidłowe napięcie wychodzące z autotronic'a na ten czujnik podczas pracy silnika. Czujnik raczej sprawny, gdyż nie przepuszcza prądu przy zgaszonym ciągniku, a po odpaleniu daje jakieś 200-300 ohm. Póki co, bez opornika mam 5.5 v gdy wstawię opornik wychodzi mi 0.03 v. Czy bieguny na tym czujniku mają znaczenie?
    Link do czujnika:http://tracker.shoper.pl/pl/p/CZUJNIK-CISNIENIA-MF-3381387M5%2C-3381387M3%2C-3900428M91%2C-3795628M12/1175
    Jestem przekonany iż autotronic mam sprawny, gdyż odłącza mi możliwość załączenia speedshift -u, redukcji, wom-u, blokady i napędu 4x4, a poza tym przecież daje prąd na czujnik. A może wstawić także opornik na czujnik wałka (żółta kontrolka świeci w duecie z czerwoną ciśnienia w skrzyni)? Proszę o poradę Dobrodzieje :|
  • MetalworkMetalwork
  • Poziom 8  
    Temat zamknięty. Autotronic częściowo sprawny - załącza wom po wciśnięciu sprzęgła. Spiąłem na stałe włącznik pod pedałem aby sterownik "myślał" że sprzęgło non stop wciśnięte. Blokade mechanizmu odciąłem od komputera i podłączyłem pod żółty włącznik blokady: teraz zadziała tylko przy przytrzymaniu tego klawisza, normalnie odłączona. Elektrozawory od napędu, redukcji i speedshiftu odcięte i poprowadzone na krótko, załączane włącznikami zamontowanymi na konsoli. Włączniki spięte z kontrolkami. Teraz muszę sam odłączać napęd na asfalcie lub przy dużych prędkościach oraz co jakiś czas manualnie sprawdzać ciśnienie w skrzyni (min 17 bar) i poziom oleju.
  • MetalworkMetalwork
  • Poziom 8  
    Najprawdopodobniej padł jeden z 2 mikroprocesorów na autotronic'u, dlatego zachował niektóre funkcje. Głupiały kontrolki na zegarach, co wprowadzało mnie w błąd. Skrzynia sprawna, z wyjątkiem synchronizatora redukcji, bo po zamknięciu elektrozaworu żółw/zając nie idzie wcisnąć żadnego biegu, a po załączeniu (otwarciu) jest ok. Skrzynia szczelna, ciśnienie 18,4 Bar
  • Poziom 39  
    Mi się wydaje że skrzynka jest dobra a sam czujnik pierdzieli. Z tego co mi się obiło o uszy to czujnik robi zwarcie czyli 0 Ohm a były wersje autotronica z opornikiem na kablu do skrzynki i bez. W wersji bez skrzynka oczekuje zwarcia na czujniku a w drugim jakiegoś oporu ale nie wiem ile Ohm.
  • Poziom 8  
    Fajnie, że ktoś się zainteresował tym tematem. Na schemacie Massey ferguson 30xx czujnik ciśnienia oleju w skrzyni oraz pto jest opornik, mimo że fabrycznie go nie miałem. Niektórym wstawienie go pomaga i gaśnie kontrolka co odblokowuje możliwość zmian na elektrozaworach. Słyszałem, że jest tylko aby ułatwić jakieś pomiary. Dziwne,że sterownik działa bez niego bez zarzutu, potem załącza się kontrolka, wstawiasz opornik 60 ohm i wszystko wraca do normy, choć podobno nie na długo. Osobiście wstawiłem ten opornik i bez zmian. Zmasowałem czarny przewód - też bez zmian. Wstawiłem potencjometr przed czujnikiem i regulowałem nim - bez zmian. Odłączyłem czujnik - to samo. Ale nie łączyłem obydwu kabli. Sprawdzę jutro czy odcięty kabel na kontrolke ze sterownika daje prąd. Ostatnio to było 5.5 v, mimo iż żarówka jest 12 v. Planowałem wykonać ten schemat (ciągnik bez autotronic), ale Massey ferguson 30xx czujnik ciśnienia oleju w skrzyni oraz pto komplikował "telebreaker". W każdym bądź razie kontrolki były nieadekwatne do rzeczywistości. Naciśnięcie hamulca, załaczało lampkę napędu. Od redukcji świeciły się obydwie na raz. Żółta PTO non stop. Pto i ciśnienie oraz biegi nie gasły po zgaszeniu zapłonu po odczekaniu nawet kilku minut. Po spięciu włącznika bezpieczeństwa ( czyli wciśnięciu sprzęgła) załączała się blokada i napęd, lecz gdy zmienię na krótko speedshift, gaśnie, ale prąd na elektro od napędu płynie. Mam zamiar puścić ponownie fazę ze sterownika pod mój włącznik od napędu i przejechać się powyżej 15 km/h. Jeśli odłaczy 4wd to zgaśnie kontrolka spięta z fazą elektrozaworu, jęśli nie to kit z tym sterownikem. Muszę udoskonalić jeszcze fazę na elektro od redukcji. Problem polega na tym, że jeśli nastąpi coś nieoczekiwanego w instalacji i zabraknie prądu np bezpiecznik 10 A się przepali, przez który przechodzi faza na sterownik i zawory, to zamknie się elektro od redukcji i przeskoczy na "polowe". Standardowo ten zawór jest otwarty - są biegi szosowe. Strach pomyśleć jeśli zabraknie przestanie dochodzić tam prąd przy 30 Km/h. Zamierzam podpiąć fazę z alternatora - idzie pomarańczowym kablem od włacznika bezpieczeństwa na autotronic. Pozdrawiam uzdrowicieli chorych maszyn ;)
  • Poziom 10  
    Massey Ferguson 8480 pokazuje błąd 4185 może wskazywać, co...