Elektroda.pl
Elektroda.pl
X

Wyszukiwarki naszych partnerów

Wyszukaj w ofercie 200 tys. produktów TME
Europejski lider sprzedaży techniki i elektroniki.
Proszę, dodaj wyjątek elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Canon MP250 - Bład E05 .

pszczepan 29 Sty 2015 12:35 1290 8
  • #1 29 Sty 2015 12:35
    pszczepan
    Poziom 20  

    Witam,

    drukarka drukowała - dolewałem tuszy. 2 dni temu podczas drukowania tylko w czarnym kolorze na 2/3 strony pojawił się błąd B200 - jakieś przegrzanie głowicy i po tym mam ciągle E05. Wkładałem jakiś mój stary wkład zarówno kolor jak i czarny, ale ciągle E05. Jak wyciągnę tusze również mam E05
    Zainstalowałem canon serwis tool 1074 na WINXP i wszedłem w tryb serwisowy i soft wskazuje, że wykonał jakieś akcje, ale nic to nie daje.

    Moje pytanie, czy jestem w stanie sprawdzić, czy to na pewno problem z głowicą, czy np coś z płytą. Bez sensu jak kupię nowe tusze i się okaże, że jednak drukarka padła

    Dzięki

  • #2 29 Sty 2015 16:40
    1903379
    Usunięty  
  • #3 29 Sty 2015 17:27
    pszczepan
    Poziom 20  

    Czyli na tym etapie ciężko powiedzieć czy to po stronie drukarki, czy głowicy.

    Znajomy ma taką drukarkę i możemy się wymienić tuszami i sprawdzić, ale gdzieś czytałem, ze uszkodzona głowica może uszkodzić drukarkę i na odwrót. - to chyba dotyczyło drukarki IP, ale canona.

    Mam 2 starsze głowice, które miały problem z drożnością, ale drukarka wtedy działała i te wsadziłem, ale cały czas E05.

    Czy jest sens kupować nowe tusze?

  • #4 29 Sty 2015 17:38
    1903379
    Usunięty  
  • #5 29 Sty 2015 18:43
    pszczepan
    Poziom 20  

    Uruchomiłem Canon service tool v1074 na wirtualnym winxp (VMware player) w WIN7.

    I w sumie nie wiem, czy to ma prawo działać. Generalnie jak nie mam trybu serwisowego to Eeprom Save podaje błąd 06 (brak trybu serwisowego), a jak jestem w trybie serwisowym to Eeprom save zwraca błąd 02 a jak robię np Test print to mam zwrotkę "A function was finished", ale drukarka nic nie próbuje drukować.

    Może zainstalować nowszą wersję dla WIN7?

  • #6 29 Sty 2015 19:00
    1903379
    Usunięty  
  • #7 29 Sty 2015 19:13
    pszczepan
    Poziom 20  

    diody zielonej nie widzę - przycisk power jest zielony i zapalony na stałę , na wyświetlaczu 0
    brak tuszy - pomarańczowa kontrolka z lewej - 5 mignięć przerwa
    czarny stary tusz - nie miga pomarańczowy LED
    czarny przy którym dostałem błąd B200 - nie miga pomarańczowy LED
    kolor - nie miga pomarańczowy LED
    kolor i czarny (obojętnie który) pomarańczowa kontrolka z lewej - 5 mignięć przerwa

  • #8 29 Sty 2015 21:26
    1903379
    Usunięty  
  • #9 31 Sty 2015 13:50
    pszczepan
    Poziom 20  

    Włożyłem kompletnie nowy kolor i dalej E05.
    Chyba jednak odpuszczę te próby. Teraz bym musiał jeszcze włożyć nowy czarny, ale jak na starym nie działa to chyba na nowym też nie pójdzie

 Szukaj w ofercie
Zamknij 
Wyszukaj w ofercie 200 tys. produktów TME