Elektroda.pl
Elektroda.pl
X
Optex
Proszę, dodaj wyjątek dla www.elektroda.pl do Adblock.
Dzięki temu, że oglądasz reklamy, wspierasz portal i użytkowników.

Commax DRC-4BAN - ciągłe wywołanie

29 Sty 2015 13:03 1047 6
  • Poziom 9  
    Witam, mam problem z kamerą DRC-4BAN. Na początku zaznaczm że sprawdziłem na krótko, żeby wyeliminować okablowanie budynku.
    Po podłączeniu do monitora następuje wywołanie i monitor cały czas wyświetla obraz. Sprawdziłem i kamerę i monitor z nowymi elementami zestawu aby upewnić się że wina leży po stronie kamery. To znaczy że kamera od razu po podłączeniu do monitora starego i nowego tak samo wywołuje. Natomiast nie następuje wywołanie po naciśnięciu przycisku. Te same monitory poprawnie działają z nową kamerą DRC-4 CAN.
    Wywołanie następoje nawet po odłączeniu zacisków 3 (Video) i 4 (Audio). Z tego co się orientuję wywołanie jest realizowane przez zacisk Video. Czyli już po podłączeniu 1 i 2 jest problem. Sama kamera i fonia działają poprawnie. Sam przycisk po pomiarach omomierzem nie wykazuje zwarcia.
    Proszę szanownych kolegów o odpowiedź.
    Piotr
  • Specjalista Domofony
    Wywołanie to zwarcie 1 (audio) i 2 (masa). Skoro z inną kamerą jest OK, to szukałbym przyczyny w monitorze. Czy podłączając monitor tylko do zasilania (bez podłączenia toru kamery) przypadkiem nie załącza się samoistnie dzwonek?

    Pozdrawiam
  • Poziom 9  
    Dziękuję za odpowiedź,
    kamera DRC-4BAN o której pisałem, z nowym monitorem też powoduje wywołanie. Natomiast monitor jest na pewno dobry - był sprawdzony z nową kamerą.
  • Poziom 9  
    No dobrze to w skrócie: Po podłączeniu do nowego monitora następuje wywołanie i monitor cały czas wyświetla obraz. Natomiast nie następuje wywołanie po naciśnięciu przycisku- brak reakcji. Działa też fonia w obie strony.
  • Specjalista Domofony
    No to w takim razie prześledź w kamerze trasę od styków 1 do 2.
    Spróbuj też podłączyć tylko styki 2, 3 i 4, bez styku 1 i zobacz co wtedy będzie się działo.
    Spróbuj wtedy wywołać podgląd kamery z monitora. Powinno wtedy wszystko działać oprócz fonii i dzwonka.

    Pozdrawiam
  • Poziom 9  
    Dziękuję za odpowiedzi, wymieniłem wszystkie kondensatory w obwodzie audio i działa dobrze. Zamykam temat.